To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Inne zagadnienia dotyczące sprzętu i aplikacji - Problem z ekranem

w@fel - 2009-07-03, 13:28
Temat postu: Problem z ekranem
Kloedzy nie wiem co sie stało podłączyłem navię do ładowarki i przez ekran chodzą paski tak jak gdy w telewizorze przeskakują klatki co się stało??
BladeX - 2009-07-03, 13:35

Ładowarka nie oficjalna?
Zbyt duże napięcie/Amperaż?

Zresetuj nawigacje. Mi paski znikły.

w@fel - 2009-07-03, 13:56

resetowałem chyba z 10 razy a ładowarka ma 5V 1,5A więc jest słabsza teraz zauważyłem że jak podłącze do kompa to jest ok a jak odłącze paski wracają ekan jest tak jakby wybielały jasny bardzo może to być feler z baterią?
demom - 2010-02-13, 14:30

Mam to samo - reset nie pomaga ale zauważyłem że po podłączeniu do gniazda usb wtyczki (nawet bez podłączania drugiej końcówki do kompa powoduje że ekran wyświetla normalnie, co jest grane?
marek216 - 2010-02-13, 16:39

Cytat:
Zbyt duże napięcie/Amperaż?


Jak ładowarka może dać więcej amper niż urządzenie może pobrać ?

Gratuluję obeznania w elektronice.
Ładowarka to pewnie impulsówka, ma zbyt duże tętnienia.
Wywal w kosz zanim puści ci zbyt wysokie napięcie .

w@fel - 2010-02-16, 20:39

Siadła płyta główna oddalem na gwarancje niestety obsluga była tak miła że oddali mi ją z złamanym mocowaniem do szyby - udowodnij im że to tak nie bylo :roll: pozatym mapa map nie miala dźwięku co mi nie przeszkadzało bo i tak zmianiałem na tom tom ale również ekran dotykowy został uszkodzony "sektory dotykowe"(nie chodzi o kalibracje)
marcin8626 - 2012-04-07, 23:00
Temat postu: Navia II problem z wyswietlaczem
mam problem z wyswietlaczem, mianowicie jak wlaczam navi to logo NAVIA powinna byc niebieskie, a jest biale, jak wlacze mape to tez sa inne kolory, rozebrac ja? cos zmienic? jakies ustawienia?



Powered by phpBB modified by Przemo © 2003 phpBB Group