To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

TomTom Navigator - TomTOm 910 Go nie włącza się

rafales - 2009-09-15, 17:04
Temat postu: TomTOm 910 Go nie włącza się
Witam
Jak w temacie nawigacja nie włącza się nie daje oznak życia nie zapala się nawet dioda na budowie kompletna ciemność. Co może być przyczyną? Nawigacja na 100% nie była upuszczona jakiś czas temu zmieniłem jej navcore ale po tej zmianie nawigacja działała poprawnie
Pozdrawiam

elektro69 - 2009-09-15, 17:18

rafales napisał/a:
jakiś czas temu zmieniłem jej navcore ale po tej zmianie nawigacja działała poprawnie


Miałem taki sam przypadek , wyczytałem gdzieś , że należy podłączyć ją do ładowarki i co jakiś czas próbowałać uruchomić , za którymś razem się włączyła , zmieniłem navcore na inne i jest spokój. Już się bałem ,że będzie eksponat ale działa.

rafales - 2009-09-15, 20:05

Przytrzymanie resetu prze 15 sekund pomogło
elektro69 - 2009-09-15, 20:11

To bardzo dobrze , że się udało. :-)
marek_l - 2009-11-29, 23:16
Temat postu: TT GO 910 boot problem
Witam jestem nowy na forum i sirki za ewentualne bledy.

Mam problem z go910. Uszkodzil sie dysk wymienilem go na nowy. Dane ze starego poleciały i nie mialem zadnej kopii, musialem instalowac to co udalo mi sie pobrac z sieci :) Po skopiowaniu plikow na dysk tomka zdjalem go ze stacji dokujacej i z rozpedu, w trakcie kiedy on startowal, wcisnalem reset! Od tej pory tomek jest martwy. Nie dzialaja twarde resety, po wcisnieciu wlacznika kruciutko miga led zasilania startuje dysk (slychac go) ale nic poza tym. Ekran nawet nie blysnie, dysk po chwili parkuje glowice (slychac to) i slychac tylko delikatny szum silnika, aby wylaczyc to musze wcisnac reset bo nie reaguje na wylacznik.

Jesli ktos moze mi cos poradzic bede wdzieczny, gdyz przez zbytni pospiech chyba wykonczylem ta navigacje.

Czy przelozenie dysku z dzialajacej navigacji moze pomoc?
Czy moze mozna jakos spreparowac dysk i reflashowac bios tomka?

stif45 - 2009-11-30, 10:59

to ze zrobiles reset urzadzenia,nie ma wplywu na to ze nie startuje.

1. czy po podlaczeniu TT do komputera,widzi go jako dysk wymienny
2. jezeli widzi,sformatuj dysk TT (FAT32)
3. wgraj na nowo navcore,najlepiej 8.412 >>KLIK<<,jest juz spatchowane i ze wszystkimi bajerami (mam w swoim Go910,dziala idealnie)
4. wgraj mape najnowsza 840_2562 (dzialaja na tym navcore wszystkie mapy z tej seri,jedynie nie dziala dedykowana do navcore 9.0xx) tabelke kompatybilnosci map masz >>TU<<
5.jezeli komputer nie widzi TT,rozkrec urzadzenie i odlacz mu baterie,czasem pomaga.

marek_l - 2009-11-30, 13:37

Niestety jest martwy, czyli nie dziala po podlaczeniu do komputera, odlaczanie baterii tez nie pomoglo - byla odlaczona ok 15 min. Wedug mnie to wygláda na uwalony bios. Nie mam pewnosci czy po wgraniu nowego navcore podczas pierwszego uruchomienia (zaraz po zdjeciu ze stacji dokujacej) jest "reflashowany" bios tomka, bo jesli tak to chyba zrobilem reset w trakcie tej operacji.
motyk84 - 2009-11-30, 19:45

Witam,
Mam nawigację TT Go 910, i problem taki sam jak kolega "marek_l", z tym wyjątkiem że jeszcze nie wymieniałem dysku. Ale symptomy mojego problemu są takie same, słychać że dysk startuje ale nic się nie uruchamia :( . Zrobiłem dokładnie jak kolega po wymianie dysku-wgralem nowe oprogramowanie i odrazu reset i KONIEC :(
Czy ktoś już rozwiązał powyższy problem?
Pozdrawiam,
Proszę o odp na mail: motyk21@o2.pl

marek216 - 2009-12-01, 07:18

Zamiast dysku można wstawić czytnik kart - kosz ok 150 zł.
Gdzieś mam jeszcze zestaw do takiej modernizacji.

motyk84 - 2009-12-01, 12:44

Witam, Czy mam rozumieć że dysk padł???
marek216 - 2009-12-01, 12:50

motyk84 napisał/a:
Witam, Czy mam rozumieć że dysk padł???


Bardzo prawdopodobne. Ja się nie bawię w wymianie i leczenie tych dysków tylko przerabiam to pod SD - jak padnie karta to koszty żadne :)

marek_l - 2009-12-01, 13:49

Jesli dysk jest padniety to pokazuje sie zielony ekran z migajacym bialym iksem w czetwonym kolku i przewaznie uporczywie probuje go formatowac (dysk) jezeli navi jest na stacji dokujacej. W naszym przypadku sytuacja jest inna oba dyski przed upgradem byly sprawne i malo prawdopodobne jest by dysk uszkodzil sie wlasnie w tym momencie po wcisnieciu reset. Wyczytalem gdzies na angielskich forach, podczas aktualizacji jezeli system znajdzie w nowej wersji nowszy bootloader to aktualizuje do pamieci flash i jezeli sie toa operacje przerwie to dochodzi do uszkodzenia bootloadera rezydujacego wlasnie we flashu i nastepny rozruch jest niemozliwy (na nasze nieszczescie). Nikt o tym nigdzie nie pisze na forach ani na tomtom.com by pozwolic urzadzeniu przeladowac sie do konca po aktualizacji.
I prawdopodobne jest ze obaj mamy teraz po kawalku elektroniki który nie nadaje sie do niczego. Ja sprobuje jeszcze sformatowac dysk i wgrac na niego software bezposrednio z komputera. I zobacze co bedzie, jednak mam duze obawy ze to nie pomoze. Szukalem dlugo bez rezultatu i moze tu jest ktos kto wie czy istnieje na tych tomkach mozliwosc jakiegos specjalnego spreparowania dysku w celu automatycznego flashowania bootloadera. tak jak jest to na pecetach gdzie jezeli padnie bios podczas aktualizacji to robi sie specjalna dyskietke i mozna taki bios naprawic / wgrac.

motyk84 - 2009-12-01, 17:23

Zgadzam sie z opinią kolegi "mark_l"-dzwonilem dzisiaj do kolesia co specjalizuje sie w naprawach nawigacji - powiedzial ze nalezy wyjac pamiec flash gdzie jest bootloader i zapomocą "specjalnego" programatora wyczyścić flash'a.
Koles powiedzial 150zl za taka usluge.
Na allegro się freklamowal (z Poznania).

Dzieki niemu wiem czego szukać i postaram sie wynaleść jakiego magika w Tarnowie :)
Gdybyście znalezli sposób jak samemu to naprawić to czekam na info :)
Pozdrawiam :)

marek_l - 2009-12-01, 20:51

Ok. Nie mam dobrych wiesci. Wlasnie przetestowalem - dysk sprawny, a wgranie softu, czy formatowanie, bezposrednio na komputerze nic nie daje :(. Wniosek jest jednoznaczny wywalony bootloader! Teraz tylko albo reflash w programatorze jak zauwazyl przedmowca, albo nowa plyta glowna, albo jesli ktos zna lub znajdzie sposob "autoflash".
apoco - 2010-12-01, 10:34
Temat postu: TomTom GO910 nie włancza sie - stoi na logo TT
Posiadam nawigację TomTom GO 910, która stoi na logo, nie wiem co z tym zrobić, mam do niej stację dokującą, ale nie posiadam żadnego oprogramowania które bym mógł do niej wgrać aby to znów działało, czy pomoże ktoś laikowi?




TUTAJ fotka TT ze 'zwiechą'



Powered by phpBB modified by Przemo © 2003 phpBB Group