To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

seria M - Mio Moov 500 pytanie o ładowanie / akumulator

Portal - 2009-03-27, 17:25
Temat postu: Czas ladowania Mio 500 PL
Witam
Ile czasu laduje sie wam Mio 500 PL ? (ladowanie oryginalna ladowarka , bateria rozladowana do 0)

masonstorm - 2009-04-14, 20:40
Temat postu: Re: Czas ladowania Mio 500 PL
Portal napisał/a:
Witam
Ile czasu laduje sie wam Mio 500 PL ? (ladowanie oryginalna ladowarka , bateria rozladowana do 0)

Ładowanie w aucie czy pod USB ?

Mitnik44 - 2009-11-05, 10:45
Temat postu: Mio Moov 500 pytanie o ładowanie / akumulator
Witam!
Zacznę od tego, że zakupiłem Mio Moov 500PL (listopad '09 ~375zł),
do tego kartę pamięci SDHC Sandisk Ultra2 4GB.
Nasłuchałem się wielu dziwnych stereotypów i wielkich problemów z tym modelem mio, co mnie nieco zaniepokoiło.
Na tym forum, bez zadawania pytań dowiedziałem się wiele i bez problemu odblokowałem dostęp do Windows CE 5.0, wgrałem panel rozszerzony, apteczkę i program Automapa 5.5.3 EU.

Mój PC (win xp pro pl +sp2) komunikuje się z nawigacją i kartą SDHC bez problemu.
Automapa śmiga, a gps łapie sygnały.

Ale przejdźmy do rzeczy....

JEDYNY problem, ktory mnie aktualnie nurtuje to zagadnienie dotyczące ładowania akumulatora w tej navi

Jeszcze przed odblokowaniem, zaraz po kupnie włączyłem navi, tak żeby sprwadzić czy działa, bateria miała ok 40-50%, po paru minutach wyłączyłem i na drugi dzień podpiąłem dołączonym kabelkiem USB do laptopa (win xp pro pl +sp3), celem naładowania, navi była podpięta ok 3h jak nie więcej i górna lampka po lewej stronie cały czas świeciła na pomarańczowo, navi była wyłączona a na jej ekranie widniała ikonka pokazująca komputer, połączenie usb i nawigację.
Zdziwiony, że po ponad 3h kontrolka nie zaświeciła się na zielono, wypiąłem nawigację...
...poziom naładowania : 100%....

pobawiłem się chwilę i przy 95% znowu podpiąłem, na jakiś czas, dalej kontorlka nie zmieniła koloru, wypiąłem navi... i 100%.

W związku z tym moje pytania:
- czy u was kontrolka od ładowania zmienia wogółe kolor (pomarańczowy-zielony)?
- czy w celu ładowania akumulatora w navi, podłączacie navi włączone czy wyłączone?
- ile mniej więcej czasu zajmuje naładowanie navi przez USB?
- ile mniej więcej czasu zajmuje naładowanie navi gniazdo zapalniczki?
- ile średnio wytrzymuje wam akumulator navi?
- jak sprawuje się w warunkach gdy pada śnieg/burza/na dworze sporo na minusie?
- czy zaobserwowaliście pogorszenie się jakości aku z czasem?

Po czym poznać, że nawigacja się naładowała do 'pełna', skoro lampka świeci się cały czas tak samo??

Używałem 'szukaj' w tym temacie, ale jedyne co pokazuje to to:
http://www.my-navia.pl/vi...dowanie+mio+500

a tamten temat nic nie wnosi.

Po za tym nie powinno się według mnie rozładowywać aku litowych do zera :)

Pozdrawiam

Bismar - 2009-11-05, 12:42

Cytat:
- czy u was kontrolka od ładowania zmienia wogółe kolor (pomarańczowy-zielony)?

Ja co prawda mam c250 ale jak mam podłączoną nawi do kompa w trybie wymiany plików to zawsze świeci na pomarańczowo, jeżeli uśpię i wtedy podłączę to podejrzewam że jest tryb ładowania i wtedy załącza się też zielona jak jest naadowany akumulator.
Mitnik44 napisał/a:
ile mniej więcej czasu zajmuje naładowanie navi przez USB?

Zależy od stopnia rozładowania ale chyba maksymalnie 2 godziny

Mitnik44 - 2009-11-05, 13:59

Bismar napisał/a:
Ja co prawda mam c250 ale jak mam podłączoną nawi do kompa w trybie wymiany plików to zawsze świeci na pomarańczowo, jeżeli uśpię i wtedy podłączę to podejrzewam że jest tryb ładowania i wtedy załącza się też zielona jak jest naadowany akumulator.

Przyznam, że myślałem o czymś takim, z tym że co to znaczy "w trybie wymiany plików" i "uśpię"?

jak podłączę navi do kompa to nie ma wyboru trybów (jak w niektorych urządzeniach)
po prostu pokazuje się na ekranie symbol komputera polączenia usb i nawigacji i tyle.
Jak to dokładnie wygląda u Ciebie (te różne tryby)?

Bismar napisał/a:

Zależy od stopnia rozładowania ale chyba maksymalnie 2 godziny


I taki czas wydaje się do przyjęcia, powiedzmy do tych 2-3h.
Edit:
Może jednak trzeba ładować więcej, powiedzmy 3-4h?
Bateria Akumulator litowo-jonowy
Pojemność baterii 720mAh
Żywotność baterii 2.0 Hrs


Sprawa jest pewnie banalna, ale irytuje mnie ogromnie -.-.
Jak będzie kiedyś okazja to zobaczę jak to wygląda w gniazdku zapalniczki.

a co powiecie na to?
http://www.elektroda.pl/rtvforum/topic1345119.html

Jak to jest z tym mio i 3 pozycyjnym przełącznikiem??
Faktycznie po odblokowaniu navi, pozycja OFF nie wyłącza tylko wstrzymuje czy usypia?
Zanim dam na RESET na stałe i podepnę do ładowania wolałbym aby ktos się wypowiedział.

Bismar - 2009-11-05, 14:49

Mitnik44 napisał/a:
Przyznam, że myślałem o czymś takim, z tym że co to znaczy "w trybie wymiany plików" i "uśpię"?

Nie wiem jak mio500 ale jak do wsojego podłączę kabel gdy jest włączony to od razu łączy się z komputerem. Jeżeli wyłączę go (uśpię) i podłączę to tylko ładuje baterię i w tym przypadku nie łączy się z komputerem. U Ciebie może być podobnie , bo u mnie też jest soft podobny do mio moov.
Mitnik44 napisał/a:
Jak będzie kiedyś okazja to zobaczę jak to wygląda w gniazdku zapalniczki.

Jeżeli nie będziesz w tym czasie używał powinno po naładowaniu zaświecić na zielono.
Mitnik44 napisał/a:
pozycja OFF nie wyłącza tylko wstrzymuje czy usypia?

Mi sie zdaje że jest to uśpienie ale na ten temat niech ktoś inny się wypowie .

Sahem - 2009-11-05, 14:54

W Mio C520 jest tak samo, nawigacja włączona po podłączeniu łączy się z kompem. Podłączona na uśpieniu ładuje, nie łączy się, dioda przy prawie całkowitym rozładowaniu jest czerwona, w trakcie zmienia się na pomarańczową a po naładowaniu jest zielona.
Mitnik44 - 2009-11-05, 15:02

A zapytam jeszcze tak:

Czy jak jest uśpiona, wyłączona i podpinacie na usb, żeby się tylko ładowała (bez komunikacji) to co się pokazuje na ekranie? Nic? Czy coś? u mnie i na ON i na OFF, od strzala pokazują się te ikonki symbolizujące komunikację.

Zaryzykować przełączenie na RESET, zostawienie na RESET na stałe i podpięcie do USB?
Czy coś może się stać? Działa bez zarzutu, nie ma z nią żadnych problemów, a nie chcę kombionwać za dużo... Jestem pesymistą i stawiam, że coś może się stać.

Zastanawia mnie też czy jest różnica między:
- nawigacja jest włączona, przesuwam na OFF i gaśnie,
- nawigacja jest włączona, przesuwam na RESET, i dopiero z resetu na OFF?

ps. nawigacja odblokowana, wgraniem panelu z dodatkami

Bismar - 2009-11-05, 15:08

Mitnik44 napisał/a:
Czy jak jest uśpiona, wyłączona i podpinacie na usb, żeby się tylko ładowała (bez komunikacji) to co się pokazuje na ekranie?

U mnie włącza sie panel, ale wtedy klikam na uśpienie i sie wyłącza a bateria ładuje.

Sahem - 2009-11-05, 15:11

U mnie gdy jest uśpiona/wyłączona po podłączeniu pod usb nic się nie pokazuje na ekranie(czarny ekran).
Mitnik44 - 2009-11-05, 19:02

Pożyczyłem ładowarkę gniazdko 230V -- > urządzenia na USB.
Przed chwilą (19:05) podłączyłem. Navi się włączyła pokazała pulpit i teraz czarny ekran.
Świeci się lampka pomarańczowa. Podłączałem w pozycji OFF.
Zobaczymy czy będzie zielona i za ile. Poziom naładowania wynosił 46%.

Edit:
Kurcze, zagapiłem się trochę (miałem obserwować kiedy lampka będzie zielona, przed chwilą spojrzałem i jest! :) (20:10)

Czyli navi mio moov 500, ładowana na pozycji OFF prostą ładowarką poprzez gniazdko sieciowe 230V-->USB doładowała się z 46% do 100% w powiedzmy godzinę, jak nie szybciej (bo długo na nią nie patrzyłem, a w dotyku nie jest ciepła).

Czyli: kontrolka stanu akumulatorka działa poprawnie, przynajmniej jeżeli chodzi o ładowanie z gniazdka sieciowego - dobrze bo już się bałem, że może to jakiś feler.

Co do ładowania przez USB, to będzie tak jak koledzy sugerowali, zależy pewnie od trybu połączenia z PC/laptopem. Mój od razu czy z on czy off przechodzi w tryb transferu danych przez USB.
Chyba podczas następnego ładowania podepnę go na pozycji RESET.
Mam tylko nadzieję, że nic się nie stanie...

Jeszcze mi przyszła taka myśl... nie da się zrobić software' owo na pulpicie/panelu
czegoś w rodzaju wstrzymaj/wygaś a wyłącz?

Bismar napisał/a:
Mitnik44 napisał/a:
Czy jak jest uśpiona, wyłączona i podpinacie na usb, żeby się tylko ładowała (bez komunikacji) to co się pokazuje na ekranie?

U mnie włącza sie panel, ale wtedy klikam na uśpienie i sie wyłącza a bateria ładuje.


Ma panelu/pulpicie masz jakiś klawisz/przycisk do uśpienia navi?
Po wetknięciu kabelka USB, panel pokazuje się na stałe, czy na parę sekund?

[ Dodano: 2009-11-06, 20:57 ]
Dzisiaj ładowałem przez ładowarke z gniazdka sieciowego 230V-->USB.
Podłączałem na OFF, jak miała 12% baterii.
Do 100% ładowała się ~ 1h 47min.


Czyli można stwierdzić, że akumulator stosowany w MIO Moov 500 (720mAh)
(akumulator a nie bateria jak często się błędnie pisze... ;p) często wytykany jako minus tej navi (ale do wybaczenia, w końcu niezła navi z ekranem 4,7" za 375-400zł) ładuje się do 2h, no chyba że został jakoś ekstremalnie rozładowany lub coś jest z nim nie w porządku.

Jeżeli chodzi o czas pracy, to producent i sklepy podają 2h, ale pewnie to przy minimalnym obciążeniu, czyli bezpiecznie liczyć z godzinkę, max półtora.

Może przynudzam i piszę sam do siebie , ale skoro temat o aku mio juz założyłem to dobrze by było go wyczerpać ;), a nóż się komuś przyda.

[ Dodano: 2009-11-06, 20:59 ]
No i dalej nikt nie napisał czy ładował tą navi przez USB w pozycji na RESET

[ Dodano: 2009-11-06, 21:05 ]
i dalej nie mogę zadecydować czy urządzenie będzie w trybie transferu przez usb, czy tylko ładowania.

No i ciekaw jestem jak jest (ten link z elektordy) z tym noszeniem i przechowywaniem navi z przełącznikiem w pozycji RESET.

Czy jak nie korzystacie to macie na OFF czy na RESET?

[ Dodano: 2009-11-08, 02:23 ]
Przesunąłem na RESET, podpiąłem do komputera przez USB i ekran czarny nic się nie dzieje na nim, kontrolka pomarańczowa, wygląda na to, że się normalnie ładuje, mam tylko nadzieje, że potem jak się naładuje i zaświeci na zielono, wypne ją i normalnie wstanie jak z RESET na on przejade i, że to nie zaszkodzi navi

ps. oczywiście na pozycji reset nie ma dostępu ani do karty sdhc ani do pamięci wbudowanej w mio

EDIT:
No i stało się... kontrolka zmieniła kolor na zielony czyli zasygnalizowała, że ładowanie przez USB dobiegło końca, odpiąłem, włączyłem navi i działa.
Zastanawiam się tylko, czy takie przesuwanie na reset bardzo częste, nie szkodzi nawigacji, ale wygląda na to że tak trzeba ją ładować, lub ew w trybie transmisji i patrzec na zegarek lub na czuja.

richard - 2010-01-12, 09:45
Temat postu: Ładowanie Mio Moov 500
Witam

Jestem szczęśliwym posiadaczem nawigacji Mio Moov 500. I mam jedno pytanie bo w zestawie nie ma ładowarki sieciowej ale posiadam ładowarkę do BlackBerry na usb i nie wiem czy będzie pasować do nawigacji. Parametry ładowarki to Input: 100-200V.c.a 50-60 Hz 0,15A 10-20VA Output 5Vc.c 0,5A.

gustawox_1 - 2010-01-12, 10:01

Moim zdaniem lepszym rozwiązaniem jest to :arrow: http://www.allegro.pl/ite..._220_v_12v.html sam posiadam taką przejściówkę do ładowania mojej nawigacji ,bo stwierdziłem , że ładowanie przez USB trwa bardzo długo. W tym konkretnym przypadku to 2h i bateria naładowana na 100%,a przez USB nawt do 24h i to nie do końca :roll: Przemyśl to :roll:
Możesz też to cudo nabyć w dowolnym salonie z akcesoriami GSM lub w sklepie elektroniczno-komputerowym :lol:

marek216 - 2010-01-12, 16:53

Odradzam dla nawigacji o poborze większym niż 0.8A - to coś daje max 0.5 powyżej może puścić zabezpieczenie i nawi do kosztownego serwisu. Jak już to takie rozwiązanie ale na transformatorze - koszt ok 25-30 zł. Dają pewne 1A.
gustawox_1 - 2010-01-12, 16:57

Ja używam już ponad rok i nic się nie dzieje ,oczywiście trzeba tylko pamiętać żeby podczas ładowania nawigacja była wyłączona :roll:

[ Dodano: 2010-01-12, 17:16 ]
marek216 napisał/a:
Jak już to takie rozwiązanie ale na transformatorze - koszt ok 25-30 zł. Dają pewne 1A.

Jak masz obawy to można zastosować to co kolega marek216 poleca cena chyba nie poraża :roll:
Jedno jest pewne żadne USB tego nie zastąpi :lol:



Powered by phpBB modified by Przemo © 2003 phpBB Group