To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

na to PYTANIE jest już odpowiedź na forum - Lark i MapaMap

jacekp1313 - 2009-11-19, 06:51
Temat postu: Lark i MapaMap
Przyszedł czas na zajęcie się wszystkimi postami na ten temat - proponuję zrobić tu składowisko wątlków o nieinstalowaniu się MM na Larkach.
na razie tylko linki - wątki powrzucam po Waszych opiniach

http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/viewtopic.php?t=12278
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/vi...hlight=lark+map
http://www.my-navia.pl/viewtopic.php?t=14934
http://www.my-navia.pl/vi...p=145237#145237

Truckerek - 2010-01-16, 23:15
Temat postu: Mały problem z Larkiem 35.7
Witam, jestem nowy forum przestudiowałem ale jakoś tak nie mam odpowiedzi na moje pytanie. A mianowicie dostałem tego Larka wczoraj z hasłem "zrób mapę" myślałem że mapa jest ale poprzedni właściciel zaczął się bawić mapę usunął. Wiec ściągnąłem MM 6.3.2 i teraz jest problem. zaczynam instalację nie zaznaczam opcji ze mam kartę. Instalacja przebiega sprawnie, w pewnym momencie, wyskakuje okienko o widocznych kartach wybieram NANDFlash i zaczyna instalować mapy chwile później wyskakuje błąd ze dysk jest zablokowany, tak samo dzieje się gdy wybiorę kartę pamięci. A gdy wybiorę opcje ( na samym początku) ze mam kartę pamięci to po instalacji MM i włączeniu wyskakuje komunikat ze nie mam mapy. Da się to jakoś prosto rozwiązać?
qlin - 2010-01-16, 23:17

A masz mapę do Larka czy ściągnąłeś inną?
http://www.mapamap.pl/files/MMTopLark632_3034.zip

Tomasz_Chmiel - 2010-01-17, 10:07

Lub w.g sposobu Wędrowca z tego tematu:

http://www.my-navia.pl/vi...ghlight=mapamap

jots - 2010-01-23, 22:42
Temat postu: MM 6.3.2 zawiesza się na Lark-u 35.7
Witam

MM 6.3.2 zawiesza się na Lark-u 35.7 (wersja TOP, mapa PL_3034-200909). Po kilku, kilkunastu kilometrach nawigacja zawiesza się (strzałeczka stoi w jednym miejscu). Można wejść do menu nawigacji i wyłączyć, tzn. wcisnąć "klawisz Wyłącz", ale program wyłącza się w nieskończoność. Nigdy nie doczekałem się wyłączenia (pewnie bym się nie doczekał), musiałem resetować. Zaznaczam, że miałem problemy z instalacją wersji TOP (Lark zawieszał się przy dłuższym kopiowaniu plików, ale to chyba nie tylko ja mam taki problem), zatem po prostu wrzuciłem na Flasha pliki, które ściągnąłem ze strony Imagisu.

Czy ktoś ma taki problem, czy tylko ja jestem takim szczęśliwcem (na forum nic nie znalazłem)? A może Lark jest za "słaby" na tą wersję MM?

Pozdrawiam, JS

jacekp1313 - 2010-01-24, 10:12

Moim skromnym zdaniem przyczyny moga być dwie:
- wersja MM nie na to urządzenie (dla Larka jest MMTopLark)
- błąd związany z wersją kopiowaną, nie instalowaną.

Spróbuj ponownie zainstalować MM z pliku EXE, nie ZIP. O rozwiązaniach problemów z instalacją poczytaj w http://www.my-navia.pl/viewtopic.php?t=15573, punkt 8

jots - 2010-01-24, 11:07

Dzięki za odzew

Odnosząc się do pierwszej możliwej przyczyny, użyłem skrótu opisując wersję. Mam wersję ściągniętą ze strony Imagisu (MMTopLark632_3034), gdzie rejestrując się podałem oczywiście wszystkie dane dotyczące Larka. Zakładam więc, że "dostałem" wersję odpowiednią dla posiadanego urządzenia.
Jeśli chodzi o instalację, to faktycznie miałem problemy z instalacją z exe (używałem kabli USB od dysku zewn., aparatu, komórki - bez efektu). Mam Vistę, więc używam Windows Mobile Device Center. Za wiele nie można w nim skonfigurować (na forum jest raczej opisany AS). Może spróbuję zaistalować z kompa z XP.
"Instalację" zrobiłem tak, że rozpakowanego zipa wrzuciłem na kartę, a z karty Total Commanderem przeniosłem na Flasha. Oprócz zawieszania nie widzę innych problemów.
Mam jeszcze na karcie MobileNavigatora z wersji MMEasyLark622_1260, będę testował. Trochę to zajmie, bo ostatnio nie jeżdżę często.
Tema założyłem chcąc się zorientować, czy problem jest szerszy, czy tylko u mnie.

Pozdrawiam, JS

Anonymous - 2010-01-24, 15:02

Kolego, radzę Ci wkorzystać z jednej wersji mapy, dwie mapy Easy i TOP na jednej nawigacji to zawsze potencjalne źródło problemów.
jots - 2010-01-24, 15:20

Zgodzę się z tym, w normalnej sytuacji tak bym nie kombinował. Zaznaczam, że mapę mam tylko jedną, a dwa mam programy nawigacyjne (MobileNavigator). Tę wcześniejszą wersję mam na karcie. Zrobiłem tak, bo podejrzewam, że powodem zwieszek jest nowsza wersja MobileNavigatora. Poprzednią (6.2.2) miałem dość krótko, ale wydaje mi się, że ani razu mi się nie zawiesiła.
Pytanie dodatkowe: czy można wyłączyć ładowanie przez USB? Czy równoczesne ładowanie i instalowanie może powodować zawieszanie się instalacji. Może z tego powodu po jakimś czasie urządzenie "znika" z komputera (nie jest widoczne) i się zawiesza?

jacekp1313 - 2010-01-28, 18:51

Nie da się wyłączyć zasilania po USB, ale nie to jest przyczyna problemów.
O kłopotach (i rozwiązaniach) z połączeniem przez ActiveSync poczytaj http://www.my-navia.pl/viewtopic.php?t=15573 p.1

Korzystanie z ZIP-a też może generować problemy - samo skopiowanie nie spowoduje prawidłowego odczytania konfiguracji sprzętu. Naprawdę proponuję wyrzucić wszystkie wersje MM (zarówno z urządzenia, jak i karty), oczyścić ręcznie foldery i rejestr i zainstalować MMTopLark
Pamiętam przypadek, że ktoś właśnie tak kombinacyjnie instalował dwie wersje MM na jednej nawigacji i wyskoczyły cuda: wersja TOP korzystała z głosów z folderu MM EASY,a przy wersji EASY słyszało się dwugłos...

jots - 2010-01-28, 22:30

W pracy mam kompa z XP i w końcu udało mi się zainstalować MMTopLark632_3034 z pliku exe. Miałem nadzieję, że kłopoty się skończą. Niestety, nawigacja znowu się zawiesiła.
Jestem w kropce, żeby nie powiedzieć dosadniej :-( . Dodam, że ani razu nie udało mi się zainstalować z pliku exe na moim kompie z Vistą - w czasie instalacji (kopiowania na NANDFlash) urządzenie zawiesza mi się - mogę tylko zrestartować. Zastanawiam się, czy nie ma jakiejś wspólnej przyczyny tego zawieszania się - może coś ze sprzętem, bądź z Win CE?
Czytałem na forum o problemach z instalacją i o rozwiązaniach tego problemu. Ale te rady nie dotyczą Visty, bo w niej nie ma ActiveSynca.
Czy komuś udało się bezproblemowo zainstalować MM w Larku 35.7 z komputera z Vistą?
Proszę o odpowiedź, być może jest problem z Larkiem, a nie z MM.

Sahem - 2010-01-28, 22:36

jots napisał/a:
Dodam, że ani razu nie udało mi się zainstalować z pliku exe na moim kompie z Vistą

Mam nadzieję, że znasz opinie na temat tego "cudownego" dziecka Microsoftu ;-) jakim jest Vista.
jots napisał/a:
rady nie dotyczą Visty, bo w niej nie ma ActiveSynca.

Na Viście AS nie zadziała. Dla tego systemu jest Windows Mobile Device Center.

jots - 2010-01-28, 23:08

Znam opinie i mam opinię :-> , ale komu mam się poskarżyć? Ale zrozumiałbym (choć z trudem), że coś w ogóle nie działa. Ale że działa, działa i nagle zwieszka.
A do komunikacji używam oczywiście WMDC, zresztą czujna Vista informuje bodajże, że AS nie jest dla nie odpowiedni.
Zależy mi na informacji, czy można zainstalować z Visty. Jeśli tak, to może należy problem skierować do Larka, a nie do MapyMap (czyli chyba Imagisu), z którą wymieniłem parę wiadomości (jednak bez konstruktywnych wniosków)

feliks - 2010-02-07, 10:57

Cytat:
A może Lark jest za "słaby" na tą wersję MM?
Na Lareckim 4.0 wszystko pójdzie :!: :!: :!:
jacekp1313 - 2010-02-07, 11:00

W ostateczności załatw to rozpakowaniem i kopiowaniem: http://www.my-navia.pl/viewtopic.php?t=14500


Powered by phpBB modified by Przemo © 2003 phpBB Group