To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

seria M - mio moov 500 - odblokowanie róznymi sposobami

ELM0 - 2012-06-09, 18:13

___Olivia_, Czyli jak w instrukcji. Tzn że ten kolega się nie popisał :oops:
tadgra44 - 2012-06-09, 18:13

Kod:
[Main]
Captionless=1
Screen=WQVGA
ShowPOIShortcuts=0
SaveTimeZone=1
showexit=1
auto_zoom_max=12
auto_zoom_delay=5

MultiMapDir=\My Flash Disk\AutoMapa EU\AutoMapa EU.exe

[Mio]
NavPix =1
MioConnect =1
UseLCID=1


[Navigation]


[Advisor]
language=21
gender=1

time_format=0
unit=0
[GPS]
Found=vsp1:,57600,8N1,none

[List]
buttons=1


Może w tym pliku miomap "ustawienie konfiguracji" należy coś dopisać o mio


pozdrawiam[/code]

ELM0 - 2012-06-09, 18:19

tadgra44, MultiMapDir=\My Flash Disk\AutoMapa EU\AutoMapa EU.exe to zły wpis. Zmień go na MultimapDir=\My Flash Disk\Program Files\MioMap
tadgra44 - 2012-06-09, 18:22

ten plik miomap ink zamieściłem w/w i tam nie ma nic o miomap tylko jest
ten wpis
MultiMapDir=\My Flash Disk\AutoMapa EU\AutoMapa EU.exe
czy tu dołożć ten wpis o którym piszesz czy musiy być jeszcze coś dopisane

[color=red]W folderze MioMap otwierasz plik "MioMap.ini"
i zmieniasz wpis(ścieżkę) na :
"MapDir=\Storage Card\MioMaps <--- dopisz tu ".exe"
[/color]

___Olivia_ - 2012-06-09, 18:24

tadgra44,

ELM0 napisał/a:
tadgra44, MultiMapDir=\My Flash Disk\AutoMapa EU\AutoMapa EU.exe to zły wpismień na MultimapDir=\My Flash Disk\Program Files\MioMap

tadgra44 - 2012-06-09, 18:28
Temat postu: pulpit
czy ten wpis nie spowoduje że automapa przestanie otwierać się z pulpitu po kliknięciu na ikonę AM. A będzi tylko działać MIOMAP?
ELM0 - 2012-06-09, 18:29
Temat postu: Re: pulpit
tadgra44 napisał/a:
czy ten wpis nie spowoduje że automapa przestanie otwierać się z pulpitu po kliknięciu naikonę AM
Nie. Dla AM klikasz w AM a nie w Mio. Prawda?
___Olivia_ - 2012-06-09, 18:29

tadgra44,
Sprawdź

tadgra44 - 2012-06-09, 18:59

Ok .Działa AM I MIO
DZIĘKI ZA POMOC dla Was
I ZA WYROZUMIAŁOŚĆ
POZDRAWIAM :oops:

darekk_dk - 2012-06-14, 08:33

Witam,odblokowałem szwagrowi MM 500 i nie wiem jaki ustawić port i transmisje gps ,bo nie łapie sygnału.

[ Dodano: 2012-06-14, 09:38 ]
Wklepałem auto i działa....

rafal72we - 2012-07-23, 21:01

Witam jestem tu nowy więc proszę o wyrozumiałość.Mam Mio Moov 500 T510R2.V1.00.0004 postanowiłem moje mio odblokować przeszukałem gogle iznalazłem kilka wersji wprubowałem wszystkie i nawigacja według mnie się odblokowała za każdym razem,ściągnołem AM 6.10 zainstalowałem na karcie sd dodam że prubowałem z rużnych źrudeł ściągać i instalować na karte sd lecz gdy klikam w ikonkę automapy wyskakuje mi okienko http://www.fotosik.pl/pok...c34a8a1288.html a miomap włancza się normalnie.Mio odblokowane mam w tej hwili mPanel 1.20 karty mam dwie jedną MBA executive 512 mb a drugą micro SD 2 gb proszę o pomoc bo już mi nerwy wysiadły i nie mogę sobie poradzić z tym problemem.
Tom a4 - 2012-07-23, 21:05

sprawdź wpisy ini albo zainstaluj to http://chomikuj.pl/Tom.a4...,1341246648.rar instalacja na sd instrukcja w środku
rafal72we - 2012-07-24, 22:12

Tom a4 napisał/a:
sprawdź wpisy ini albo zainstaluj to http://chomikuj.pl/Tom.a4...,1341246648.rar instalacja na sd instrukcja w środku


Witam wczoraj nie mogłem się odezwać,dzisiaj sformatowałem moją karte sd pobrałem z chomika cobia 500 zkopiowałem na karte sd według zleceń przy resecie włożyłem kartę do urządzenia wszystko włączyło się według opisu,puuźniej wyłączyłem urządzenie wyjołem karte sd zainstalowałem am 6.10 wlożyłem karte do urządzenia przysuwaku na reset włączyłem kliknołem na ikonke am i znowu wyskoczyło takie okienko http://www.fotosik.pl/pok...10faeafa9e.html

jacekp1313 - 2012-07-25, 06:03

Sprawdź w plikach z rozszerzeniem INI czy ściezka dostępu do pliku wceam.exe jest taka, jak w Twoim urządzeniu
ELM0 - 2012-07-25, 06:37

rafal72we, zgodnie z wpisem w pliku ini ścieżka do Am jest taka Command = \Storage Card\AutoMapa EU\wceAM.exe Oznacza to że masz 2 wyjścia:
1. zmień nazwe pliku wceAm na wceAM w AutoMapie
2. zmień nazwe w pliku ini z wceAM.exe na wceAm.exe



Powered by phpBB modified by Przemo © 2003 phpBB Group