To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

seria S - MIO seria S i przycisk uśpienia "OFF" w odblokowan

duke_forever - 2010-12-08, 09:32

Proszę o pomoc w sprawie PowerButtona, wpisany w ten sposób w sekwencję startową nie aktywuje się.


Regedit = "\My Flash Disk\Windows\Pliki\Regedit.exe"

Run ("\My Flash Disk\Windows\Pliki\PowerButton.exe")

Run ("\My Flash Disk\Windows\Pliki\mem.exe", TotalDiskSpace+512)

XCopy("\My Flash Disk\Windows\Pliki\Explorer.exe", "\Windows\",FALSE )
XCopy("\My Flash Disk\Windows\Pliki\Start.reg", "\Windows\",FALSE )

RegDeleteKey( "HKLM", "Explorer\Desktop", FALSE, TRUE )

Run (Regedit, "-s " & "\Windows\Start.reg")
Message(" Witaj w Windows CE ")

Reset

Exit

[ Dodano: 2010-12-08, 15:06 ]
Problem jest w tym, że w skrypcie jest zaimplementowany reset, powerbutton się dezaktywuje po resecie niestety. Wrzuciłem do autostartu skrypcik, odpalający powerbuttona bezpośrednio i zatrybiło.

PowerButton

Foto - 2010-12-15, 23:00

Link odnowiony.
pawel 1971 - 2011-03-13, 15:36

Mam też s501 z tym odblokowaniem od frixi. Jak używam to jest OK ale jak nie używam a urządzenie jest w uśpieniu to tez nie łapie sygnału anteny na AM i na MioMap. Wystarczy reset i sygnał łapie od razu na obu mapach
rromero - 2011-03-28, 12:53

mam problem ...
Zrobiłem tak jak pisał Foto i działa ale ...
na dole mam wciąż pasek Windowsa - dość to utrudnia korzystanie z AM - może ktoś wie w czym jest problem.

[ Dodano: 2011-03-28, 12:57 ]
żeby dokładniej :
Na dole ekranu (także z dwoma przyciskami) tkwi mi wciąż pasek Windows z menu start i obok przycisk okienka processMgr - domyślam się że to jego wina ale jak go usunąć ... po naciśnięciu na niego nic się nie dzieje ...

BladeX - 2011-03-28, 15:45

rromero, przeczytaj FAQ. Tam powinno być.
rromero - 2011-03-28, 22:32

znalazłem bez tego - trzeba było trochę pogrzebać w ustawieniach.
gdyby to ktoś także miał - w menu start/setings/ ustawienia taskbar (może byc niedokładnie bo piszę z pamięci) odznaczyć wszystko i zaznaczyć auto hide i po kłopocie :-D

arzak - 2011-05-26, 16:38

Prosze o pomoc:

Mio Spirit 670, bez modyfikacji Flash:
- wgrałem na kartę AM i zmieniłem nazwy kat. i exe na AutoMapa,
- wgrałem katalogi "menu" i "navigation" z linka "autostart AM" na kartę,
- reset -> i nadal standardowe menu MIO.

Czy coś jeszcze powinno być na karcie? jakiś autostart?

Foto - 2011-06-17, 13:41

Mio Spirit 670 ma inny soft , autostart do AM znajdziesz tutaj:

http://www.my-navia.pl/viewtopic.php?t=28107

lkzb - 2012-01-06, 15:56

Foto napisał/a:
Po przesunieciu suwaka na OFF i naciśnięciu przycisku OFF : standby.

Powinno działać nie tylko na S501 i S505 , S555 , S600, S605 .


Uruchomił ktoś to na Mio Spirit 485? Chcę mieć tylko Automapę i albo źle wrzucam albo nie działą na tej nawigacji

wacha1 - 2013-08-21, 21:37
Temat postu: S 760 - problem z uśpieniem
Witam, moja navi po odpaleniu nie reaguje na pozycję OFF, tylko reset działa co jest dość upierdliwe bo tracą się wszystkie ustawienia. Dodam że ma wgraną AutoMape na SD. Na orginalnym Mio pozycja OFF działa normalnie.
Program z oryginalnej płytki MioDesktop coś się zawiesza po instalacji i nie mogę się połączyć z navi.

jestem_ktoś - 2013-08-22, 06:45

Sporo nawigacji po odblokowaniu nie reaguje na uśpienie (ginie proces odpowiedzialny za to)
Zmień sposób odblokowania/uruchamiania AM - napisz, jak to zrobiłes

wacha1 - 2013-08-22, 07:15

Po wgraniu AM na kartę SD zmieniłem nazwę jednego katalogu i pliku z AutoMapa na Navigation.
jacekp1313 - 2013-08-22, 07:25

I w ten sposób nie uruchamiasz potrzebnych procesów.
Uruchamiaj skryptem http://www.my-navia.pl/viewtopic.php?t=31981 zmodyfikowanym tak, aby po zamknięciu AM uruchamiał fabryczne menu...
najpierw musisz uruchomić cecommandera (zamiast AM - patrz wskazany wątek) i podac, gdzie jest plik SmartST_CE.exe
Wóczas skrypt byłby taki:
Kod:
if (procExists("SmartST_CE.exe"))
   kill("SmartST_CE.exe")
EndIf
if (procExists("Spirit.exe"))
   kill("Spirit.exe")
EndIf
RunWait("\Storage Card\AutoMapa EU\Automapa EU.exe")
Run("\My Flash Disk\Program Files\Navman\SmartST_CE\SmartST_CE.exe")
Oczywiście, dwie ostatnie linijki to rybka (nie wiem, gdzie masz AM i czy na pewno seria S ma MyFlashDisk, czy jakoś inaczej nazywa się pamięc wewnętrzna)

wacha1 - 2013-08-25, 14:30

Ok odmieniłem ten wceAm spowrotem, odpalam navi i automapa startuje pieknie tylko pozycja OFF dalej nie działa a na SD pojawił się jakis nowy plik AutoMapa.info
jacekp1313 - 2013-08-25, 14:35

A po wyłączeniu AutoMapy? Uśpienie działa?

Spróbuj jeszcze takiej wersji
Kod:
kill("Spirit.exe")
RunWait("\Storage Card\AutoMapa EU\Automapa EU.exe")
Run("\My Flash Disk\Program Files\Navman\SmartST_CE\SmartST_CE.exe")



Powered by phpBB modified by Przemo © 2003 phpBB Group