To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

AutoMapa - Mapa nie załadowana uszkodzona niepoprawnie zarejestrowana

oizdob - 2008-04-07, 19:35
Temat postu: Automapa 4.1.2-nie może wczytać mapy Europy
Witam. Zacznę od tego że miałem na karcie SD wgraną AM 4.1.2 z mapa Polski,ale potrzebowałem mapy Europy więc zassałem sam plik z mapą EU i dorzuciłem do istniejącej AM na karcie.
Niestety przy próbie uruchomienia AM zaczyna wczytywać mapę EU (klepsydra się obraca),myślę jest dobrze :-) ale co z tego jak klepsydra się kręci i kręci i kręci itd.... zawiecha :cry:
I teraz mam pytanie jaki błąd popełniłem??? :roll:
Z góry dzięki za pomoc

michal1957 - 2008-04-07, 21:15

Wykasuj mape Polski, zostaw tylko Europe i musi dzialac.
oizdob - 2008-04-07, 22:18

Wykasowałem i nadal kicha.
Zaczyna wczytywać klepsydra się obraca,obraca po chwili jakby wolniej.
Czekam i nic zostaje tylko reset :roll:

navigator - 2008-04-07, 23:09

\AM4.1.2\Witaminka > wceAm
Cytat:
Automapa version: 4.1.2(426), maps version: 2007.4

1. Install software on your device (without maps)
2. Copy original maps to your device (ie. rename original install exe file for cab and unpack)
3. Replace proper exe file with cracked version
4. Replace proper map files
5. Enjoy

oizdob - 2008-04-07, 23:23

z witaminizowałem ale to nic nie daje, próbowałem też na PC odpalić ale ten sam problem.
Już nie wiem co jest nie tak.
Dodam że program z mapą PL pobrałem z tego forum,a sam plik z mapą EU
tutaj
z drugiego postu.
Próbowałem tez AM tam podaną z witaminą,ale ten sam efekt. :cry:
Już nie wiem co z tym robić?! :roll:

navigator - 2008-04-07, 23:55

Europa - 1,71 GB (bajtów: 1 840 453 518)

a)zwiększenie pamięci dla programów
b)pobrany katalog Europa zawiera błędy - ponownie pobrać lub błędy powstają podczas kopiowania na SD [spróbować kopiować TotalCommanderem ]
c)sformatować kartę FAT16 - i test
d)Wrzucić wersję bez instalacyjną sprawdzić czy działa i dorzucić Europę

Tak po za tym jakie urządzenie do nawigacji ?
Widzę że borykasz sie już od dłuższego czasu z tym problemem , mam nadzieję że nie wyłączyłeś torrenta i pomalutku sobie zasysasz ... Nie wiem czy inne kopie mają błędy ale wiem ,że ta z torrenta działa OK!

oizdob - 2008-04-08, 15:34

a. próbowałem bez efektu,
b. już nie mam siły ściągać 14 partów z RS z limitami :evil: Próbowałem przez TC kopiować i dalej to samo.
c. sformatowana na FAT przez czytnik
d. Automapa bez instalacyjna z PL działa wyśmienicie,a po dorzuceniu EU klepsydra w kółko....... :cry:

Urządzenie Manta GPS020 (wiem że to forum Navi i Akiry,ale na forum Manty nic się nie można dowiedzieć :roll: )

Niestety torrenta wyłączyłem już kilka dni temu bo nikt nie seedował :-(

I tak to wygląda :roll:
Pzdr

darek1972 - 2008-04-08, 19:43

Czy katalog z mapą Europy jest w katalogu Polska ?

U mnie takie rozwiązanie dało rezultat.

oizdob - 2008-04-09, 07:28

PROBLEM ROZWIĄZANY !
Okazało się że problemem były błędy,lub "przewitaminizowanie" :lol: w Partach mapy EU.
W winrarze dałem napraw archiwum,i praktycznie przy każdym partcie wyskakiwały komunikaty o podejrzanych plikach,i pytanie czy dodać do archiwum. Nie dodawałem żadnego.
Po instalacji AM przekopiowałem folder EU na kartę,ale wyskoczył komunikat o rejestracji. :shock:
Zarzuciłem witaminkę którą znalazłem na ty forum i...........ŚMIGA ! :mrgreen:

Dzięki za pomoc.
Pzdr

niko5 - 2008-10-03, 21:46
Temat postu: Nie mogę uruchomić Automapy
Witam! Kupiłem w Biedronce Navię Nv35. Jestem laikiem jeżeli chodzi o informatykę ale udało mi się odblokować urządzenie za pomocą forum. Po włączeniu pojawia sie automatycznie MapaMap ale jak nacnę przycisk z tyłu urządzenia- "RESET" to pojawia siepulpit z szerokim napisem "WINDOWS'.

Kolega kupił Larka i widzę ,że pracuje obecnie na Automapie - która bardziej podoba mi sie od MapaMAp. Poza tym ma ładny wygląd pulpitu tzn. odtwarzanie filmów i mp3. Mówi ,ze miał już to od kupna a ściągnął z internetu tylko AutoMapę i ma ją na karcie SD włożoną w port SD w nawigacji.

Zachciałem mieć tak samo w swojej Navi i kupiłem kartę SD. Kumpel zgrał mi na nią tą samą AutoMapę której sam używa ale ja jej w swojej Nawi otworzyć nie mogę!

Napiszę co następuje: Gdy próbuję otworzyć Auto mapę pojawia się komunikat: "NIE MOŻNA ODCZYTAĆ MAPY:\SDMMC\AUTOMAPA\EU\MAPS\PL_CZ_SK\ "

Gdy wcisnę OK (innej opcji nie ma) to pojawia się komunikat:" MAPA NIE JEST ZAŁADOWANA.PROSZĘ WYBRAĆ Z MENU OPCJĘ: WCZYTAJ MAPĘ "

No więc gdy wybieram z Menu opcję :"WCZYTAJ MAPĘ" pojawia się "NIE MOŻNA ODCZYTAĆ MAPY"

Jak mam rozwiązać ten problem? Proszę o pomoc


Pozdrawiam!

harry - 2008-10-03, 21:50

niko5 napisał/a:
\SDMMC\AUTOMAPA\EU\MAPS\PL_CZ_SK\
Czy w tym IMHO dziwnym katalogu znajduje się rzeczona mapa?
niko5 - 2008-10-04, 16:05

Już poradziłem sobie z problemem. Chodziło o to ,ze nie miałem granego katalogu crack. Wgrałem od kolegi wszystko raz jeszcze i jest ok.

A skąd można zciągnąć jakiś player albo inny programik do odtwarzania filmów, mp3 lub zdjęć w formacie jpg?

harry - 2008-10-04, 16:25

niko5 napisał/a:
katalogu crack
Nie wprowadzaj innych w błąd; w AM nie ma takiego katalogu/folderu i do niczego nie jest on potrzebny... :idea:
devcrk - 2008-10-26, 20:41
Temat postu: "Nieobsługiwana wersja mapy"/niepoprawnie wczytana
Witam

Na wstępie chciałbym się przywitać.

A teraz do rzeczy: Mam Freebirda, z promocji z Gazety Wyborczej.
Zainstalowałem sobie na niego AutoMapę 5.0.5 . Mapa PL działa bez problemu, ale mapa Europy już nie. Po wybraniu "wczytaj mapę" i wybraniu "Europe" wywala mi:
"Nieobsługiwana wersja mapy: \storagecard\automapa eu\maps\europe\"

Mapa Polski działa, EU już nie. Ktoś wie dlaczego ?

Wedrowca - 2008-10-26, 20:52

Musisz mieć Europę + "witaminkę" do mapy całej europy a nie tylko do mapy polski.


Powered by phpBB modified by Przemo © 2003 phpBB Group