To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Route 66 - Route66 v9.0.8963 WCE, Win Mobile

jestem_ktoś - 2010-09-26, 15:44

Dyskredytacja > układy dyskretne > układy cyfrowe > ulica nie zdigitalizowana > brak danych w mapie ?
Bismar - 2010-09-26, 16:49

hipeck napisał/a:
Co jest w bmp
ikona, która jest wyświetlana.
ryba 727 - 2010-09-26, 18:22

Dla wszystkich z problemami Kolegi "Vinklera". Proponuje uruchamiac za kazdym razem z pliku instalacyjnego. Wtedy lapie sygnal i uruchamia /wczytuje/ mape. Jezeli tego nie robie mam podobne objawy /a na mapie zamnknieta klodke/. Jak robie inaczej /startuje z menu/ - komunikat jest taki sam . Moje urzadzenie to asus a636n,z WM5. Wrazenia: mapa Polski dokladnoscia dorownuje mapom z iGO. Zagranica Austria, Czechy, Niemcy - podobnie. Program prosty ale czytelny. Przydalaby sie jedynie normalna, pelna klawiatura. Prosze pisac czy moj sposob z asusa dziala na innych urzadzeniach. ryba727. Pozdrawiam kolegow z tego wspanialego forum.ryba727.
tak - 2010-09-26, 18:37

Aktualną bazę fotoradarów poi może ktoś da na chomika.
Na GC 5066 ustawienia gps .

[GPS MODULE]
LoadGPS = 1
Com Port Value = 1
Baud rate Value = 57600
Bluetoothaddress 1 Value = 0
Bluetoothaddress 2 Value = 0
RdsTmc Device Type = 2
RdsTmc Com Port = 4
RdsTmc Baud Rate = 38400
Connected Using GPSID = 0

rysiek0007 - 2010-09-27, 21:34

U mnie odpalił bez problemu i bardzo szybko zalogował satelity-ale nie udaje mi się z radarami ...pliki csv i bmp z PoiPoint umieściłem w Pois/Polandw Data i nic a także w Maps i też nic....w ustawieniach Pokaż /Fotoradar odsyła do CD a dodatkowe -fotoradar-wyświetla Chiny,Eur.Wsch i Turcja -z KLUCZEM a w ustawienia /mapa - radar =0...co wykonuję NIE TAK ???
januszek2245 - 2010-09-28, 08:54

Na starym Transonicu 4000 z windows ce 4.2 działa zadziwiająco dobrze w rozdzielczości 320x240, tak więc działa zarówno na starych i nowych sprzętach. Ogólne wrażenie tak jak w każdym Route - prosto i bez żadnych wodotrysków. Jeśli chodzi o znalezienie sygnału to po pierwszym uruchomieniu w pliku device.ini wybrał w moim przypadku jako urządzenie Route66 Chicago i w tej sekcji zmieniłem port com na swój czyli com 2 i baud 4800 i natychmiast załapał sygnał.
Z ciekawostek tego programu i zaletą jest obsługa samochodów ciężarowych.

ryba 727 - 2010-09-28, 16:43

Dla "vinklera".
Caly program skopiowalem na karte pamieci /oczywiscie przedtem dogralem mapy, glos i zmienilem wpis na swoj - port gps i szybkosc/. Wlozylem karte do asusa, otworzylem karte z pliku o nazwie "Route 66 Maps" z logo programu zainstalowalem program. Urzadzenie zaczyna szukac satelitow. Pokazuje mape i w lewym dolnym rogu ekranu kwadratowa kostke. Klikam na nia i pokazuje "Opcje", klikam na ikonke "szukaj", pokazuje ikonki: "dowolny tekst", "adres", "Ulubione". "historia", "poi", "kontakty" - z tego wybieram cel nawigacji. Ignoruje komunikat ktory leci u gory. Prosciej nie moge. Nadmieniam, ze nie znam Twojego urzadzenia. Podrawiam. ryba727.

ryba 727 - 2010-09-28, 22:44

Do "Vinklera". Ja tez nie wiem gdzie ta roznica. Moge tylko dodac i taki byl moj cel, ze se skrotu-takiej samej ikonki utworzonej na pulpicie urzadzenia nie startuje, a z ikonki na karcie startuje. Probowalem pomoc, wiec nie wiem o co te pretensje. Jedyny tylko jeszcze powod jaki moze byc - jestem stary i lysy. Nawiasem piszac dzieki podpowiedziom szanownych kolegow tego forum, ktorym sie niniejszym po raz kolejny klaniam, udalo mi sie uruchomic w celach nie naukowych a raczej ciekawsko poznawczych-poznawczych wszystkie prezentowane tu programy. Pozdrawiam, zycze powodzenia i wiecej sie nie odzywam. ryba727.
kodi28 - 2010-09-30, 01:36
Temat postu: Pytanko
Czy można rozblokować zaawansowane prowadzenie nawigacyjne.
YoungHustla - 2010-10-02, 18:53

Jestem po pierwszych testach (po hard resecie nareszcie program wykrył odbiornik) i wrażenia jak najbardziej pozytywne. Jedyne do czego można się przyczepić do śmiesznie brzmiący głos kobiecy który nie zmienił się od starej wersji na Symbiana którą miałem na N95 jakieś 3 lata temu. ;-) Fotoradary udało mi się znów pobrać telefonem bezpośrednio przez program, nie wiem czy działają bo akurat żadnego na mojej drodze nie było. :-)
chudii - 2010-10-03, 22:23

Czy mógłby ktoś wstawić pobrane fotoradary i powiedzieć gdzie je skopiować ?
januszek2245 - 2010-10-04, 09:50

również poproszę o miejsce gdzie wgrywa się fotoradary z poiplaza w formacie bmp i csv ponieważ we folderze z mapą to nie działa jak i również utworzenie katalogu Pois z katalogiem Poland, też nie są wykrywane.
rysiek0007 - 2010-10-04, 21:59

zassałem spedcam europe-pliki SAFETY i po umieszczeniu w RES/extras Fotoradary się pojawiły ale -KŁODKA- zamknięta i wynika z tego iż potrzebny jest klucz do odblokowania... i jestem w KROPCE.... :cry: :cry: :cry:
chudii - 2010-10-08, 11:19

Wstawka z działającymi:
- zaawansowane prowadzenie nawigacyjne
- fotoradarami (do sprawdzenia ale -KŁÓDKA- otwarta)
- budynkami 3d

sam program z głosami w tym polski
Kod:
http://www.multiupload.com/SFBQB538JH


Fotoradary , budynki 3d itd. skopiować do katalogu RES/extras
oczywieście nie musimy kopiować wszystkiego ale tylko to co nas interesuje :-D
Kod:
http://www.multiupload.com/JJ758YE3FE


Maps Q2 2010 ,podzielone na kraje.
Mapy kopiujemy do folderu karta_pamięci/route66_v9/data/maps
mapy są w pliku dlc do pobrania np. przez JDownloader
Kod:
http://www.multiupload.com/GX6J5H2EXA

rysiek0007 - 2010-10-09, 19:44

chudii - DZIĘKI... RADARY się pojawiły.. ale w trasie jeszcze nie sprawdzone.... ;-)


Powered by phpBB modified by Przemo © 2003 phpBB Group