To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Medion - medion e4110 nie uruchamia się

ozi73 - 2010-11-15, 23:17
Temat postu: medion e4110 nie uruchamia się
dostałem w ręce to cudo i nieda sie go załączyć do glopala włącza sie tylko niebieski ekran serwisowy co można z tym zrobić żeby wstało
BladeX - 2010-11-16, 15:30

ozi73, wgrać FW.
ozi73 - 2010-11-17, 20:04

juz doszłem do tego tylko mam pytanie wgrałem flesza 23 ale można wgrać glopola 5 a 5.5 już sie nie da :-(
Stonek16 - 2012-05-05, 11:00
Temat postu: Medion E4110 problem
Witam wszystkich. Od razu dodam, że nigdy nie miałem do czynienia z Medionem. Dostałem ten model jak w temacie od wujka. Mam wgraną Automapę z mapą polski. Znajduje się to w katalogu My Flash Disk. Problem jest taki, że nie ogarniam tego wszystkiego. Przytrzymałem przycisk ON/OF i chyba zresetowałem urządzenia bo po włączeniu navi wyskakuje komunikat o włożeniu karty pamięci, po wciśnięciu przycisku(czerwonego krzyżyka) pojawia mi się menu i ikonki ale po wciśnięciu obojętnie jakiej ikonki wyskakuje ponownie komunikat o włożeniu karty. Dodam, że w folderze My Flash Disk po podłączeniu nawi do kompa mam tylko folder Automapa wraz z dwoma plikami konfiguracyjnymi od automapy (nie wiem co było wcześniej(pierwszy raz ją podłączyłem odkąd ją dostałem)). Proszę o pomoc. Czytałem już o tym i zdaje się, że powinno w tym folderze jeszcze coś być. Chciałbym, żeby było jak dawniej że przy uruchomieniu i wciśnięciu flagi obok przycisku ON/OF wybrałem ikonkę i automapa odpalała. Jeszcze raz proszę o pomoc. Z góry dziękuję...
tikotka - 2012-05-05, 20:19

Jeśli dawniej działała flaga, to i teraz działać powinna (mam na myśli przycisk flagi obok przycisku włączania). To niezależne od zawartości flash'a. Niestety nie znam modelu 4410 zbyt dobrze i nie mam pewności, że to chodzi w ten sam sposób jak na 460 - 470.
Druga metoda to menu.exe na flash'u. Nawigacja domyślnie uruchamia taki plik. Wystarczy wstawić za niego jakiś skrypt przekierowujący, albo menu i odpali. Są jeszcze startery z karty - autorunce.exe na przykład.

Stonek16 - 2012-05-06, 14:43

tikotka napisał/a:

Druga metoda to menu.exe na flash'u. Nawigacja domyślnie uruchamia taki plik. Wystarczy wstawić za niego jakiś skrypt przekierowujący, albo menu i odpali. Są jeszcze startery z karty - autorunce.exe na przykład.

Ok tylko nie wiem czemu teraz właśnie nie wyskakuje mi to menu jak wcisnę flagę... Jak to mogę naprawić co i gdzie ewentualnie wgrać? Tak by było dla mnie najlepiej. Chyba, że nie da rady to jeśli mógłbyś mi opisać krok po kroku z tą metodą menu.exe. Czytałem o tej metodzie właśnie ale nigdzie nie jest jasno napisane co i gdzie trzeba wrzucić... Chciałem nawet ściągnąć ale bo linki wygasły więc jeśli masz to gdzieś może albo wiesz gdzie jest to proszę bardzo o podrzucenie jakiś linków...

ELM0 - 2012-05-06, 14:47

Stonek16, Tutaj znajdziesz backup na Twoja navi: http://chomikuj.pl/gps-ba...oryginal/Medion
Stonek16 - 2012-05-06, 14:54

ELM0 dzięki za link. Mógłbyś mi jeszcze opisać co mam z tym zrobić? Nie mogłem znaleźć swojej nawi więc ściągnąłem to: BACKUP-Medion-4410.zip. Będzie pasowało?
ELM0 - 2012-05-06, 15:02

Stonek16, Przecież pisałeś że Twój model to 4410. A taki backup się tam znajduje :) Po wgraniu backupu przywrócisz navi do pierwotnego stanu - w tym przypadku bez map (wskazuje na to rozmiar backupu)
Stonek16 - 2012-05-06, 15:06

Nie w temacie jest nawet, że Medion E4110. Będzie ten backup pasował? Ok ale jak mam już zainstalowaną Automapę to po wrzuceniu tego będzie to działało czy muszę instalować ją od nowa?
ELM0 - 2012-05-06, 15:16

Stonek16, A gdzie jest karta z tej navi? Nie wiem jakim sposobem była odblokowana navi więc z fusów nic nie wywróżę. Jeśli Ty też nie wiesz to najlepiej wgrać od nowa backup i wtedy bawić się w odblokowanie.
Stonek16 - 2012-05-06, 15:23

ELM0 napisał/a:
Stonek16, A gdzie jest karta z tej navi?

Nie mam żadnej karty. Jak już pisałem w my flash disk znajduje się tylko folder automapa a ja chciałbym żeby mi ona odpalała tak jak wcześniej to było, że po wciśnięciu flagi pokazywało się menu podręczne... Nie mam pojęcia czemu to już nie działa jedyne co zrobiłem to przytrzymałem dłużej przycisk ON/OF.

tikotka - 2012-05-06, 19:05

Dłuższe przytrzymanie on/off to hard reset. Czyści on zawartość RAM'u i rejestr. Widocznie odblokowanie było w taki sposób robione, że znika po resecie. Sposób proponowany przez Elmo jest jak najbardziej sensowny - warto mieć zawartość flash'a, choćby po to, by móc zmieniać ustawienia podświetlenia ekranu, głośność itp. Jak przywrócisz menu, można dalej działać z AutoMapą.
Stonek16 - 2012-05-07, 08:00

Dobrze więc. Pierwsze pytanie czy ten backup, który ściągnąłem: BACKUP-Medion-4410.zip będzie pasował? Mogę go bez problemu wrzucić na pamięć flash? Ewentualnie co innego wrzucić aby ta automapa odpalała?
tikotka - 2012-05-07, 11:53

Wszystkie modele Mediona chodzą na tym samym sofcie Gopal i jeśli tylko rozdzielczość pasuje, to zasadniczo można nawet zamieniać zawartość flasha pomiędzy seriami. Jeśli zupełnie nie zależy Ci na możliwości regulacji urządzenia, to zamiast przywracania oryginalnego softu można podstawić skrypt, odpalający AutoMapę.


Powered by phpBB modified by Przemo © 2003 phpBB Group