To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Inne zagadnienia dotyczące sprzętu i aplikacji - [Lark] Jak sformatować NANDFlash

Tomasz_Chmiel - 2010-08-24, 13:42

Cytat:
chodzi mi o normalnego windows 7

A ja pomyslałem, że chodzi o win7 by Payti. ;-)

[ Dodano: 2010-08-24, 14:43 ]
Sformatuj kartę, może to pomoże.

seniorus - 2010-08-24, 15:18

*zmieniałem kable usb
*zmieniałem karty
*formatowałem karty pod lapciakiem i innymi cudami
*nie jest zablokowana karta w żaden sposób

po prostu niemam już pomysłu :)

Tomasz_Chmiel - 2010-08-24, 18:30

Mam na chomiku dziewiczą $MSD$ dla 43.0 spróbuj podmienić.
major16 - 2011-07-16, 08:56

niestety po przeczytaniu juz wszystkiego co mozliwe muszę się zwrócić do Was o pomoc. Mam larka 35.7. Własciwie jest od tescia ale cos mu naknocili jak mapy wgrywali i oddal ja mi na zbadanie. Jest komunikat "Program nawigacyjny nie znaleziony" no to jeszcze raz najpierw wyczyscilem karte wgralem jeszcze raz mape, wlozylem karte do nawigacji i nic. dalej ten sam komunikat. Więc pomyslalem o formacie. Sciagnalem apteczkę rozpakowalem wladowalem na NANDflash chce odpalic comandera i d..a. Nie dziala nic sie nie chce uruchomic. Takze nie moge zrobić formata i nie mam juz sil i pomyslu co robic. Pomozecie ;)?
Tom a4 - 2011-07-16, 09:33

Ustawilles sciezke dostepu wlasciwie ? Jaka mapa byla wgrywana ? na flasha czy na sd ?

Poczytaj to http://www.my-navia.pl/viewtopic.php?t=15490

tu formatowanie NandFlash http://www.my-navia.pl/viewtopic.php?t=3070

major16 - 2011-07-16, 10:20

ja jestem "tępy" jesli chodzi o niektore rzeczy nawigacyjno - komputerowe :D co to znaczy sciezka dostepu?gdzie się ją ustawia?zaznaczam ze nie moge sie dostac do nawigacji bo nie da sie wylaczyc tego napisu z informacja "Program nawigacyjny nie znaleziony" klikam na krzyzyk i sie nie wylacza. Mapa jest na karcie takze chodzi o samo dostanie sie do nawigacji i panelu

[ Dodano: 2011-07-16, 11:28 ]
podmienilem jak w twoim linku plik $MSD$ teraz mam bialy ekran z czarnym krzyzykiem na srodku i nic wiecej...coraz lepiej idzie :D

Tom a4 - 2011-07-16, 10:31

to jest kalibracja klikaj w srodek krzyzyka i trzymaj az sam ucieknie na koncu jak zniknie kliknij na ekran
major16 - 2011-07-16, 10:33

aha i jeszcze jedno czytałem jak formatowac o wiele wczesniej i tez tego probowalem ale nie moge odpalic comandera z apteczki klikam na niego po wejsciu na NANDflash i nic sie nie dzieje mignie ekran i tyle.mam windows vista nie wiem czy to robi jakas roznice.
Tom a4 - 2011-07-16, 10:37

masz zainstalowany mobile device center to jest do laczenia sie z nawigacja pod viste a co po kalibracji ? co teraz masz jak nawigacja sie odpalila po kalibracji ekranu ?
major16 - 2011-07-16, 10:39

wlasnie ze klikam w ten krzyzyk i on ciagle ucieka raz do lewego gornego roku potem lewego dolnego potem prawy dolny prawy gorny i znowu srodek...mam ten program.
Tom a4 - 2011-07-16, 10:43

Zrob tak wejdz w Ustawienia---> Wybierz nawig---> kliknij na lupe--->NANDFlash ---> Apteczka --->Leki---> CECMD---> CECMD exe
Tomasz_Chmiel - 2011-07-17, 07:48

major16 napisał/a:
"Program nawigacyjny nie znaleziony"

Jeżeli zrobiłeś to o czym piszesz powyżżej to już po pierzastych :-P
ale może przyda się to komu innemu. Jeżeli wyskakuje Ci komunikat:
"Program nawigacyjny nie znaleziony", to najprawdopodobniej ktoś albo usunął mapy, albo przestawiona została ścieżka do programu nawigacyjnego. I format NandFlasha nic tu nie pomoże, bo albo trzeba od nowa wgrać mapę albo ustawić poprawną ścieżkę do niej tak ja radził kol. Tom a4 :
"Zrob tak wejdz w Ustawienia---> Wybierz nawig---> kliknij na lupe--->NANDFlash ---> MapaMap --->MobileNavigator---> MobileNavigator.exe"

dagmara111 - 2011-09-02, 08:14

ja mam taki problem mianowicie mam larka 35.1 .od pewnego czasu mam biały ekran przy uruchomieniu.wyczyściłam nandflesza i po uruchomieniu wyskoczył ekran kalibracyjny .po wykalibrowaniu navi odpala.problem leży wtym że po wyłączeniu navi i ponownym załączeniu znów mam biały ekran ze strzałkami.pomaga usunięcie pliku $MSD$= i znów kalibracja navi rusza.proszę o pomoc bo przecież nie bede po kazdym wyłączeniu navi podłaczała do kompa aby usunąc $MSD$= żeby navie uruchomic.zainstalowaną mam mapamap w urządzeniu i automape na karcie.z góry dziękuje za pomoc
speed_21 - 2012-02-01, 16:51

Mam larka 35.8 sformatowałem nandflesha no i mam trupa ;/ Włącza się ekran startowy zielony pasek postępu zatrzymuje się na końcu i tak już zostaje. Pomaga tylko reset.. uruchomi się ponownie i znów to samo. Da się go jedynie wyłączyć jeśli go zablokuję. PC wykrywa jako nieznane urządzenie. Z tego co czytałem to raczej nic nie da się z nim zrobić. Ciekawy jestem co na to serwis? Pewnie nie uznają gwarancji?
karlm - 2014-04-29, 23:41

Mam larka 50.3 sformatowałem nandflesha no i mam podstawkę pod piwo ;/ Włącza się ekran startowy i tak już zostaje. Pomaga tylko reset.. uruchomi się ponownie i znów to samo. Czy już po nim? Sprzęt po gwarancji.


Powered by phpBB modified by Przemo © 2003 phpBB Group