To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Auro - Navroad Auro Problem z Internetem!!!

emsi444 - 2012-06-02, 01:24
Temat postu: Navroad Auro Problem z Internetem!!!
Tak jak w Temacie , Internet śmigał , dopóki jak zwykle czegoś nie zwaliłem ,
Navi chodzi na windowsie ce 6.0 ... zacząłem się w nim bawić , i usunąłem chyba połączenie sieciowe , teraz nic tam nie ma , bluetooth łączy się normalnie , ale gdy próbuje się połączyć z internetem (połączenie DUN) wyskakuje mi komunikat z windowska "Bluetooth - dial uo failed) podjąłem następujące kroki

1.Zrestartowałem urządzenie z pozycji Menu
2.Zrestartowałem urządzenie po przez przycisk RESET


nie mam juz pomysłów jak przywrócić , może jakaś reinstalacja windowsa ce , ale ponoć to nie takie proste , Ma ktoś jakiś pomysł jak to naprawić ? wgrać nowego windowsa , zrestartować go ,lub przywrócić połączenie sieciowe ? za każdą wskazówkę będę wdzięczny , z góry dziękuje i pozdrawiam

tikotka - 2012-06-02, 09:18

Rejestr jest trwały, więc resetowanie nic tu nie da (utworzone połączenia dial-up zapisywane są w rejestrze właśnie). Możesz albo zdobyć od kogoś backup rejestru i go przywrócić (albo przez AS, albo ręcznie), lub ewentualnie wgrać FW (to też wyczyści rejestr).
MaxVision - 2017-10-16, 01:03

Przepraszam za odkop, ale skoro już mowa o internecie w Auro, to napiszę.
Kupiłem kilka dni temu Auro S6 z AutoMapą EU na microSD. Chcę AM zaktualizować, bo zwyczajnie jest stara (6.19 wobec obecnej 6.24). Nie mogę jednak połączyć się z internetem po BT.
W telefonie (Huawei P8 Lite) mam włączony przesył danych i tethering przez BT, urządzenia są sparowane, jednak przy próbie połączenia z internetem navi wyświetla komunikat "telefon nie obsługuje połączenia DUN". Skoro jest opcja tetheringu przez BT i nawet w intrukcji piszą, że wystarczy ją włączyć i sieć zostanie udostępniona przez BT, to chyba jednak DUN obsługuje.
W czym może leżeć problem, że navi nie chce złapać sieci po BT?

jestem_ktoś - 2017-10-16, 06:57

Problem nie w nawigacji, a - jak jasno pokazuje komunikat - w telefonie.
Spróbuj tego: http://www.my-navia.pl/vi...p=446105#446105 (jak łączyc kilka postów niżej)

rrudas - 2017-10-16, 16:04

MaxVision napisał/a:
Przepraszam za odkop, ale skoro już mowa o internecie w Auro, to napiszę.
Kupiłem kilka dni temu Auro S6 z AutoMapą EU na microSD. Chcę AM zaktualizować, bo zwyczajnie jest stara (6.19 wobec obecnej 6.24). Nie mogę jednak połączyć się z internetem po BT.
W telefonie (Huawei P8 Lite) mam włączony przesył danych i tethering przez BT, urządzenia są sparowane, jednak przy próbie połączenia z internetem navi wyświetla komunikat "telefon nie obsługuje połączenia DUN". Skoro jest opcja tetheringu przez BT i nawet w intrukcji piszą, że wystarczy ją włączyć i sieć zostanie udostępniona przez BT, to chyba jednak DUN obsługuje.
W czym może leżeć problem, że navi nie chce złapać sieci po BT?

Tethering - czyli udostępnianie połączenia przez BT to nie DUN (Dial-Up Networking) - czyli udostępnianie modemu przez BT.
Taj jak napisali koledzy potrzebujesz programu, który emuluje modem po stronie telefonu.
BlueDUN+ lub podobne.



Powered by phpBB modified by Przemo © 2003 phpBB Group