To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

IGO - Becker 9.6.8.247703 - Ready 50 ICE

bbk66 - 2012-12-07, 06:04
Temat postu: becker 50 ice
jak poukładać alfabetycznie zapisane trasy, bo mając ich troszkę robi się mały burdelik,próbowałem przestawiać z poziomu nawigacji-to horror,po 15 minutach olewka-nieda rady ogarnąć? igo primo samoczynnie to robi.
poza tym jak zmienić na klawiaturę QWERTY z alfabetycznej?

Krzychu91 - 2012-12-07, 17:41

to jeszcze powiedz jak pogrzebać ażeby ulubione miejsca zapisywał alfabetyczne bo robi się sieczka i robi się jakby nieład
kolabio - 2012-12-10, 22:41

Krzychu91. Ja tego nie wiem i w ogóle nie wiem, czy jest to mozliwe. Zatem radzę do ulubinych wpisać naprawdę ulubione (np.5), a w przypadku pozostałych korzystać z historii.
stilus - 2012-12-13, 11:01

rmg01 napisał/a:
szwagier22 napisał/a:
Oryginał z Rumuńską mapą też działa bez problemu.
u mnie też - dzięki za link. 'wstecz' przesunąłem trochę w lewo i już nie znika czasami.


Witam,

Które ustawienia w pliku templates.css trzeba zmienić, żeby przesunąć przycisk trcohę w lewo?

Podejrzewam, że dlatego zawiesza mi się ICE.

Mam Modecom Freeway MX2

pozdrawiam i z góy dzięki za pomoc

zbyszek1817 - 2012-12-13, 11:31

Kod:
BUTTON.back {
        onrelease:sc_PrevStateIfPossible;
        bmp: "bk_btn_back.bmp#3";
...itd

Jeżeli chodzi o bk_btn_back.bmp z 4pna... :-D


Podpowiedź: jeżeli poszukujesz obrazka, użyj iPAQ-a.
Znalezienie wpisu z jego nazwą to już małe piwo...
...

rmg01 - 2012-12-13, 11:52

stilus napisał/a:
Które ustawienia w pliku templates.css trzeba zmienić
button.back - wartość 'x' trzeba zmniejszyć eksperymentalnie.
szila1994 - 2012-12-14, 20:27

pomocy co pomotalem dlaczego mi to teraz wyskakuje co zrobilem nie tak???jaka to jest przyczyna???taki napis mi wyskakuje przy ladowaniu -failed to open street name_left.spr exting...
janusz_40 - 2012-12-14, 20:51

szila1994 napisał/a:
street name_left.spr
brak kolejnego pliku - tym razem "street_name_left.spr" - podejrzewam, ze jak uzupelnisz ten brak, wyskoczy kolejny komuniakt o braku innego pliku.. sciagnij jakis sprawdzony zestaw.. no chyba ze masz cierpliwosc reanimowac ten swoj - powodzenia zycze..
szila1994 - 2012-12-14, 20:58

dzieki nie wiem dlaczego posciagalem z linkow kture zamieszczone sa w dziale z linkami
no_taki - 2012-12-14, 21:21

szila1994 > a Ty przypadkiem nie zostawiłeś sobie jakiś pozostałości skina Pan_Karpik ?
To one moga "wołać " o pliki, których w oryginalnym branding.zip ( czy data.zip ) nie ma.

lover - 2012-12-15, 14:43

Witam. Ma ktos moze ta nowa wersje programu juz na gotowo zeby Ci mniej doswiadczeni mogli sobie wrzucic bez problemu i potestowac ?? :)
rmg01 - 2012-12-16, 14:55

lover napisał/a:
zeby Ci mniej doswiadczeni
jeśli poczytasz poradnik, znasz parametry swojej nawigacji, umiesz kopiować pliki i nie boisz się grzebać w pliku 'sys.txt' to na pewno sobie poradzisz
pierzu3 - 2012-12-17, 19:44

Witam zacząłem bawić się ostatnio z igo i ta wersja mi najbardziej pasuje, tylko czasem jak są rozjazdy dróg wszystko się świeci na różowo a potem wraca do normy. w czym szukać przyczyny. dorzucam zdjęcia robiłem w locie:
http://img824.imageshack....4/wp000018e.jpg
http://img96.imageshack.u.../wp000017om.jpg

Pan_Karpik - 2013-01-12, 12:51

rmg01 napisał/a:
w 968 nie działa mi tmc tzn. wpisy z poprzednich becker'ow (sr1 i sr2). może ktoś wie dlaczego tak jest ?


troszkę inne mio jak u Ciebie ale tylko takie miałem okazję uruchamiać ;-)
Becker 50 ICE TMC dla Mio Moov V505

sys.txt
Kod:
[tmc]
source="GNSPORT"
port="COM,1"
baud=14400
internal_tmc_name="NMEA_GPSTMC"
tuner_model= "IGO_GPSTMC_TUNER"
update_ltn_on_country_change=1
ignore_suspend=1
ignore_resume=1
internal_restart_timeout=15000
tmc_health_polling_timeout=1000
rds_health_polling_timeout=1000
saved_config_classname="NMEA_GPSTMC_GNSPORT"
saved_config_port="1"
saved_config_portname="COM"
enable_flow_events="1"
show_all_provider_list="1"
saved_config_available="1"
saved_last_frequency="885"


wpis do Mort Script - odblokowanie tmc-Port
Kod:
Notify = RegRead("HKLM", "Drivers\BuiltIn\SW_TMC", "Protocol" )
If ( Notify = 1)
EndIf
If ( Notify = 0)
RegWriteDWord HKLM, Drivers\BuiltIn\SW_TMC, Protocol, 1
Reset
EndIF

na koniec screenshot :-)

Powodzenia

rmg01 - 2013-01-14, 19:32

dzięki za odzew !
w rejestrach boję się grzebać coby nie zepsuć.
ale jak odpalam 'starego' beckera sr2 to tmc działa, na najnowszym primo 2 także.
najnowszy becker - na powyższych ustawieniach w sys.txt jest napis "0.0 MHz'. na moich nie ma nawet tego.



Powered by phpBB modified by Przemo © 2003 phpBB Group