To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

iGO, Primo Android - Primo (ANDROID) i TMC

piotrekcz - 2015-01-07, 09:38

Arturek napisał/a:
To się pochwal i pomóż bliźnim
thaus napisał/a:
za taki post...

Jest problem z odbiorem komunikatów TMC (online) - jaki to problem?
Wypłynęła licencja, która przynosi tylko szkody i takie objawy . Jeśli ktoś ma, to wystarczy usunąć. Folder iGO/ content/ tmc - ma być pusty > lub; może go nie być.

thaus - 2015-01-10, 21:42

geranium napisał/a:
thaus napisał/a:
geranium napisał/a:
znalazłem przyczynę oraz rozwiązanie - problem rozwiązany :-P


I za taki post powinien byc ban dozywotni wiem ale nie powiem wrrrrrrrrrrrrrrr


ale ty g.;. jesteś problem dotyczył tylko mojej osoby i nie widzę potrzeby odpowiadania sam sobie
- informacja była podana po to aby nie angażować zasobów forum

jedynie zainteresowanie wykazała jedna osoba i dostała wyczerpującą odpowiedź


Jak widzisz jest znany problem TMC online z mapami TT masz na nie rozwiazanie informujesz o tym swiat i echo. mam nie powiem. Zaraz ktos o to zapyta i bedzie wrzask wyszuiwarka a dlaczego to mowie bo mam ten sam problem i szukam jakiegos rozwiazania z mapami navteq chodzi z TT nowszymi nie chodzi TMC ech ...

ubs - 2015-01-10, 23:52

Mam na swoim IGO mapy TT z 2012.2, tyle ze tylko UK i mi TMC dziala od razu po zainstalowaniu.
Mam nie limitowany internet 4G, wiec nie przejmuje sie ze mi cos pobiera, zaraz po uruchomieniu moge wejsc i zobaczyc co sie dzieje/lub nie na moim traficu - trasie.

Dzieki piotrekcz nie sciaga mi z calej Anglii a tylko na malym dystansie, musze wiecej pojezdzic na IGO zeby sprawdzic ile on wynosi.

Nie chce mi sie sciagac calej Europy, bo bym sprawdzil na nowszych mapach TT, ale u mnie malo co sie zmienia, wiec mapy z 2012 sa jak najbardziej aktualne bo ze w centrum mojej miejscowosci nie ma juz ronda a zwykle skrzyzowanie od dobrych paru lat to i navtex ma to samo :(

ubs - 2015-01-11, 13:07

Mam taki wpis:
Kod:
dt_dl_1=60.0
dl_dist_1_km=50

piotrekcz - 2015-01-11, 13:49

Sekcja podstawowa [tmc-http] może wyglądać tak:
Kod:
[tmc-http]
start=1
enabled=1
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"

lub inaczej - jest to uzależnione od naszej lokalizacji > inna jest (lub może być) dla Rosji i inna będzie (lub może być) dla np. USA.
Dodatkowe parametry:
Kod:
dt_dl_1=120.0               ;aktualizacja danych  w sekundach
dl_dist_1_km=250.0       ;promień zdarzeń w kilometrach

pierwszy można "odpuścić", drugi jest istotny i ma swoje przeznaczenie. Kto jest zainteresowany:
ubs napisał/a:
nie sciaga mi z calej Anglii a tylko na malym dystansie

może potestować.
--------------------------------------------------------------------------------
geranium napisał/a:
ciekawe czy podmiana sygnatury map TT w nowych wersjach na te ze starych by zadziałała

Próbowałem - nie da rady.

Arturek - 2015-01-11, 13:55

ubs napisał/a:
Mam na swoim IGO mapy TT z 2012.2, tyle ze tylko UK i mi TMC dziala od razu po zainstalowaniu.
Mam nie limitowany internet 4G, wiec nie przejmuje sie ze mi cos pobiera, zaraz po [...]


Witam

Problem z TMC jest na nowszych mapach TT = mapy z 2014 roku
Na mapach TT 2013.12 (piszę z pamięci), TMC działa
Cały czas piszę o Polsce
Na mapach TT 2014
- w Polsce - nie "łapie" TMC
- w symulacji Europy zachodniej - "łapie" TMC (symulowałem Niemcy, Belgię, Francję)

pozdrawiam
Arturek

piotrekcz - 2015-01-11, 13:59

Arturek napisał/a:
w symulacji Europy zachodniej

"Embargo" zostało nałożone na kilka państw m. in. Poland > ciekawe dlaczego?

ubs - 2015-01-11, 14:05

A moze potrzebna "specjalna" licencja, tu moze cos namieszali i na starych .lic nie dziala ??
jacekp1313 - 2015-02-17, 08:33

LG L65, iGO 9.6.29.427562_crk_sys_not_changed sekcja TMC zmodyfikowana wg postu http://www.my-navia.pl/vi...p=417252#417252
Na mapach HERE 2014.Q2 działa.

piotrekcz - 2015-02-17, 20:04

jacekp1313 napisał/a:
Na TT 2014.09 również mam komunikaty

Wiadomość istotna > dziękuję. Ogólnie, działa ponownie - sekcja [tmc-http] może być taka:
Kod:
[tmc-http]
start=1
enabled=1
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
;dt_dl_1=60.0
;dl_dist_1_km=50

pobiera dane dokładnie z tego serwera.

kunter - 2015-03-25, 14:40

Igo Primo 2.4 Israel mapy TT 2012 ale też zeszłoroczne Navteq. Tmc nie działa jak powinno. problem w tym, że nie zawsze pobiera komunikaty. Po kilkukrotnym restarcie programu coś się jednak odblokowuje i ściąga komunikaty. Póki co całe igo jest w pamięci telefonu a katalog content/tmc jest pusty. Macie pomysł o co biega i jak to naprawić?
jestem_ktoś - 2015-03-25, 17:19

A co z wpisami w SYS.TXT (sekcja TMC)?
kunter - 2015-03-25, 19:42

@jestem_ktoś

[tmc-http]
enabled=1
start=1
servers.size=3
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
servers[1].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-russia/0/"
servers[2].url="http://tmchttp0.naviextras.com/nng-igo-tmc-primo/0/"

Zasięg dobry H+ ale przez WiFi też przy dobrym zasięgu jest to samo.

no_taki - 2015-03-25, 19:54

spróbuj na takim wpisie:
Kod:
[tmc-http]
start=1
enabled=1
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
dt_dl_1=60.0
dl_dist_1_km=50

Z tym serwerem były swojego czasu problemy, ale ostatnio działa bardzo dobrze
P.S. Oczywiście wpisy:
Kod:
[network]
available=1

[http]
enabled=1

[tmc.src.http]
enabled=1

masz ?

kunter - 2015-03-25, 22:43

Tak mam te wpisy. Dodatkowo mam też taką sekcję choć na moje jest to do tmc sprzętowego.

[tmc]
show_debug_tmc_win=1
source="gnse"
internal_tmc_name="gnse"
port="/dev/gnstmc,0"

Gdy ją wyłączyłem to nie odbierałem nic. No chyba, że to był zbieg okoliczności i nie miało to znaczenia. Według mnie ten wpis raczej nie potrzebny... chyba że się mylę.



Powered by phpBB modified by Przemo © 2003 phpBB Group