To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Hardware - technikalia - HELP ! - navigon 70 problemy z uruchomieniem

Hanaj - 2013-11-03, 14:30

Witam wszystkich na forum

Mam nadzieję, że piszę w dobrym dziale - jak nie proszę o przeniesienie.
Siedze na forum od kilkunastu godzin i szukam rozwiazania problemu do nawigacji.
A więc pacjent:
To navigon PL70
Chciałem zrobić aktualizację map na Q2 2013 (bo są też dotych map aktualne fotoradary)
Ale niestety navigacja nie widziała map i zacząłem mieszać w oprogramowaniu i tu jest teraz zonk.
Navi uruchamia się, ale po nacisnięciu "pokaż mapę" albo "nowy cel" robi się restart.
A działania jakie robiłem:
Pierwszy błąd nie zrobiłe backup-u..
Navi na początku zawierała oprogramowanie:
NAVIGON PL70
Version 7.6.10 bulid 14XX (XX - dwie cyfry na zdj nie widać jakie)

Aktualnie program Navigon Fresh widzi navigację

NAVIGON X4545
Version 7.7.5 build 447

Gdy robię przywróć urządzenie
Przywraca to co wyżej

Jedyne co zostało takie same to ekran powitalny na którym pisze:

bl: 1.54
os: 2.03
OPENGL: 375

Ktoś wie jak i co??

jacekp1313 - 2013-11-03, 18:16

1. Wydzieliłem z wątku " Navigon mapy 2013 Q2" - Twoim problemem jest uwalone urządzenie, nie jakość map Q2

2. Zobacz http://www.my-navia.pl/viewtopic.php?t=28573 - podobny model (70 PLUS)

Hanaj - 2013-11-06, 21:39

Uwalony sprzęt - mam rozumieć, że Navi do wyrzutu??
Czytam ten wątek który mi podałeś i nadal próbuję reanimować ją..

Ps. dzięki za przeniesienie tematu ;)



Powered by phpBB modified by Przemo © 2003 phpBB Group