To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Vivo - Navroad VIVO S6 i programy nawigacyjne

backdraft - 2014-07-10, 22:02

szkoda, że nadal nie ma modeli s6 na liście urządzeń zgodnych z AM na stronie www AM, bo to byłby jakiś sygnał, że wszystko jest OK.
andreas1 - 2014-07-10, 23:44

Witam
Ja przed zakupem napisałem maila do AM z pytaniem jak poniżej i dostałem odp. która skłoniła mnie do kupna.

odp. z AM:
-Tak, nowa wersja beta zawiera poprawki dla tej nawigacji.

Pozdrowienia / Regards / Mit freundlichen Gruessen
podpis

> To: support@automapa.com.pl;
>
>Moje pytanie:
Witam
> Widzę na Państwa stronie że wyszła poprawka AM,czy
> oznacza to że Nawroad vivo s 6 już działa i jest certyfkowany
> przez AutoMapę ?
> Pozdrawiam podpis

backdraft - 2014-07-11, 08:30

Ok, tylko faktem jest, że na stronie www AM nie ma tych urządzeń na liście urządzeń zgodnych
feiran - 2014-07-13, 00:04

AutoMapa przyspiesza !
Ukazała się nowa wersja AM 6.16 1406 2RC z datą 09.07.2014.
Czy ktoś już zainstalował ?
Czy jest jakaś poprawa we współpracy z NR VIVO S6 ?
Jaka jest najnowsza wersja oprogramowania w/w nawigacji ( nr ) ?

mareky - 2014-07-13, 14:02

feiran napisał/a:
AutoMapa przyspiesza !
Ukazała się nowa wersja AM 6.16 1406 2RC z datą 09.07.2014.
Czy ktoś już zainstalował ?
Czy jest jakaś poprawa we współpracy z NR VIVO S6 ?
Jaka jest najnowsza wersja oprogramowania w/w nawigacji ( nr ) ?


AM 6.16.2 (1406) działa poprawnie na VIVO S6

backdraft - 2014-07-14, 22:36

Na stronie www AM pojawiły się właśnie urządzenia serii S6 na wykazie urządzeń zgodnych z AM. To jest jakiś sygnał i odpowiedzialność AM, że wszystko jest OK. A jak jest w rzeczywistości? Prośba o potwierdzenie przez Was czy wszystko jest OK, jeśli tak to można chyba kupować no ale jak te glonasy itp.
feiran - 2014-07-14, 23:54

backdraft napisał/a:
Na stronie www AM pojawiły się właśnie urządzenia serii S6 na wykazie urządzeń zgodnych z AM. To jest jakiś sygnał i odpowiedzialność AM, że wszystko jest OK. A jak jest w rzeczywistości? Prośba o potwierdzenie przez Was czy wszystko jest OK, jeśli tak to można chyba kupować no ale jak te glonasy itp.


No chyba jeszcze wszystko nie jest OK.
Testowałem dzisiaj na NR VIVO S6 AutoMapę EU 6.16.2 1406 (2343) z 26.06.2014.
System NR VIVO S6
OS.VERSION : 1.1 S
APP.VERSION: 1.1 S
1. Urządzenie " łapie " satelity po ok.15 minutach.
2. Na krętych drogach, dużych skrzyżowaniach, rozjazdach itp ( w moim teście w okolicach Frankfurtu n/Menem ) w dalszym ciągu gubi sygnał z satelitów, po krótkim czasie wraca do prawidłowych wskazań.
3. Test GPS pokazuje od 6 do 10 satelitów. Liczba ta ciągle się zmienia.
Moje ustawienia:
Port : Auto( COM1)
Szybkość odczytu: 56000bps
Odczytów na sekundę: Auto
Ignoruj odchylenia GPS : małe
Kompensuj opóźnienie o : 0,6 s
Wyłączenie urządzenia żółtym przyciskiem i ponowne jego włącznie ( po postoju auta ) powoduje ponowne dość długie szukanie satelitów, choć w tym przypadku krótsze niż pierwotnie. Jest to dość irytujące w przypadku zaparkowania w dużym, obcym mieście, gdzie po powrocie do auta i ponownym wyruszeniu w drogę, nawigacja jest potrzebna "od zaraz". Uruchomienie jej po kilku minutach powoduje niepotrzebne krążenie po ulicach miasta.

Tracę już powoli nadzieję, że kiedyś to urządzenie zacznie poprawnie działać ( przesiadłem się na nie z NR 560 w nadziei poprawienia stabilności i szybkości jego pracy - tak wynikało z danych technicznych, oraz wielkości i jakości ekranu - tutaj nie mam żadnych zastrzeżeń ).

Ostatnio pojawiła się kolejna poprawka AM wer. Beta 6.16 1406 2RC z 09.07.2014.
Może wreszcie......

andreas1 - 2014-07-17, 16:14

Witam
Jest nowe oprogramowanie do Vivo s6
http://navroad.com/files/do-pobrania/
Pozdrawiam

feiran - 2014-07-17, 17:16

andreas1 napisał/a:
Witam
Jest nowe oprogramowanie do Vivo s6
http://navroad.com/files/do-pobrania/
Pozdrawiam


Czy update oprogramowania poprawia znacząco jego współpracę z AM ????

FISHBONE89 - 2014-07-17, 17:39

Aktualizacja została wycofana, więcej info tutaj:
http://www.my-navia.pl/vi...p=434569#434569

bananag - 2016-03-23, 20:25

Witam

Ja mam z kolei śmieszny problem, ponieważ owe urządzenie odpala mi AM, ale pokazuje komunikat, że trzeba go zarejestrować, mimo że odnaczam rejestrację przy instalacji tak jak zawsze. Przy innych urządzeniach AM lata mi na crackowanej licencji, a tutaj błąd. Nie wiem już naprawdę o co chodzi.

jacekp1313 - 2016-03-23, 20:31

Patch Navroad zaznaczyłes?

P.S. Przeniosłem z " Navroad VIVO S6"

___Olivia_ - 2016-03-23, 20:31

W patcherze zaznacz Patch Navroad.
bananag - 2016-03-23, 22:23

Witam

Dziękuję za przerzucenie wątku. Tak instalowałem z Patchem. Zmienia to, że AM startuje z pozycji GPS Menu. Jednak dalej prosi o rejestrację, w związku z czym nie działa. Z kolei IGO idzie odpalić przez Explorera w ustawieniach.

Zastanawiam się jak dojść do tego, aby otworzyć plik który linkuje tam chociażby GPS ikonkę.

Jedna z bardziej dziwnych nawigacji, jaką miałem.

jacekp1313 - 2016-03-24, 06:50

Patchujesz przed instalacją, czy po?
Podczas instalacji zaznaczasz jakis dodatek?



Powered by phpBB modified by Przemo © 2003 phpBB Group