To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

5065xx, 5066xx, 4366xx, navio 4x0, 5x0 - GOOCLEVER Navio 530 i programy nawigacyjne.

Rux - 2015-12-29, 17:08
Temat postu: GOOCLEVER Navio 530 i programy nawigacyjne.
Chce wgrać na ten sprzęt auto mapę. Na kartę wgrałem program lecz w ustawieniach w polu pierwszym (są dwa) modyfikuj ścieżkę do mapy nie mogę zmienić lokalizacji. Jest tylko \residentFlash\MobileNavigator\Mobil... i nic nie moge edytować w nim. Drugie pole jest puste i też nie idzie nic zmienić. Z góry dzięki za pomoc.
___Olivia_ - 2015-12-29, 17:36

Rux,
Twoje urządzenie nie widzi karty pamięci, lub brak pliku wykonawczego.exe.Zmień kartę pamięci i ponowna instalacja.

Przeniosłam do odpowiedniego działu.

Rux - 2015-12-29, 18:31

Jak wkładam kartę to jakiś dźwięk jest :(
Mam możliwość wejść do windows czyli jest odblokowana tak??

___Olivia_ - 2015-12-29, 18:34

Rux,
Sprawdź czy na karcie są pliki ***.exe, lub urządzenie nie czyta tej karty.
Rux napisał/a:
czyli jest odblokowana tak?
Tak, odblokowana jest
jacekp1313 - 2015-12-29, 18:46

Zrób test - wrzuć to http://chomikuj.pl/jajace...44.ZIP(archive) (po rozpakowaniu) na SD i wskaż cecmd.exe
no_taki - 2015-12-30, 19:22

Rux napisał/a:
Mam możliwość wejść do windows czyli jest odblokowana tak??

A czy "spod"windowsa widzisz kartę i jej zawartośc ?

garf78 - 2016-02-09, 09:38
Temat postu: Wolnodzialajaca AM EU na navio 530
Sluchajcie w grudniu kupiłem navio 530, zainstalowałem na karcie AM EU, podalem druga sciezke do mapy (530 pozwala podac 2 sciezki do map). Instalacja i konfiguracja AM na nawigacji przebiegla bezproblemowo. Ale niestety po odpaleniu AM z karty po prostu nie da się korzystać tak wolno działa. Karte wykluczyłem bo może nie jest zaszybka,ale na 520 brata dzial oki, wiec to nie jest wina karty ( z reszta sprawdzałem na 3 :)). Kiedy wgram AM EU w wersji okrojonej z racji 4gb pamieci to urządzenia chodzi jak przecinak. I w sumie moglbym na tym zaprzestać, ale wkurza mnie , ze urządzenie nie działa jak powinno bo z karty tez powinno dzialac. Sprzet byl w serwisie ponad miesiąc, wczoraj go otrzymałem i bez roznicy. Ktos ma może jakies pomysły? Bo z serwisem to będzie lipa bo nawi normalnie działa, karte widzi, wiec jak znam zycie będą mnie zbywac. Teraz zaluje ze nie wzialem modecoma mx4:(, jak to mowia chytry 2x więcej traci :).
wojtek1234321 - 2016-02-09, 09:52

A może próbuj zainstalować program w urządzeniu a mapy na karcie SD, może będzie lepiej.
garf78 - 2016-02-09, 12:52

Oki problem rozwiązany, w bardziej prozaiczny sposób, zamieniłem sciezeke dostępu z wceAm.exe na Automapa EU.exe i navi "ozyla" :).
leszel - 2016-04-13, 14:36

Czyli 530 współpracuje z automapą bez problemu?
A jak wygląda wyświetlacz w tej nawigacji? W jasnym świetle jest widoczny?

no_taki - 2016-04-13, 22:00

Kolego... zasada generalnie jest taka, ze czym droższe urządzenie , tym lepszy wsyświetlacz ( bo niby co ma odróżniac navi za 1500 zł od tej za 150 zł , jesli parametry techniczne sa zblizone )

Teraz wstaw na oś "cena ----- jakość wyświetlacza" swoje urządzenie i dostaniesz odpowiedź.

sjm - 2017-08-30, 21:13

Poszukuję na ten model Igo Truck EU najchętniej w wersji Nextgen .Możecie polecić jakaś wersję programu która będzie płynnie chodziła na tym sprzęcie ?
jacekp1313 - 2017-08-30, 21:59

Płynność iGo w dużym stopniu zależy od umiejętnej konfiguracji i wywalenia zbednych dodatków.
Instalki/gotowce sa w linkowni ("goły" Nextgen patrz post: http://www.my-navia.pl/vi...p=454372#454372 ), poradnik instalacji w dziale o tym programie. Jak przerobić zwykłe iGO na truck też opisano masę razy

Życzę owocnej lektury

sjm - 2017-08-31, 17:01

jacekp1313
:-) Zainstalowane dwie wersje .Obie działają :-) jutro test w trasie do Paryża i ostateczny wybór tej która zostanie :) :) :) Dzięki .Pozdrawiam



Powered by phpBB modified by Przemo © 2003 phpBB Group