To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Hardware - technikalia - HELP ! - Navigon 8410 - nie uruchamia się

Kierowca14 - 2016-05-20, 11:44
Temat postu: Navigon 8410 - nie uruchamia się
Na początek chciałbym powitać wszystkich bywalców tego forum, po którym ja się dopiero rozglądam.

Od niedawna używam modelu NAVIGON 8410. Przez jakiś czas startował - powoli, z ociąganiem, ale (do kilku razy sztuka) udawało się i służył podczas jazdy.
Niestety, w pewnym momencie przestał reagować. Jedyne, co się świeci, to pomarańczowa kontrolka podczas ładowania.
Być może, jeśli to cokolwiek zmienia, urządzenie zostało w międzyczasie zresetowane (za pomocą przycisku reset w dolnej krawędzi).

Przyznam, że nie bardzo się znam na takich gadżetach, więc postanowiłem zasięgnąć opinii Ekspertów.
Może ktoś z Was ma jakiś pomysł, co z tym fantem zrobić?
Zastanawiam się, czy źródłem problemu nie jest np. padnięta bateria?

Z góry dziękuję za ewentualne podpowiedzi.

jestem_ktoś - 2016-05-20, 11:47
Temat postu: Re: Navigon 8410 - nie uruchamia się
Kierowca14 napisał/a:
czy źródłem problemu nie jest np. padnięta bateria?.
To akurat najłatwiej sprawdzić - podłącz na kilka godzin do ładowarki.
Kierowca14 - 2016-05-21, 20:14
Temat postu: Re: Navigon 8410 - nie uruchamia się
jestem_ktoś napisał/a:
Kierowca14 napisał/a:
czy źródłem problemu nie jest np. padnięta bateria?.
To akurat najłatwiej sprawdzić - podłącz na kilka godzin do ładowarki.


Tak, przeprowadziłem taki test: po zmianie koloru kontrolki ładowania na zielony urządzenie nadal nie reaguje. Jestem trochę w kropce :-/



Powered by phpBB modified by Przemo © 2003 phpBB Group