To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

AutoMapa - Auto mapa nie moze znalesc sygnalu GPS

kedzior_20 - 2008-09-09, 13:15
Temat postu: Auto mapa nie moze znalesc sygnalu GPS
Posiadam nawigacje Rout 66 i wgralem auto mape 5. Od 3 dni prubuje zlapac sygnal i nic nie daje rezultatu. Usuwalem pliki gps zmienialem porty i dalej nic. Moze ktos zwas mi pomoze :-) Bo juz mi opadaja rece :cry:
ksiadz666 - 2008-09-09, 13:41

A probowales ustawic port gps na Automatyczny? Czy wychodziles z nawigacja przed dom i wtedy sprawdzales, czy nawigacja zlapie fix'a?
kedzior_20 - 2008-09-09, 14:14

Tak i dalej to samo :-(
ksiadz666 - 2008-09-09, 14:38

A jaka masz ustawiona predkosc? 4800 czy 9600?
Ustaw na 4800. Czy na ktoryms z portow com lub na ustawieniu automatycznym widzisz na ekranie informacje "szukam sygnalu GPS" ?

kedzior_20 - 2008-09-09, 14:46

widze na com 2 oraz com 4 ale dalej nie moze znalesc sygnalu:-( Predkosc caly czas jest ustawiona na 4800.
ksiadz666 - 2008-09-09, 14:48

Odbiornik GPS jest w ustawieniach wlaczony?
Czy jak klikniesz na napis "szukanie sygnalu GPS" to sa jakies slupki przy sygnale z satelit zaznaczone na zolto?

kedzior_20 - 2008-09-09, 14:54

A jak mozna sprawdzic gdzie to sie wlacza ten odbirnik?
ksiadz666 - 2008-09-09, 14:56

Menu -> GPS -> Włącz GPS
Lub w przypadku PROSTEGO MENU:
Menu -> Włącz GPS

kedzior_20 - 2008-09-09, 15:03

a to to mam wlaczona ale zadnego fixa nie lapie :-(
ksiadz666 - 2008-09-09, 15:18

A co z tymi slupkami? Pokazuja sie jakies zolte?
kedzior_20 - 2008-09-09, 15:26

nie. Nawigacja lezy na dachu auta na podworku od 2 godzin i nic. zmieniam porty i predkosc odczytu i dalej nic :cry:
ksiadz666 - 2008-09-09, 15:35

A rozumiem, ze w programie Route66 widzi satelity i program normalnie dziala? Mozesz tam wejsc w ustawienia i sprawdzic jakie sa ustawienia gps?
kedzior_20 - 2008-09-09, 15:58

Route 66 dziala normalnie i ustawiem tak jak jest tam czyli com 2 i 4800 i nic :-(
elektro69 - 2008-09-09, 16:11

Tak z tego co wyczytałem z wypowiedzi to wydaje mi się żę Route 66 moze blokowac odbiornik GPS, masz mozliwosc sprawdzic wrzucająć np. Igo8 na karte i zobacz czy wystartuje i znajdzie sygnał.
ksiadz666 - 2008-09-09, 16:19

W takim razie powinno wystarczyc wrzucenie sobie na karte programu do zabijania procesow i zabicie odpowiedzialnego za blokowanie dostepu do odpowiedniego portu COM.


Powered by phpBB modified by Przemo © 2003 phpBB Group