To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

AutoMapa - Auto mapa nie moze znalesc sygnalu GPS

kikos - 2014-07-30, 21:28

___Olivia_, już to wczesniej wyczytałem lecz nic z tego. Pliki pobrane ok bo na innym urządzeniu działają.

Dzisiaj udało mi sie uruchomić AM jeszcze starsza wersje. Ale dziewne jest to że musiałem zmienić czas na -4 godziny i oczywiscie odznaczylem opcje w AM aby czasu nie ustawiało.

Narazie dziala - pozniej pomecze sie z nowsza mapą.

izaw - 2014-07-31, 20:25

no_taki napisał/a:
Satelity GPS znajdują się na stałych orbitach geostacjonarnych. Istnieje jedynie mozliość wymuszenia zwiększenia błędu ich wskazań, by np. sygnał z nich nie był wykorzystywany do naprowadzania pocisków na cel.

Satelity nie znajdują się na orbitach geostacjonarnych. Takie pozycje są drogie i zarezerwowane dla telekomunikacji. Wyobrażasz sobie ciągłe ustawianie talerza?

Gdyby były stałe, po co istniałby system AGPS?

slawomirro - 2014-08-19, 15:43

Automapa najnowsza (nie beta), ściągnałem i wgrałem tydzień temu.
Poprzednio miałem wersję sprzed 1,5 roku i było OK.
Urządzenie: Modecom Freeway MX2 (aktualizowane)

Problem jaki był:
Szklarska Poręba - notorycznie GPS się gubił, prowadząc środkiem lasu przez chwilę, zaś moc sygnału jest słaba praktycznie w całej miejscowości. "jesteś poza trasą" Hołowczyca to norma.
Chciałoby się powiedzieć że wzniesienia zaburzają sygnał, ale podobny numer spotkał mnie w Warszawie: z ul. Herbsta skręcałem w AL. KEN na północ i nagle GPS zawędrował w osiedle ("jesteś poza trasą"), by po 150m wrócić na trasę.

Poza tymi miejscami AM raczej działała poprawnie, choć również i miejscami w Czechach i w Niemczech koło granicy z Polską jadąc niewielkimi drogami wśród lasu i gór również GPS nagle pokazywał środek pobliskiego pola, bo po chwili znów nawigować poprawnie.

mateo1992 - 2014-09-10, 16:43
Temat postu: AM problem z szukaniem GPS
Witam,
Mam pewien problem z nawigacją mianowicie podczas odnajdywania satelit rosną kreski na pomarańczowo a później nic się nie dzieje albo nawigacja od początku szuka satelit.
Przez ten problem nie da się używać nawigacji dzieje mi się tak na urządzeniu vordon 3.5 cala.
Wiem,że to jest jakiś błąd nawigacji ale piszę to w automapie bo być może ktoś już miał taki problem i wie jak go rozwiązać?
Dodam,że na programie wewnętrznym nawigacji "gps status" satelity są normalnie pokazywane.

[ Komentarz dodany przez: ___Olivia_: 2014-09-10, 18:10 ]
Scaliłam z odpowiednim tematem.
Regulamin punkt 3.

mateo1992 - 2014-09-10, 18:26

Po tym zabiegu już ani jedna kreska się nie pokazuje i sygnał nie jest łapany wcale.
Mapa oczywiście była przed tym wgrana na czysto wersja 6.16.
Oczywiście reset też był przed i po.

rrudas - 2014-09-10, 19:53

Na początek ustalmy, że program nie "łapie fix-a". Jest to domena zarezerwowana dla modułu GPS. Program co najwyżej może mieć problemy z komunikacją z tym modułem.

Na trzeciej zakładce "GPS - Informacje" powinieneś mieć komunikaty w stylu
$GPGGA,1235 .....

Jeżeli nie masz to jest problem z ustawieniami portu na którym jest odczytywany GPS.
Jeżeli są to problem leży po stronie modułu GPS.
Wyjdź na dwór i daj mu 10 minut.

mateo1992 - 2014-09-10, 20:04

Na jakiej trzeciej zakładce?
Gdzie to jest w menu gps,bo nie widze?
Bardzo bym Was prosił o pomoc żeby ustalić czy czasem nawigacja nie nadaje się do kosza.

wojtek1234321 - 2014-09-10, 21:52

mateo1992 napisał/a:
Na jakiej trzeciej zakładce?

Klikakasz w AM Menu - GPS - Informacje i strzałki w prawym dolnym rogu ekranu i znajdziesz...

renron - 2014-09-10, 22:41

wojtek1234321 napisał/a:
i znajdziesz...

Znajdzie jak wyłączy Menu proste.

wojtek1234321 - 2014-09-10, 22:47

renron napisał/a:
Znajdzie jak wyłączy Menu proste.

No rzeczywiście, ale ja menu proste wyłączam zawsze przy pierwszej konfiguracji zaraz pom instalacji i z przyzwyczajenia weszło mi "w krew" tak jak by go nie było wogóle...

mateo1992 - 2014-09-11, 10:35

Tak znalazłem z menu rozszerzonym,gps zmieniłem na auto port 2 predkosc 4200 bo taką mam domyślną,
Czy jeśli wyrzuce plik gps.settings to utworzy on się na nowo podczas ponownego odpalenia automapy?

renron - 2014-09-11, 11:24

mateo1992 napisał/a:
Czy jeśli wyrzuce plik gps.settings to utworzy on się na nowo

Tak, utworzy się na nowo.

mateo1992 - 2014-09-11, 13:53

Dziwna sprawa po usunięciu tego pliku i ustawieniu portu na auto problem zniknął i nawigacja normalnie chodzi.
renron - 2014-09-11, 13:57

mateo1992 napisał/a:
Dziwna sprawa

Dla mnie nie, pierwsze co się robi przy problemach ze złapaniem fixa to usunięcie zapisanych ustawień dotyczących gps, a przechowywanych w tym właśnie pliku.

rrudas - 2014-09-11, 13:58

Normalna nie dziwna.
Coś skopałeś we wcześniejszych ustawieniach.



Powered by phpBB modified by Przemo © 2003 phpBB Group