To jest tylko wersja do druku, aby zobaczyć pełn± wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

AutoMapa - Auto mapa nie moze znalesc sygnalu GPS

lelo_23 - 2009-06-13, 15:20
Temat postu: Ustawienia gps
czesc potrzebuje ustawienia automapy gps

Moja nawigacja to: NAVMAN ICN520
Windows 4.2 Net Core
Odblokowany
wersja automapy to AutoMapa_5.3.0_PL

Prosze o pomoc pozdrawiam!!!!!!

renron - 2009-06-13, 15:23
Temat postu: Re: Ustawienia gps
lelo_23 napisał/a:
czesc potrzebuje ustawienia automapy gps

Moja nawigacja to: NAVMAN ICN520
Windows 4.2 Net Core

Spróbuj tych, COM2, 57600 bps, jak nie pójdzie to COM2, 4800 bps.
Sygnału szukaj pod chmurk±, złapanie pierwszego fix-a może potrwać od kilku do kilkunastu minut.

jacekp1313 - 2009-06-13, 15:27

SprawdĽ ustawienia fabrycznie zamontowanego programu, AM musi mieć te same.
lelo_23 - 2009-06-14, 13:47

Niestety te ustawienia nie dzialaja a jakies inne??
renron - 2009-06-14, 13:53

lelo_23 napisał/a:
Niestety te ustawienia nie dzialaja a jakies inne??

Zainstaluj z zał±cznika, który jest w mojej wypowiedzi pod tym linkiem, programik, wykryje Ci prawidłowy port i szybko¶ć, być może Twaja nawi jest ustawiona na protokół Sirf, a powinien być Nmea (ale to mój domysł, wcale tak nie musi być)
http://www.my-navia.pl/viewtopic.php?p=91324#91324

lelo_23 - 2009-06-14, 14:06

Ide pod chmurke:):) Napisze jak zadziala:):)

[ Dodano: 2009-06-14, 15:32 ]
Bardzo pomogl mi twoj link.

Miales racje moja nawigacja byla ustawiona na protokol Sirf ustawilem na nmea i dziala bez problemow.

Navi polaczyla sie w kilka sekund :-)

Dziekuje za pomoc i pozdrawiam

Prawidlowe ustawienia to COM2 4800 Bps

[ Dodano: 2009-06-14, 15:55 ]
renron, a takie pytanie bo jak chce zlapac zasieg to musze uruchamiac ten program i zmieniac na nmea. CZy na stale moge zmienic nmea. A jescze jedno pytanie bo jak wylaczylem nawi albo zrobilem soft reset to ten programik znikl a wkleilem go do mydocumets.

renron - 2009-06-14, 15:24

lelo_23 napisał/a:
renron, a takie pytanie bo jak chce zlapac zasieg to musze uruchamiac ten program i zmieniac na nmea. CZy na stale moge zmienic nmea. A jescze jedno pytanie bo jak wylaczylem nawi albo zrobilem soft reset to ten programik znikl a wkleilem go do mydocumets.

Póki nie zrobisz resetu to powinno trzymać ustawienia, spróbuj programik skopiować do Resident flash, może wystarczy na kartę SD, nie wiem bo nigdy nie musiałem się nim posiłkować.

kandid - 2009-06-14, 15:26
Temat postu: BRAK SYGNAŁU GPS W ŁODZI
Dzi¶ mój GPS nie łapie sygnału z satelit i nie było by w tym nic dziwnego gdyby nie to że u taksówkarzy na ich wypasionych GPSach też nie łapię sie sygnał od rana. Szukam jaki¶ informacji o awarii??Czy kto¶ ma też problem dzi¶ z GPS?

Pozdrawiam

renron - 2009-06-14, 15:28

Cytat:
Szukam jaki¶ informacji o awarii??Czy kto¶ ma też problem dzi¶ z GPS?

A o jakich awariach Ty mówisz ?, musiały by ulec awarii satelity i wtedy nie tylko w Łodzi nie było by sygnału. ;-)

kandid - 2009-06-14, 15:31

renron napisał/a:
Cytat:
Szukam jaki¶ informacji o awarii??Czy kto¶ ma też problem dzi¶ z GPS?

A o jakich awariach Ty mówisz ?, musiały by ulec awarii satelity i wtedy nie tylko w Łodzi nie było by sygnału. ;-)


Lepiej bys napisał czy masz sygnał czy nie.....a co satelity te złomy nie moga sie popsuc?

renron - 2009-06-14, 15:37

kandid napisał/a:
Lepiej bys napisał czy masz sygnał czy nie.....a co satelity te złomy nie moga sie popsuc?

Wła¶nie w tej chwili sprawdzałem i sygnał jest jak d±b. :lol: , a satelity jak by siadły to wszystkie media na ¶wiecie o tym by tr±biły, globalne załamanie w nawigacji i ogólno¶wiatowy chaos. :mrgreen: :lol: :mrgreen:

lelo_23 - 2009-06-14, 15:40

A czy jest mozliwosc zeby za kazdym razem byl uruchomiony protokol nmea ????

jakis programik lub jakies ustawienia czy w automapie lub w nawigacji??

renron - 2009-06-14, 15:47

lelo_23 napisał/a:
A czy jest mozliwosc zeby za kazdym razem byl uruchomiony protokol nmea ????

jakis programik lub jakies ustawienia czy w automapie lub w nawigacji??

Nie wiem, nigdy nie musiałem korzystać z tego programu, ale tak jak napisałem powinien trzymać ustawienia do resetu nawigacji.

elektro69 - 2009-06-14, 15:49

kandid napisał/a:
Lepiej bys napisał czy masz sygnał czy nie.


poczytaj :

http://www.my-navia.pl/vi...786&view=newest

lelo_23 - 2009-06-14, 15:52

Renron dziekuje jeszcze raz za pomoc.

Moze ktos jeszcze wpadnie na jakis pomysl??



Powered by phpBB modified by Przemo © 2003 phpBB Group