To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Odblokowanie Windows CE - odblokowanie navigon 3100

jackdream - 2011-06-17, 13:40

Świetna robota, myślałem już że sprzęt pójdzie na śmietnik ;-)
Wielkie dzięki!

markosx - 2011-06-17, 23:24

Widzę, że jednak "ktoś z tego skorzystał" :-)
No i super, bardzo mnie to cieszy, że czas włożony w stworzenie tego tematu nie był czasem straconym (tak szczerze, to się zastanawiałem czy te navi to już nie jest abandonware i nikt nawet na to nie zwróci uwagi ;-) ).

Pozdrawiam i w odpowiedzi na podziękowania powiem (jak to mawia mój kumpel): Na zdrowie ;-)

haker181 - 2011-08-27, 15:49

dzieki za wstawke
Fenr1r - 2011-08-31, 09:55

Na wstępie witam wszystkich ;-)

Z tym sposobem wszystko działa ładnie, 6.8.1 PL śmiga jak marzenie :)
Przydałoby się jeszcze, żeby skrypt uruchamiał się zaraz po starcie windowsa. Miałem wcześniej AM 6.0.0 EU i startowała automatycznie po odpaleniu nawigacji. Grunt w tym, że ścieżka do uruchomienia AM była taka "\Storage Card\mn6\mn6.exe". A jeśliby wrzucić tam (do folderu "mn6") skrypt z taka nazwa? Sam nie wiem, różnie już kombinuję...
Jest jakiś sposób, by AM ze skryptem startowała automatycznie?

trance - 2012-06-24, 10:53

Czy ktoś może wrzucić ponownie te pliki gdziekolwiek, gdyż linki padły..?
szubert-7208 - 2012-06-26, 08:33

witam,
Posiadam navigona 7000T i aktualnie wgraną automape bez odblokowywania navi. Plik startowy zmieniony z AutomapaEU na Navigon oraz w pliku zamieniona nazwa z wceAm.exe na Navogon.exe.

po wgraniu plików z 1 postu mam pulpit ze skrótami i działa jedynie explorer ale AutoMapa już nie. Jak i co muszę zmienić aby odpalić ze skrótu automapę?

markosx - 2012-06-26, 18:28

szubert-7208 napisał/a:
witam,
Posiadam navigona 7000T i aktualnie wgraną automape bez odblokowywania navi. Plik startowy zmieniony z AutomapaEU na Navigon oraz w pliku zamieniona nazwa z wceAm.exe na Navogon.exe.

po wgraniu plików z 1 postu mam pulpit ze skrótami i działa jedynie explorer ale AutoMapa już nie. Jak i co muszę zmienić aby odpalić ze skrótu automapę?



Ścieżka do pliku wceAm.exe w skrypcie jest standardowa, czyli: "\Storage Card\AutoMapa EU\wceAm.exe" - to jest odpowiedź na Twoje pytanie.

szubert-7208 - 2012-06-27, 07:27

zmienię nazwy i sprawdzę czy odpala AM, i jeszcze mam pytanie, czy po wgraniu plików z 1 posta należy wykonać hard reset czy normalny (tj. szpilka ew. przytrzymanie wyłącznika na 10 sek)?

[ Dodano: 2012-06-27, 08:55 ]
szubert-7208 napisał/a:
zmienię nazwy i sprawdzę czy odpala AM, i jeszcze mam pytanie, czy po wgraniu plików z 1 posta należy wykonać hard reset czy normalny (tj. szpilka ew. przytrzymanie wyłącznika na 10 sek)?


albo z innej beczki, jak mogę zmienić; z edytować ścieżkę do pliku wceAm.exe w skrypcie? ta metoda wydaje się łatwiejsza dla mnie. proszę o wskazówki.

jestem_ktoś - 2012-06-27, 08:04

Otwierasz notepadem plik startx.mscr i zmieniasz wpis
Albo F4 w TotalCommanderze

szubert-7208 - 2012-06-27, 08:34

jestem_ktoś napisał/a:
Otwierasz notepadem plik startx.mscr i zmieniasz wpis
Albo F4 w TotalCommanderze


w pobranych plikach mam jedynie mnavdce.CAB i autorunce.exe, gdzie mogę znaleźć plik startx.mscr?

jestem_ktoś - 2012-06-27, 08:49

TotalCommanderem wchodzisz do środka pliku CAB i edytujesz 00cab265.011

Albo szukasz w nawigacji tego, co się zainstalowało z CAB-a

szubert-7208 - 2012-06-27, 10:58

jestem_ktoś napisał/a:
TotalCommanderem wchodzisz do środka pliku CAB i edytujesz 00cab265.011

Albo szukasz w nawigacji tego, co się zainstalowało z CAB-a


Ściągnąłem najnowszy TC, edytuje plik i jak chcę zapisać to to wyskakuje komunikat Funkcja nie obsługiwana, ręce opadają...

jestem_ktoś - 2012-06-27, 11:15

Faktycznie. Odczytać można, ale nie zapisuje
Spróbuj poszukac w http://www.my-navia.pl/vi...p=311178#311178

Albo programem http://www.eprogramy.org/programy-pc/program/2590 lub cabextract

A w nawigacje nie masz tego zainstalowane na stałe?

szubert-7208 - 2012-06-27, 12:42

jestem_ktoś napisał/a:
Faktycznie. Odczytać można, ale nie zapisuje
Spróbuj poszukac w http://www.my-navia.pl/vi...p=311178#311178

Albo programem http://www.eprogramy.org/programy-pc/program/2590 lub cabextract

A w nawigacje nie masz tego zainstalowane na stałe?



tak mi się wydaje ze z edytowałem ścieżkę nie programem, innym ręcznym sposobem, ale dalej nie odpala się AMN. poddaje się

markosx - 2012-06-27, 12:45

Panowie po co te komplikacje z plikiem CAB.

szubert-7208 instalujesz Automape na kartę pamięci z domyślnymi folderami, czyli folder Automapa EU na karcie pamięci i plik wceAm.exe uruchomieniowy w tym folderze.
Po włożeniu karty pamięci do nawigacji ścieżka do pliku wceAm.exe powinna wyglądać tak - \Storage Card\AutoMapa EU\wceAm.exe. Jeśli nazwa karty pamięci w navi jest np. SD Card itp. no to wtedy automapa nie ruszy, jeśli Storage Card to pójdzie ok.

Po wrzuceniu plików odblokowujących na navi robisz hard reset.
Zrób tak i napisz czy działa.



Powered by phpBB modified by Przemo © 2003 phpBB Group