To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Binatone - binatone x350 programy nawigacyjne

vipowski - 2014-01-01, 18:07

to mam w urządzeniu:

http://i.imgur.com/Zm41ex8.jpg

[ Dodano: 2014-01-01, 18:09 ]
sorry to jest w urządzeniu całym: http://i.imgur.com/BnxzP3c.jpg

[ Dodano: 2014-01-01, 18:12 ]
tak to wygląda jak mam wgrany na urządzenie mobilenavigatori i klikam po wlaczeniu NAVIGATION http://i.imgur.com/3jMgzxu.jpg

jacekp1313 - 2014-01-01, 18:20

Ostatni link pokazuje jakis panel (pod komunikatem o iGO). Po kliku w Nawigacja wyskakuje od razu ten komunikat, czy najpierw ekran z z ikonami iGO i AutoMapy?
vipowski - 2014-01-01, 18:53

Wyskakuje po "kliku w nawigacja".
jacekp1313 - 2014-01-01, 18:57

Razem z tym ekranem pod spodem?

Wygląda to tak, jakby startował jakis panel ze źle wpisaną ściezką dostepu do pliku exe od iGO.
Co masz w ResidentFlash/Mobilenavigator? Włącz jeszcze pokazywanie plików i folderów ukrytych i systemowych - może cos więcej będzie widać

vipowski - 2014-01-01, 19:08

Dziękuję Ci za odpowiedź - dalsze wskazówki sprawdzę jutro, gdyż obecnie nie ma mnie już u znajomego z którym rozkminiamy ten temat. Odezwę się jutro.
Ogólnie widzę, że to wszystko jest jakoś bardzo zagmatwane...;/
Myślałem, że to wszystko ograniczy się do stworzenia folderu Mobilenavigator, wklejeniu do niego pliku i dograniu map (tak łatwo się mówi ale nadal nie wiem jaki najlepiej program i mapy do niej wgrać) i skąd je wziąć przede wszystkim...

[ Dodano: 2014-01-02, 14:03 ]
Teraz to już chyba coś całkiem "skopaliśmy"...;]
Nawigacja się włącza i gdy tylko pokaże się napis Binatone Carrera to dalej nic się nie dzieje... ehh... zawsze coś nowego;/ Może całkiem ją jakoś zresetować, zrestartować (dodam, że użyłem już magicznego przycisku z tyłu nawigacji RESET - bezskutecznie).

Google - 2014-01-02, 19:06

vipowski, nakombinowałeś że szok. Mam w domu (dziś dostałem) Binatone B350 na której bez problemów zainstalowałem AM (wcześniej usunąłem poprzednią mapę z folderu DataFlash). Oczywiście zainstalowałem AM do tego folderu i zmieniłem nazwy folderu AM na MobileNavigator i wcAM na mobilenavigator i AM już hula.

Mam kopię rejestru zrobioną CeRegEditor.












Dostałem ją aby wgrać AM EU i zaraz będę kombinował aby ruszała z karty.

Regulamin - 2014-08-12, 21:25
Temat postu: Binatone Carrera X350 - Problem z odczytem SD
Witam,

Dzisiaj zakupiłam program nawigacyjny MapaMap. Otrzymałam go na karcie SD wraz z bardzo uszczuploną instrukcja obsługi, która nie mówi w sumie nic.

Po włożeniu karty do urządzenia nawigacyjnego nic się nie dzieje, co jakoś mnie nie zdziwiło. Aby program uruchomić z karty, należy stworzyć do niego skrót. Przeszukałam internet wszech i wzdłuż aby dowiedzieć się jak to zrobić i ile jest stron, tyle jest sposobów. Część z nich sprawdzałam i niestety nie działają.

Urządzenie nawigacyjne mogę podłączyć do komputera i stamtąd nim sterować co znacznie ułatwia sprawę, ale nie rozwiązuje problemu. Chciałabym stworzyć plik .bat, który by właśnie czytał ścieżkę bezpośrednio z SD, nie wiem jednak jakich komend używa ten system operacyjny.

Prosiłabym o jakiś szablon, reszty sama się domyślę. Mam nadzieję, że tak stworzony plik .bat będzie odtwarzać się na CE, chyba, że ktoś z was już to przerabiał i zna inny, łatwiejszy sposób by to ogarnąć.

System operacyjny na nawigacji to dokładnie Windows CE 5.0 Mam odblokowany windows(a konkretniej to Windows Explorera, brak paska start)

Z góry dziękuję za pomoc.

jestem_ktoś - 2014-08-12, 22:01

Problem nie dotyczy odczytu z SD, tylko uruchamiania programu nawigacyjnego. Do scalenia z http://www.my-navia.pl/viewtopic.php?t=6300

Spróbuj opisanych tam sposobów instalacji programów nawigacyjnych (zmiana nazwy folderu i pliku exe z SD)

Regulamin - 2014-08-13, 12:02

Niestety, to by było zbyt proste jakby działało, a przecież to Windows, tam nie może być nic prostego.

Karta SD miała już tak nazwane foldery i pliki. Support MapaMap kazał mi je zmienić na IGO(folder) i IGONA.exe(plik), niestety nie przyniosło to efektu.

Tą nawigację kupiłam od męża mojej dalekiej kuzynki, który w tym siedzi i mieszka jakieś 300 km ode mnie(więc zajechanie tam od tak nie jest zbyt możliwe). Zakupiłam to urządzenie wraz z AutoMapą. Jej karta SD posiada coś dzięki czemu włącza się Explorator Windowsa - jeśli nie ma tej karty, to nie ma też jego. Więc uruchamianie nawigacji wygląda tak;
1. Wkładam SD z AutoMapą
2. Włączam urządzenie i klikam na Nawigację(w tym miejscu powinna odpalać się wbudowana w urządzenie)
3. Puff, jesteśmy w exploratorze windowsa z którego mogę wejść do SD z Automapą bo ją czyta.

Niestety kiedy wyciągną tą kartę, a włączę z MapaMap - nie czyta jej, bo pewnie wymaga restartu, ale jak to zrobię to znowu tracę dostęp do Windowsa.
Próbowałam odblokować WindowsCE tym poradnikiem z manty, niby wszystko poszło ok, ale... Nic się w sumie nie wydarzyło, urządzenie działa tak jak działało jakby ten unlocker w ogóle nic nie zrobił, a robiłam wszystko wedle instrukcji(i tak dobrze, że na przywracaniu kopii rejestru się nie skończyło)

Studiowałam już kartę SD z Automapą parokrotnie by odkryć ten tajemniczy złoty środek, ale nie dostrzegam nic niezwykłego co by mogło powodować magiczne odblokowywanie się Windowsa. Zgaduję, że w rejestrze urządzenia coś zostało zmienione, ale nie znam się na tym na tyle by tam sobie grzebać.

jacekp1313 - 2014-08-13, 12:32

Podaj, jakie są pliki/foldery na karcie SD z AutoMapą - pewnie wystarczy cos skopiować.

Włącz pokazywanie rozszerzeń plików i podaj co masz na SD i iGO - czy plik to IGONA.exe, czy IGONA.exe.exe
Wspomnianych wcześniej kombinacji nazw MobileNavigator próbowałaś?

P.S. Odblokowanie Windowsa to nie magia, a nauka w czystej postaci - czyli wymaga precyzji oraz czytania instrukcji.

P.S. 2 Scaliłem z istniejącym wątkiem

Regulamin - 2014-08-13, 12:56

Nazwa pliku exe jest w porządku.(nie ma powtarzającego się exe exe)

Tak, wcześniej folder nazywał się MobileNavigation a plik mobilenavigation.exe i nawigacja nie reagowała.

Odblokowanie windowsa na moim urządzeniu jest prawdopodobnie niemożliwe przez brak pamięci flash, przynajmniej na to mi wygląda gdyż Unloker pisał "Dostępne miejsce <niedostępne>", natomiast na dysku jest za mało miejsca aby to tam zainstalować. Poza tym po cholerę mi Windows, niech tylko czyta tą głupią SD.

Karta Automapy wygląda tak:
http://oi57.tinypic.com/34zzo5w.jpg

@Edit: tak, widzę tam folder "PULPIT" ale jego przekopiowanie na SD MM nie przyniosło żadnego efektu, więc musi to być coś jeszcze.

jacekp1313 - 2014-08-13, 14:13

Co masz w folderze MobileNavigator?
Regulamin - 2014-08-13, 14:33

Pliki:
EX.EXE
MobileNavigator.exe
MobileNavigator.mscr
MortScript.exe
TASKBAR.EXE

jacekp1313 - 2014-08-13, 14:35

Co masz w MobileNavigator.mscr ?
Regulamin - 2014-08-13, 14:46

Niestety nie mogę otworzyć zawartości bezpośrednio z urządzenia, a czytnik kart SD w laptopie z niewiadomego powodu przestał czytać tą SD(wczoraj już szwankował a dzisiaj kaput), ale czyta SD z MM.

Przekopiowanie pliku na tamtą SD albo na komputer kończy się niepowodzeniem "Nie można skopiować [nazwa pliku]: nie można znaleźć podanego pliku"



Powered by phpBB modified by Przemo © 2003 phpBB Group