To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Odblokowanie Windows CE - Navigon 1210

navi - 2009-05-01, 15:37
Temat postu: gotowa paczka do odblokowania navigo 12xx 21xx i inne
zamieszczam link do gotowej paczki ktora w kilka sekund odblokuje naszego navigona
wystarczy wgrac na czysta karte zawartosc archiwum hard reset i gotowe

link link link link

prosze administratora o przypiecie sprawdzone na navigon 1200 działa w 100%

aartur - 2009-05-06, 15:15

navi - a czy po zastosowaniu tego co podales jest mozliwosc powrotu do oryginalnej wersji?
Piotrek3218 - 2009-05-22, 16:09
Temat postu: Re: gotowa paczka do odblokowania navigo 12xx 21xx i inne
navi napisał/a:
zamieszczam link do gotowej paczki ktora w kilka sekund odblokuje naszego navigona
wystarczy wgrac na czysta karte zawartosc archiwum hard reset i gotowe

link link link link

prosze administratora o przypiecie sprawdzone na navigon 1200 działa w 100%


link nie działa

[ Dodano: 2009-05-31, 18:53 ]
chciałbym potwierdzić że ten navigon 1210 jest do zrobienia. AM iGO8 śmiga aż miło do tego odtwarza pliki z muzyką obrazem i wideo.

Macias2002 - 2009-07-03, 07:27

Witam.
Piotrek3218 napisałeś że:
"chciałbym potwierdzić że ten navigon 1210 jest do zrobienia.AM iGO8 śmiga aż miło do tego odtwarza pliki z muzyką obrazem i wideo."
Mam wgraną automapę z całą europą 1,8 GB i wszystko śmiga ładnie tylko mam problem z wejściem do systemu operacyjnego Navigona :(
ActivSync w wersji 4.2 i 4.5 nie widzi mojego navigona i nie mam możliwości wejść do systemu. Celem moim jest możliwość odtwarzania plików filmowych zdjęć i muzy.
Możesz pomóc ?
Z Poważaniem: Macias

BladeX - 2009-07-03, 10:24

Macias2002, przeskoczy do działu "Wyślane" jeśli Piotrek3218 ją przeczyta.
PS. Teraz to wiadomość możesz edytować

jjacek25 - 2009-09-24, 17:17

Piotrek3218, Witam. Można prosić o ponowne wstawienie tej paczki bo tamten link juz jest nieaktywny.
januszek2245 - 2010-03-29, 20:38

Idąc tropem kolegi bialas w sprawie odblokowania Navigon 1200 po wrzuceniu skryptu do urządzenia i kilku korektach w wpisie autorun.mscr zrobiłem nowe malutkie menu, aby program nawigacyjny, który otwieramy mógł się ładnie zamknąć. Bez tego menu program nie zamykał się i wisiał na ekranie końcowym.Oczywiście menu do różnych modyfikacji oraz podpięcia swoich ikon czy programów.Wszystko jak wiadomo na zwierzaku w dziale o Navigon 1200.
Bzyku - 2010-04-30, 19:11

Koledzy , a jest gdzieś instrukcja jak odpalić AutoMape na Navigonie 1210 , bo szukam ale nigdzie nie ma konkretnej recepty :(
Swoją drogą jaki która wersja WinCe w niej siedzi ?
Pozdrawiam i z góry dziękuje

januszek2245 - 2010-04-30, 19:20

Windows ce 5.0 każda AutoMapa na tym chodzi,instrukcja na moim zwierzaku w odpowiednim dziale.
Bzyku - 2010-05-01, 11:43

No więc pliki znalazłem na tym zwierzaku :)
Wrzuciłem te pliki jedne na urządzenie a drugie na kartę i nic się nie odpala :(
Jest tylko napis Navigon i tyle.
A instrukcji nie znalazłem tam żadnej :(

mariocom - 2010-06-30, 21:29

Hmm ja podobnie :] ogolnie nie da sie jakos odpalic z samej pamieci wewnetrznej bez karty pamieci tego skryptu ? W pliku jest autorunce.mscr

If ( DirExists("\Storage Card"))
Run( "\Storage Card\Autorunce.exe" )
Else
Run( "\My Flash Disk\Autorunce.orig.exe" )
EndIf

Ale czy czasami pamiec wewnetrzna nie nazywa sie Navigon ? Zmienic 3x na navigon zeby odpalic skrypt z pamieci wewnetrznej ?

Ps. albo poprostu kupie microSD jakies hehe :P

Pozdrawiam

dior3 - 2011-06-02, 22:08

Witam wszystkich :-D
Mam pytanko dotyczące NAVIGON 1200.
Mianowicie po zainstalowaniu AUTOMAPY 6.7 nie wykrywa żadnych satelit. Przynajmniej w opcji gdzie zawsze można podejrzeć nic się nie dzieje nawet na żółto się nie palą. Czy może to być wina samego odbiornika?? Ustawiałem różniaste porty i prędkości odczytu ale nie chodzi i tak.
Raz jak ustawiłem ręcznie com2 i prędkość odczytu na 4800 to złapał sygnał, po czym się powiesił. Postanowiłem przywrócić pierwotny system oraz odpalić mapę oryginalną ale tam się nie da zobaczyć z jakich portów korzysta i z jakimi prędkościami odczytu. Może ktoś z was drodzy koledzy ma taką wiedzę?? Bo mnie już lekko irytuje ta sytuacja, nadmieniam że, nie chcę instalować innego programu niż AUTOMAPA ponieważ ten odpowiada mi najbardziej. Może trzeba inna wersję ściągnąć czy coć.
Jak ktoś zna odpowiedzi na moje pytania to chętnie posłucha (poczytam) :) :lol:

[ Dodano: 2011-06-03, 18:35 ]
Witam Ponownie
Problem z ładowaniem się satelit rozwiązany, zmieniłem wersję AutoMapy i poszło, lecz nie do końca bo w opcji gdzie wyświetlana jest informacja o ilości złapanych satelit nic się nie dzieje :) niby nie problem ale drażni mnie takie coś może ktoś wie dla czego tak się dzieje??

rolok82 - 2014-04-09, 21:23

januszek2245 napisał/a:
Idąc tropem kolegi bialas w sprawie odblokowania Navigon 1200 po wrzuceniu skryptu do urządzenia i kilku korektach w wpisie autorun.mscr zrobiłem nowe malutkie menu, aby program nawigacyjny, który otwieramy mógł się ładnie zamknąć. Bez tego menu program nie zamykał się i wisiał na ekranie końcowym.Oczywiście menu do różnych modyfikacji oraz podpięcia swoich ikon czy programów.Wszystko jak wiadomo na zwierzaku w dziale o Navigon 1200.


A skąd wziąć skrypt na kartę sd by odpalał adję w 1210?

jacekp1313 - 2014-04-10, 06:27

Przerobić istniejący
Podaj nazwe pamięci wewnętrznej, ścieżkę dostepu do pliku exe AdJi oraz zawartośc *.mscr

rolok82 - 2014-04-10, 09:55

jacekp1313 napisał/a:
Przerobić istniejący
Podaj nazwe pamięci wewnętrznej, ścieżkę dostepu do pliku exe AdJi oraz zawartośc *.mscr

Hmmmm, wszystko fajnie tylko tu nie ma żadnego mscr-a a powiem, że nie wiem jaki plik musiałbym wy-edytować by zmienić ścieżkę. Próbowałem wczoraj z mscrem z zwierza januszek2245 do 1200, jest tam plik o nazwie urządzenie i próbowałem go wy-edytować i zmienić ścieżkę jednak nie wiem czemu wywalało mi że nie może znaleźć pliku Autorunce.mscr chociaż go wrzucałem na pamięć flash urządzenia. Jak się okazało plik był a w środku nawigon zmieniał wpisy na jakieś krzaczki, po zmianie wpisu na poprawny bez restartu urządzenia odpalała się adja ale zwieszona i nic się nie dało zrobić, po restarcie zmiana na krzaczki od początku. Nie wiem jak to ugryźć. Pozdrawiam.



Powered by phpBB modified by Przemo © 2003 phpBB Group