To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

na to PYTANIE jest już odpowiedź na forum - Jak zmienić język Windows?

Piterpan - 2008-03-13, 19:45
Temat postu: Jezyk Polski
Witam,
Szukam i szukam i nie mogę znaleść jak zmienić język z angielskiego na polski w akirze 512.
Dziękuje i pozdrawiam

woszczyn - 2008-03-13, 21:52

w warunkach domowych nie da sie zreszta przeszukaj forum byla juz na twoje pytanie odpowiedz
chrobot - 2008-03-13, 22:52

a wymiana dl-elek ?? oczywiście tylko do hard resetu , ale to mozna obejść poprzez wtórne wgranie po wykonanym HRST.
moze ktos ma dl-elki z j.polskim i zamieści archiwum na forum .
widziałem cos podobnego na medionie.

michalkopyt - 2008-04-18, 15:12
Temat postu: język polski w akirze po odblokowaniu
czy można ustawić język polski w akirze 3518-a3 po odblokowaniu.
jeżeli tak to proszę o podpowiedz.

aro_rdrg - 2008-04-18, 15:27

nie
ppablittoo - 2008-12-30, 14:55

Mam pytanie , czy można zmienić język Windows z angielskiego na polski?
Anonymous - 2008-12-30, 15:53

nie da sie
jerzy2910 - 2009-06-05, 17:14
Temat postu: Język" POLSKI" w NAVI
Witam
Nurtuje mnie takie zagadnienie czy w naszej navi możliwe jest ustawienia języka na polski w ustawieniach Regional Setting ne ma polskiego czy ktoś kombinował go tam wsadzić?
Nigdzie na forum tego zagadnienia nie znalazłem dlatego pisze ten temat

elektro69 - 2009-06-05, 17:19

jerzy2910 napisał/a:
czy w naszej navi możliwe jest ustawienia języka na polski w ustawieniach Regional Setting

Gdyby była Polska wersja. :cry:
Nie spotkałem jeszcze polskiej wersji winCE.

BladeX - 2009-06-05, 17:32

Chodzi mu o ustawienia regionalne :-P
Zegarek(12/24) i inne

elektro69 - 2009-06-05, 17:34

:oops:
dem2000 - 2009-06-16, 23:10
Temat postu: Lark 43.1 - język polski
Witam

Po zgraniu do Larka nowych fotoradarów POI mam problem z językiem polskim. A mianowicie jak wyjdę z mapy to wszystko mam w języku angielskim i nie da się tego zmienić na polski.
Co mam zrobić żeby działał poprawnie w ojczystym języku :-) ?

tyrantos - 2009-06-30, 18:01

Ustawienia system Factory reset
potem sowaczek z tyłu /restart
i jak cos po odpaleniu nie tak zmien jezyk ;-) powinno zadziałać

Jesli nadal tak bedzie zmien wersje AM ;-)



Powered by phpBB modified by Przemo © 2003 phpBB Group