To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

TomTom Navigator - Not enough memory is available. Blad przy odpalaniu TomTom

sebastiang - 2016-06-26, 18:36

bomba63 napisał/a:
sebastiang, a masz zapisaną trasę podczas uruchamiania ?


Nie, jeszcze nic nie zdążyłem zrobić.

bomba63 - 2016-06-26, 19:35

sebastiang napisał/a:
bomba63 napisał/a:
sebastiang, a masz zapisaną trasę podczas uruchamiania ?


Nie, jeszcze nic nie zdążyłem zrobić.
i tu jest pies pogrzebany !! bez zapisanej trasy zawsze wyrzuci Ci błąd pamięci !! musisz na nowo zaprogramować plik MapSettings.cfg z utworzona trasą, najlepiej na kompie poprzez emulator TT, lub jeśli masz dziewiczy ten plik ( np. z gotowca ) podmień go w katalogu z mapą i w folderze MapSettings w Navigatorze.
sebastiang - 2016-06-26, 20:10

Mam ten plik z gotowca, podmienię go i co potem zrobić w TomTomie, żeby znowu błędu nie wywalił? Jeżeli dobrze rozumiem, to Menu -> Przejdź do... i jakiś adres ustawić, żeby mnie tam kierował? Jak w przyszłości takim błędom zapobiec, żeby w trasie nie wystąpiły, czy po ustawieniu tej pierwszej trasy już nie powinno być żadnych problemów? Ogromne dzięki za pomoc.
bomba63 - 2016-06-26, 20:47

wklej ten plik w te miejsca co podałem wyżej i w tedy nic nie musisz robic, odpal i wszystko, a co do przyszłości są zasady nie wolno użyć usuń trasę ( zawsze musi być jakaś trasa w pamięci TT zapisana ) i gasić na ostatniej zakładce off ( w tedy TT zapisuje dane do pliku ). Ja jak używałem TT na wince6 zawsze miałem ten pliczek na SD i jak czasami go usunęło ( wartość pliku ) to z poziomu windowsa podmieniałem go
pawcio203 - 2017-03-20, 08:30

Zawartość pliku TT-Run.mscr. Próbuję odpalić póki co na emulatorze wince. Dopóki nie aktywowałem mapy to aplikacja uruchamiała się, ale krzyczyała o braku aktywacji. Po aktywacji problem z pamięcią.
Plik MapSettings.cfg ma 3KB, zawartości nie znam bo notepad++ pokazuje krzaki, plik siedzi w folderze MapSettings w Navcore. Jak ktoś na sprawdzony to mogę spróbować. Z góry dzięki.
Kod:
 Errorlevel ("off")

RegDeleteKey ("HKLM", "System\CurrentControlSet\Control\Power\ActivityTimers", True, True)
RegDeleteKey ("HKLM", "System\CurrentControlSet\Control\Power\State\SystemIdle", True, True)
RegDeleteKey ("HKLM", "System\CurrentControlSet\Control\Power\State\UserIdle", True, True)
RegDeleteKey ("HKLM", "System\CurrentControlSet\Control\Power\Timeouts", True, True)

# Delete ("\Storage Card\Eastern_Europe_985_8211\MapSettings.cfg")
# sleep 100

# Delete ("\Storage Card\Navigator\CurrentMap.dat")
# Delete ("\Storage Card\Navigator\UserPatch.dat")

# sleep 100

# XCopy( "\Storage Card\Navigator\MapSettings\*.*", "\Storage Card\Navigator\TomTom Navigator.exe\")
# sleep 100

SET SETMEM, "\Storage Card\Navigator\SetMem.exe"

Run (%SETMEM%, "150000")
sleep 100

#Start Navigator
#Run(SystemPath("ScriptPath")\"TomTom Navigator.exe")

Run("\Storage Card\Navigator\TomTom Navigator.exe")
Waitfor("TomTom Navigator", 1000)

while (WndActive ("TomTom Navigator"))
sleep(15000)
endwhile
Kill("Tomtom Navigator.exe")

Exit

jestem_ktoś - 2017-03-20, 08:45

A gdzie konkrety:
1. Skąd pobrany TT
2. Jaka wersja (na WinCE5 czy 6)
3. Jak aktywowany
4. Gdzie w poradniku masz opis, że ma działać na emulatorze po aktywacji?
5. Jaki to emulator?
6. Czy działa na nawigacji?
7. Co z odpowiedzią na pytanie sprzed miesiąca: http://www.my-navia.pl/vi...p=471482#471482 (co zrobiłeś i jakie to dało efekty)

Inaczej patrz http://www.my-navia.pl/vi...p=472570#472570

pawcio203 - 2017-03-20, 11:56

jestem_ktoś napisał/a:
A gdzie konkrety:
1. Skąd pobrany TT
2. Jaka wersja (na WinCE5 czy 6)
3. Jak aktywowany
4. Gdzie w poradniku masz opis, że ma działać na emulatorze po aktywacji?
5. Jaki to emulator?
6. Czy działa na nawigacji?
7. Co z odpowiedzią na pytanie sprzed miesiąca: http://www.my-navia.pl/vi...p=471482#471482 (co zrobiłeś i jakie to dało efekty)

Inaczej patrz http://www.my-navia.pl/vi...p=472570#472570


1. A na forum jest choć jeden działający link z navcore? Pobrałem z chomika, któregoś z użytkowników wraz z emulatorem wince
2. CE 5
3. Fast Activate 08.02.2017 (tylko tego udało się uruchomić na PC)
4. nie widziałem takiego wpisu, ale jak jest emulator to w jakim celu jak ma nie działać?
5. WinCE5 Emulator z linku z tego forum na chomiku
6. NIE
7. Problem z pamięcią.

p.s.
Usiłuję uruchomić Eastern_Europe_985_8211...

stif45 - 2017-03-20, 14:39

pawcio203...sprawdź na TYM navigatorze. Mapy: Eastern_Europe_985_8211 nie uruchomisz, brak kodu meta do odblokowania mapy. Proponuję wgrać mapę: Europe_Central_985_8211
Google - 2017-03-20, 14:43

Posiadam Larka 43.1 i z TomTom nigdy problemów nie miałem o ile była do mapy dostępna meta.

Na moim chomiku masz wszystko co potrzebne do uruchomienia na WinCe 5. łącznie z moimi poradnikami.

Kod:
http://chomikuj.pl/G.o.o.g.l.e/PROGRAMY+KOMPUTEROWE+*2c+NAWIGACYJNE+*2c+GSM/Nawigacyjne/TomTom

jacekp1313 - 2017-03-20, 15:02

Piszesz, że masz WinCE5, to po co instalujesz jak dla wersji WinCE6?
Na Win5 nie korzysta się z żadnego emulatora. Nie zauważyłes różnicy w tytułach wątków z poradnikiem
:roll: :?:
bomba63 napisał/a:
Ten post dotyczy instalacji TT na urządzeniach z Win CE 6
O Windowsie CE 5 patrz http://www.my-navia.pl/..ic.php?t=32706


Przy okazji - na forum jest kilka różnych emulatorów i na każdym inne programy działają, a inne nie.

pawcio203 - 2017-03-20, 15:07

Dobra... bo już się pogubiłem w tym gąszczu... Czyli jakie są zasady aby postawić na urządzeniu z wince 6?
1. odpalanie przez skrypt TTRun
2. zapisany plik z trasą (MapSettings, który mam jakiś z mapy ale nie wiem czy dobry)
3. Zmiana
Kod:
Run (%SETMEM%, "150000")


Odnośnie navcore to może ktoś podrzucić sprawdzony bo nie widzę linków na forum?

p.s.
szukajka w tym forum nie działa bo każda wpisana fraza kończy się brakiem rezultatów.

stif45 i Google dzięki, teraz dopiero zauważyłem...

Na navcore stif45 i mapie, o której wspomniał udało mi się odpalić Tomtoma nawet bez skryptu. Dziwię się tylko, że nie ma u mnie w miejscowości numerów domów... Na mapiemap i automapie są.

jacekp1313 - 2017-03-20, 20:00

pawcio203 napisał/a:
szukajka w tym forum nie działa
Instrukcja obsługi: dział FAQ - propozycje Wątek "Najczęstsze pytania i szybkie odpowiedzi", punkt 24

pawcio203 napisał/a:
2. CE 5
pawcio203 napisał/a:
postawić na urządzeniu z wince 6?
Jeżeli nawet nie wiesz, jaki system ma Twoje urządzenie, to nic dziwnego, że nie dajesz rady.
To jaka to naprawde jest nawigacja i jaki tam jest Windows ?

Google - 2017-03-20, 20:11

jacekp1313, wydaje mi się że z WinCe 6 ale teraz już sam pewny nie jestem. :shock:
pawcio203 - 2017-03-20, 21:26

Panowie, na żadnym urządzeniu nie dało się uruchomić tego tomtom (wince6) a nawet na emulatorze (ce5). Dzięki userowi stif45 odpaliłem tymczasowo na emulatorze bo podzielił się działającym navcore, a na nawigacjach jeszcze nie miałem czasu. Możecie się mnie czepiać ale naprawdę nie ma linku do działającej wersji navcore na forum.
jestem_ktoś - 2017-03-21, 07:15

pawcio203 napisał/a:
naprawdę nie ma linku do działającej wersji navcore
Wybacz, ale [----] głupoty.
po pierwsze - widać, że sam nie wiesz, na jakim systemie uruchamiasz TomToma, bo mieszasz sposoby właściwe dla WinCE5 i 6
Po drugie - program dla Win5 znalazłem po 15 sekundach w wątku wskazanym w poradniku (3-4 strona od końca). Ten sam program jest dla WinCE6, tylko inny tryb instalowania
Po trzecie - dla WinCE6 są gotowce (które mozna wykorzystać jako źródło porgramu)
Po czwarte - emulator nie służy do testowania TT, tylko do wygenerowania. No i nie na każdym emulatorze TT działa. W poradniku jest aktywny link do właściwego (razem z programem TomTom)

Reasumując - 90% Twoich problemów wynika z niechęci do czytania poradników.



Powered by phpBB modified by Przemo © 2003 phpBB Group