To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

TomTom Navigator - Not enough memory is available. Blad przy odpalaniu TomTom

spiv - 2009-09-02, 22:36
Temat postu: Problem z uruchomieniem Unable to start. Not enough memory..
Witam,

mam problem z uruchomieniem mapy TT Western_and_Central_Europe_2GB-51 na MIO 200, przy uruchamianiu wyskakuje okienko Unable to start. Not enough memory is available. Szukałem odpowiedzi, ale nigdzie nie mogę znaleźć, pomożecie?:) Dodam, że mapa europy Wschodniej chodzi.

pozdrawiam
Spiv

jacekp1313 - 2009-09-03, 06:06

Jak pojawi się to okienko, nic nie klikaj, tylko resetuj. W Navii Nv35 jest to samo - po resecie TT działa.
Glaniu - 2010-01-25, 21:29

Hej
A ja niestety nawet po hard resecie (xperia) dalej mam not enough memory is available .Soft mam fabryczny z SE ,a TT z mozliwoscia zainstalowania jednej mapy rowniez nie dam rady zainstalowac juz mi rece opadaja?

Pozdrawiam

Masi - 2010-02-04, 21:17

Mój 1 post. Serdecznie witam Wszystkich.

Właśnie zakupiłem AKIRA Pantera w Biedronce. Dzięki Wam w Akirze jest już fajny przysisk Start :-D .
Udaje się za 2 tygodznie na Słowację i zapragnąłem mieć Tomka w Akirze.
Czytałem podręcznik, męczę się okrutnie już parę godzin:

1. Najpierw próbowałem odpalić Mapę Europe_2GB_840_2563 na Tomtom_7.910_9185_Niebieski i wywalał komunikat że Nieprawidłowy kod aktywacyjny :shock: . Próbowałem zarówno metody Alberta jak i ręcznej przez cmd i kilku różnych plików meta.txt :shock:

2. W drugim podejściu przez cmd odblokowałem DE_AT_CH and Eastern Europe 830.2306 (tak mi się przynajmniej wydaje) ale TT (Tomtom_7.910_9185_Niebieski i później ściągnięty ze żródła podręcznikowego TT_7.910_wince_5.0 blue) wywala komunikat że za mało pamięci :shock: Pamięć flash Akiry faktycznie jest zapełniona fabrycznym Navigatorem Compasa ale wszystko odpalałem z miniSD :?:

Pomożecie zielonemu? Z góry dzięki i pozdrawiam

EDIT:

DZIAŁA! Zwiększyłem w Memory w System w Panelu sterowania do 50700 kb i robi. Tylko coś mi się buntuje że nie ma głosów :shock: .

slaweko110 - 2010-02-05, 14:21
Temat postu: mio movv 500
|Witam 2 dni temu stałem się posiadaczem mio moov 500 WinCE 5.0 odblokowałem i wrzuciłem Auto MApe 6.1 i śmiga ale chciałbym zaintalować jeszcze mape Tom Tom i IG0 ale nie potrafię i nie wiem jakie wersję pójdą na niej bo ściągnołem TT 840.2563 ale nie wiem co z tym zrobic :D :mrgreen: ?
MApa
Folder który skopiowałem na kartę pamięci TT7910.9815

Tomasz_Chmiel - 2010-02-05, 14:30

Jak tu zajrzysz to się dowiesz:
http://www.my-navia.pl/vi...ighlight=tomtom
:-P

slaweko110 - 2010-02-05, 15:36

Zrobiłem to co napisane ale wyskakuje błąd przy uruchomieniu Unable to start Not enough memory is available :-(
slaweko110 - 2010-02-05, 16:10

Zrobiłem to co napisane ale wyskakuje błąd przy uruchomieniu Unable to start Not enough memory is available :-( co zrobić ?
Bismar - 2010-02-05, 19:03

Po drugim włączeniu powinno pójść. Jeżeni nie to musisz wejść w kontrol panel/system i tam w zakladce memory przesunąć suwak w lewo.
slaweko110 - 2010-02-05, 19:26

nie pomogło wyświetlił sie tylko taki komunikat ;/
jehany blaad
dałem tak ale dalej nie pomoglo powieksza sie ikona mio ładuje i dalej nie odpala;/

Bismar - 2010-02-05, 19:49

Pierwsze to mapa nie jest poslodzona. Drugie według mnie to brak Ci bibliotek w tomtomie i to 5 na pewno:
winsock.dll , wininet.dll , oleaut32.dll , ole32.dll , GPSTMC.DLL i chyba shlwapi.dll .
Pododawaj i wtedy sprobuj.

slaweko110 - 2010-02-06, 14:00

Dzisiaj po włożeniu tej kart do czytnika wogóle jej nie moge ani odpalić ani sformatować ehh ;/

[ Dodano: 2010-02-06, 23:51 ]
ok trudno nastepną karte bo tej nawet formata nie zrobie;/ a powied skąd mogę pobrać te pliki ? :?: sorka że tak męczę ale ja laik w dziedzinach navi :roll: i co to znaczy ze nie jest posłodzona ? ja ją aktywowałem przez rejestr w tym pliku. Jedynie jej nie patchowalem bo tam piszę w poradniku że jeżeli pobiore ten plik to wrzucam to na karte i jest git
z poradnika wykonuje polecenia 1,2,3,5 ale nie jestem takż ena bank pewien czy mape dobrze dobrałem

A tak to wygląda wszystko na karcie pamieci po lewej folder n ze wszystkim po prawej navcore

może źle te navcore dobrane nacore TT7910.9815, mapa 840.2563 ?

A tu zawartość folderu n

aktywacyja2

i ja tyle zrobiłem to koniec czy coś opuscilem czy zrobilem gdzieś błedy ? i ustawiam ta pamięć na max ale to nic nie daje ;/ i jak włączam to dalej mam ten sam błąd
jehany blad

pomoże ktoś mi do końca ? :cry:

estor - 2010-02-10, 09:29

sprawdzałeś nazwę , ja miałem to samo wczoraj plik musi mieć "TomTom Navigator.exe" sprawdzone !
massii - 2010-02-17, 15:41

mam podobny problem jak slaweko jak ustawie pamiec na minimum wywala not enouth memory, a jak zwieksze pamiec w uzyciu nie zaleznie jak bardzo wyskakuje tylko okno startowe tt i na tym koniec ni w ta ni w ta, tylko restart i bez efektow. moja navka to becker z101 z odblokowanym win
pozdrawiam
robie wszystko wg poradnika na navi larka nie bylo zadnego problemu

Bismar - 2010-02-18, 09:46

slaweko110 napisał/a:
i ustawiam ta pamięć na max ale to nic nie daje

To zależy w którą strone na maxa dajesz. Jak wejdziesz w zakladke memory to przesuń suwak w lewo. Ja w swoim mam tylko 29mb ramu i chodzi bezproblemowo. Może jeszcze zmień sam navcore na próbę . Na chomiku jest ze skryptem do odmrażania ekranu.
Z drugiego zrzutu wychodzi że mapę masz w folderze N a powinna być bezpośrednio na karcie. Niestety ale pierwszy zrzut nie jest dostępny .
massii napisał/a:
nie zaleznie jak bardzo wyskakuje tylko okno startowe tt

A próbowałeś dodawać biblioteki?



Powered by phpBB modified by Przemo © 2003 phpBB Group