To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

TomTom Navigator - Not enough memory is available. Blad przy odpalaniu TomTom

massii - 2010-02-18, 19:33

co do odmrazania juz wczeniej probowalem niestety nie przynosi efektu, nadal tylko ektan startowy :cry:
jacekp1313 - 2010-05-21, 20:22

Zebrałem razem porozrzucane wątki o problemie zbyt małej pamięci przy uruchamianiu TT.
Garść porad jest również w wątku http://www.my-navia.pl/viewtopic.php?t=10133
oraz w http://www.my-navia.pl/vi...p=155362#155362

Skrypt "odmrażający": http://www.my-navia.pl/vi...p=144886#144886

M@T! - 2010-05-30, 17:57
Temat postu: TT na mio Pomocy
Witam
Wrzuciłem tt na sd spaczowałem mapę i podczas uruchamiania wyskakuje mi komunikat że nie ma wolnej pamięci a przed wrzuceniem mapy na sd normalnie uruchamiał mi się tomek . Może mi ktoś pomóc w tej sprawie ?

[ Komentarz dodany przez: jacekp1313: 2010-05-31, 20:50 ]
------------------------------------------------------------------------------------------
Dołączyłem do istniejącego wątku.
Prosze o przestrzeganie regulaminu forum - punkt 4

jestem_ktoś - 2010-05-30, 20:48

Komunikat: "Not enough memory is available" ?
O tym jest cały wątek http://www.my-navia.pl/viewtopic.php?t=8694

Bismar - 2010-05-31, 07:36

Dodatkowo tylko wspomnę że jezeli masz system 4.2 to tomtom 7.450 a nie 7.910.
M@T! - 2010-05-31, 16:33

Bismar, 5.0 mam

[ Dodano: 2010-06-01, 20:10 ]
Ok poradziłem sobie z tym problemem :) i żaden wątek podanych tutaj z forum mi nie pomógł :P

kodi28 - 2010-06-13, 18:25

Komunikat: "Not enough memory is available" ?

Sprawdzić czy nie pozostały pliki z wcześniejszych map typu: META;DCT;PNA jeśli tak to je usunąć i navi zaskoczy

Bismar - 2010-10-12, 18:40

To i mi sie trafiło , mam mio c510 (win ce 4.2) odblokowane z karty . Wgrałem tomka 7.450 z rożnych źródeł i zawsze wyskakuje po około 40 sekundach wyskakuje "Not enough memory is available" . W tomtomie pokazuje 32mb ramu wolnego. Po przestawieniu całkowicie w lewo to wytrzymuje 50 s . Jak to można obejść?
br0nas - 2010-10-25, 10:45

Lark 35.7 od TP,

automapa 6.6.1 smiga elegancko,

natomiast tomtom wywala:

Unable to start
Not enough memory is avalible

uzywam TT7.910.9185 WCE5 Black , Europe_Central_855_2925.
zmienialem na inne wersje ttn ale to nic nie pomaga:/

gomez.pl - 2011-01-21, 14:40
Temat postu: TT 7 brak pamięci
witam

mam problem z uruchomieniem gotowca TT który działał z mapami 8.55
wrzuciłem mu mapy 8.60 (wg. tabeli kompatybilności) i przy uruchamianiu krzyczy o braku pamięci. gdy mapy wyrzucę uruchamia się normalnie.

sprzęt track 421, wce5
karta 8gb sdhc

AM 6.7 działa normalnie

Bismar - 2011-01-21, 21:34

dodaj mapy 860.3126 powinny dzialać, mi na innych też wywalało bład pamięci.
Franiolll - 2011-01-22, 14:14

Witam
wyskakuje mi dokładnie taki sam błąd i nie wiem jak sobie z nim poradzić
mam Mediona MD95230 z win CE 4.2 odblokowany, Tom-Tom 7.9 pod win CE 4.2 i dwie mapy:
1) Central_and_Eastern_Europe-264 i
2) Europe_Central_860_3126
oby dwie zrobione programem EA5_v0.57.21
i tak:
mapa nr 1 jest wczytana i błąd "not enough memory is available" wyskakuje jak już się zaplanuje trasa i jadę, natomiast na mapie nr 2 wyskakuje w momencie gdy chce ja wczytać
w ustawieniach systemowych mam suwak przesunięty całkiem w lewo lecz to nic nie daje.... nie mam pojęcia co jest grane... ten Medion ma niby 64 MB pamieci RAM czy to nie za mało?

przeszukałem forum lecz znalazłem wątki dot. win 5.0 wiec mnie to nie tyczy
Pozdrawiam

edit:
czy problem ten moze być dlatego że w pamięci Mediona mam tomtoma 6? (mapy mam na osobnej karcie pamieci)

gomez.pl - 2011-01-24, 10:35

@Bismar
wgrane mam mapy WCE 8.60.3126 i ciągle to samo :/

grac - 2011-01-26, 09:04

stachu4ever napisał/a:
suwak nie ponaga, ciągle to samo

[ Dodano: 2008-09-26, 22:18 ]
może jest jakieś narzędzie które automatycznie wyczyści rejestr ze śmieci? Hukkle to ja dziękuję i sorry za to


Właśnie :) Może ktoś zna jakiś skrypt albo appsa który w GC 5066 przestawi pamięć na sztywno ??

gomez.pl - 2011-01-26, 17:24

udało się. skasowałem plik configuracyjny TT oraz curentmap.cfg. po tym TT uruchomił się wraz z mapa WCE 8.60.3126


Powered by phpBB modified by Przemo © 2003 phpBB Group