To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

TomTom Navigator - Not enough memory is available. Blad przy odpalaniu TomTom

rick73 - 2013-09-26, 22:02

Jak obiecałem tak robię.
Załadowałem od nowa TT7 Navigator z linku Link
Następnie skompletowałem skrypty, o których wyżej mowa, edytując TT-Run.mscr:
Cytat:
#open "Power Properties" dialog:
Run("\windows\ctlpnl.exe","cplmain.cpl,5")
WaitForActive("Power Properties", 5)

#select power scheme card:
SendTab("Power Properties")
SendRight("Power Properties")

#select AC-power scheme:
SendTab("Power Properties")
SendRight("Power Properties")

#set user idle to never:
SendTab("Power Properties")
SendKeys("Power Properties", "N")

#select Battery-power scheme:
SendTab("Power Properties", 0, 1)
SendLeft("Power Properties")

#set user idle to never:
SendTab("Power Properties")
SendKeys("Power Properties", "N")

#we are done:
SendCr("Power Properties")

Run("\SDMMC\TT7\Memory.exe","19000")

#start TT
Run("\SDMMC\TT7\TomTom Navigator.exe")

Wrzucona mapa to Europe_East_915_5076 posłodzona FastActive.
Uruchomienie nastąpiło poprzez odpalenie pliku TT-Run.exe.
Jak na razie działa choć podczas ładowania i wyłączaniu pokazuje jakąś dziwna grafikę (czerwone kółka z literką N) coś co wygląda na grę memo. Ni cholery jak to wyłączyć. Ktoś ma podobny dowcip ?

Ale najciekawsze jest jednak to e gdy w chwili obecnej odpalam bezpośrednio przez TomTom Navigator.ee błędu już nie wywala (pomimo resetu urządzenia).
Prawdopodobna przyczyna wynika z tego nie leży po stronie Navcore lecz map i to odpowiedniej wersji: Europe_East_915_5076 zadziała. Central and Eastern Europe 915.5106 już nie. Nie znam się na plikach Tom-a typa FACES.DAT lecz być może Jackep1313, któremu dziękuję za wskazówki jak i innym, ma rację.

CACTUS - 2014-05-04, 19:02

Czy wam udaje sie odpalić mapy z serii 925 na 7.9 ? próbowałem trzech wersji i ciągle błąd zbyt małej pamięci. Używam Blow 43ybt. Mapy 920 spokojnie sie właczają.
rick73 - 2014-05-04, 20:17

Proponuję odpuścić. Testowałem poprzednie mapy TT na różnych navi z WinCE i na każdym urządzeniu ten sam problem. OD dłuższego czasu korzystam z IGo i proponuję przerzucić się na ten system nawigacji.
rmg01 - 2014-05-04, 20:35

na mio c520 z wince5 program v.7.910.9185 oraz mapa europe_central _925_5439 działa bez problemu, a sprzęt najnowszy nie jest.
rick73 - 2014-05-04, 20:37

rmg01 napisał/a:
na mio c520 z wince5 program v.7.910.9185 oraz mapa europe_central _925_5439 działa bez problemu, a sprzęt najnowszy nie jest.

Gratulacje ! Kolega jednak pytał co zrobić aby działało a nie u kogo działa a u kogo nie ;-)

rmg01 - 2014-05-04, 20:42

CACTUS napisał/a:
Czy wam udaje sie odpalić mapy z serii 925 na 7.9 ?
tak.
CACTUS - 2014-05-06, 19:24

A jaką masz mapę?
deffc0n - 2016-01-28, 18:06

Witam

Mam Goclever 505 i najnowszy Gotowiec.TT.na.WinCe.6.Europe.960.7075 zainstalowany na sd.
Mapa zostala poprawnie aktywowana niestety przy uruchomieniu navigatora wyskakuje po jakims czasie bald pamieci.
Czy jest jakis sposob na naprawe tego bledu ?

bomba63 - 2016-01-28, 18:38

deffc0n, poczytaj tu
deffc0n - 2016-01-28, 19:25

bomba63 napisał/a:
deffc0n, poczytaj tu



Dzieki @bomba63 ale dalej ten sam blad wywala.

rrudas - 2016-01-28, 22:04

deffc0n napisał/a:
Witam

Mam Goclever 505 i najnowszy Gotowiec.TT.na.WinCe.6.Europe.960.7075 zainstalowany na sd.
Mapa zostala poprawnie aktywowana niestety przy uruchomieniu navigatora wyskakuje po jakims czasie bald pamieci.
Czy jest jakis sposob na naprawe tego bledu ?


Czy dobrze rozumiem?
Program uruchamia się normalnie, nic nie robisz i nagle błąd brak pamięci?

P.S. Proszę pisz po polsku a nie ploskawemu.

sebastiang - 2016-06-26, 18:09

Witam! Mam problem z TomTomem (wersja map 970.7490), przy pierwszym "świeżym" uruchomieniu nawigacji po aktywacji programem FastActive wszystko jest ok, normalnie działa i nie wyłącza się, jednak kiedy wyłączę urządzenie, odłożę i później próbuje włączyć TomToma, to działa przez około minutę i wywala błąd Not enough memory is available. Nie pomaga przesunięcie paska w panelu System w lewą stronę. Nie pomaga też zmiana wartości (%SETMEM%, "70000") na inną (próbowałem wartości 80000, 85000). Program uruchamiam przez TT7 Navigator.exe. Nawigacja to Vordon 5, bardzo dziękuję za pomoc.
jestem_ktoś - 2016-06-26, 18:16

Rozumiem, że najpierw zamykasz program, potem wyłączasz urządzenie. A na którym oknie wyłączasz program?
W tym Vordonie jest WinCe6?

sebastiang - 2016-06-26, 18:22

jestem_ktoś napisał/a:
Rozumiem, że najpierw zamykasz program, potem wyłączasz urządzenie. A na którym oknie wyłączasz program?


Tak, najpierw wyłączam Tomtoma (Menu, dwa razy w prawo i Zakończ Aplikacje), potem nawigacje.
jestem_ktoś napisał/a:
W tym Vordonie jest WinCe6?

Tak, według Panelu Sterowania, ma Windows CE6.00

bomba63 - 2016-06-26, 18:31

sebastiang, a masz zapisaną trasę podczas uruchamiania ?


Powered by phpBB modified by Przemo © 2003 phpBB Group