Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
NavRoad NR460 problemy z zasilaniem
Autor Wiadomość
pliers
[Usunięty]

Wysłany: 2010-02-22, 14:53   NavRoad NR460 problemy z zasilaniem

Witam.

Kupiłem sobie takie urządzenie i mam dwa pytania odnośnie ładowania:
czasami jak ładuję urządzenie, na baterii pojawia się symbol "piorunka" a czasami symbol "wtyczki". Na ładowarce samochodowej czasam te mymbole pojawiają się na zmianę...

co znaczą oba symbole?

Drugie pytanie: czy da się jakoś wyłączyć komunikat "Odłączono zasilanie. Czy wyłączyć urządzenie?"
Próbowałem w Panelu sterowania w Zasilaniu ale nie udało się.

pozdrawiam
Ostatnio zmieniony przez jacekp1313 2019-08-27, 07:01, w całości zmieniany 2 razy  
 
 
gustawox_1 
Maestro GPS
Nv33 i NaviaII



Pomógł: 381 razy
Wiek: 107
Dołączył: 06 Mar 2009
Posty: 3666
Skąd: Poland
Wysłany: 2010-02-22, 14:56   

pliers napisał/a:
co znaczą oba symbole?

A instrukcję obsługi do tego masz :?: Tam poczytaj :roll:
_________________

< ------------------------------------------------------------>
Wiktor Hugo
; Bądź uroczy dla swoich wrogów, nic ich bardziej nie złości;
 
 
 
k_r_z_y_c_h 
Navi Expert


Pomógł: 8 razy
Dołączył: 08 Lut 2010
Posty: 256
Skąd: PL
Wysłany: 2010-02-22, 15:08   

Też się swego czasu zastanawiałem nad tym, co te symbole oznaczają. Generalnie jest tak: symbol błyskawicy oznacza ładowanie baterii urządzenia, pojawia się zawsze przy połączeniu przez ładowarkę samochodową. Wtyczka oznacza podłączone zasilanie. Błyskawica pojawia się też przy sieciowej ładowarce USB, której prąd ładowania jest około 500 mA, sam proces ładowania trwa tylko dłużej, około 3h. Naprzemienne pojawianie się symboli błyskawica/wtyczka jest prawdopodobnie oznaką naładowania baterii, i trwa proces doładowywania.
Teraz coś od siebie, z własnego doświadczenia - gdy podłączymy NavRoad przez kabel miniUSB zawsze będzie jedynie symbol wtyczki, co nie oznacza że bateria nie ładuje się. Prąd ładowania jest jednak zbyt mały, dużo poniżej 1A i dlatego brak jest symbolu ładowania. Jednakże kilku godzinne podłączenie urządzenia przez miniUSB z komputerem naładuje baterię do 3/4 maksymalnej pojemności.

Pozdrawiam
_________________
---------------------------------------------------------
NavRoad 560BF Pro + SDHC 8GB + AM 6.6.2 EU
 
 
pliers
[Usunięty]

Wysłany: 2010-02-22, 17:25   

gustawox1 napisał/a:
A instrukcję obsługi do tego masz Tam poczytaj

a sprawdzałeś czy jest tam chociaż słowo na ten temat mądrusiu ?? :-P

k_r_z_y_c_h napisał/a:
gdy podłączymy NavRoad przez kabel miniUSB zawsze będzie jedynie symbol wtyczki, co nie oznacza że bateria nie ładuje się.

dzięi wielkie kolego...trochę mi rozjaśniłeś sprawę. W modelu który ja posiadam mam tylko miniUSB.
pozdrawiam
 
 
gustawox_1 
Maestro GPS
Nv33 i NaviaII



Pomógł: 381 razy
Wiek: 107
Dołączył: 06 Mar 2009
Posty: 3666
Skąd: Poland
Wysłany: 2010-02-22, 17:28   

pliers napisał/a:
ten temat mądrusiu ??

Zapytałem tylko z grzeczności,sorki jeśli zapytanie tak Cię obraziło .
_________________

< ------------------------------------------------------------>
Wiktor Hugo
; Bądź uroczy dla swoich wrogów, nic ich bardziej nie złości;
 
 
 
pliers
[Usunięty]

Wysłany: 2010-02-22, 19:25   

spoko, nic się nie stało. W instrukcji o dziwo nie ma słowa o tych symbolach, ani w polskiej ani angielskiej.

pozdrawiam

[ Dodano: 2010-02-22, 20:29 ]
a ma ktoś jakąś wiedzę na temat mojego drugiego pytania o wyłączenie komunikatu o odłączonym zasilaniu?
 
 
Daro1364
azymut


Dołączył: 10 Gru 2013
Posty: 1
Wysłany: 2013-12-10, 12:38   bateria do navroad 460

proszę o pomoc w doborze baterii do Navroad 460 .

Może Tobie się udało znaleźć zamiennik

[ Dodano: 2013-12-18, 15:34 ]
no i się nie doczekałem odpowiedzi i sam znalazłem :

Bateria do MOTOROLA V8 RAYAR2 V8 V9 1250MAH BX40 pasuje - należy tylko przylutować delikatne cienkie przewody . pozdr.
 
 
ciekawy55
Waypoint


Dołączył: 12 Sty 2008
Posty: 27
Wysłany: 2017-11-06, 22:38   NavRoad NR460 - działa tylko podłączony do zasilania kompa.

NavRoad NR460 dziwnie działa. Nie ładuje się przez żadną ładowarkę (5V/1A) sieciową ani samochodową. Podłączony do zasilania laptopa prze usb ładuje się i działa.
Proszę o podpow.
 
 
no_taki
Maestro GPS



Pomógł: 74 razy
Dołączył: 10 Kwi 2011
Posty: 6104
Wysłany: 2017-11-06, 22:50   

Inne przekrosowanie pinow w kablu ?
_________________
Człowiek mądrzeje z wiekiem. Zazwyczaj jest to wieko od trumny.
 
 
ciekawy55
Waypoint


Dołączył: 12 Sty 2008
Posty: 27
Wysłany: 2017-11-07, 17:54   

Nic nie zmieniałem w pinach.
Wymieniłem baterię, która była dedykowana do tego gps'u i miała już wtyczkę.
 
 
no_taki
Maestro GPS



Pomógł: 74 razy
Dołączył: 10 Kwi 2011
Posty: 6104
Wysłany: 2017-11-07, 18:39   

Nie Ty :mrgreen: tylko w roznych nawigacjach napięcie moze być podawane na różnych pinach. Kabel komputerowy moze miec prawidlowy ich uklad, a kabel nieoryginalnej ladowarki juz nie .
Propozycja.. kupic, a najlepiej pozyczyc ładowarkę samochodowa przeznaczoną dla zewnętrznego kabla USB.. coś takiego:

podepnij urzadzenie przrez swój kabel USB od kompa i testuj
_________________
Człowiek mądrzeje z wiekiem. Zazwyczaj jest to wieko od trumny.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,15 sekundy. Zapytań do SQL: 10