Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
AutoMapa 6.25.1
Autor Wiadomość
rrrr1979 
azymut


Wiek: 42
Dołączył: 25 Sty 2012
Posty: 3
Wysłany: 2019-02-12, 01:19   

Fidox1988 napisał/a:
Witam, która ostatnia wersja AM i z jakimi mapami słodzona działa bez problemu? 6.24 z 1810?

6.24 1806

1808,1810,1812 wyszły już z 6.25.(1) i wszystkie słodzone składaki 6.24+1808,1810,1812 mają problemy z adresami na niektórych ulicach - patrz strona 2 tego wątku.
 
 
Mancjusz 
Waypoint
Manta 430



Pomógł: 3 razy
Dołączył: 11 Mar 2010
Posty: 81
Skąd: PL
Wysłany: 2019-02-12, 06:46   

rrrr1979 napisał/a:
Fidox1988 napisał/a:
Witam, która ostatnia wersja AM i z jakimi mapami słodzona działa bez problemu? 6.24 z 1810?

6.24 1806

1808,1810,1812 wyszły już z 6.25.(1) i wszystkie słodzone składaki 6.24+1808,1810,1812 mają problemy z adresami na niektórych ulicach - patrz strona 2 tego wątku.
Ale za to działa płynnie i bez zwiech ;) Co do adresów, to sa zdublowane np: Chrobrego lub Bolesława Chrobrego. Jeśli się wybierze wersję I to są numery a jak II to ich brak. Lub odwrotnie ;)
_________________
Pozdrawiam Mancjusz :-)
 
 
domekrap 
młodszy inspektor GPS


Dołączył: 01 Lut 2014
Posty: 7
Wysłany: 2019-03-01, 10:33   

wojtek1234321 napisał/a:
rrudas napisał/a:
Są małe problemy z wyszukiwaniem specyficznych adresów.

A tak dokładnie to też całkiem nie wiadomo czy i jakich innych "niespodzianek" też nie ma taki "zestaw".


Mając 6.25.1 z mapą 18.12 po kilku minutach od wpisania adresu wieszała się. Do 6.24 wrzuciłem mapę 18.12 i wszystko działa płynnie. Nic się nie zawiesza. Sposób mój to instalacja niezależnie 6.24 i 6.25 a następnie zamiana map. Stawiam tezę że program 6.25.1 jest przyczyną wieszania się automapy. Nie bardzo rozumiem co oznacza specyficzny adres?
 
 
Sznuki 
Waypoint


Pomógł: 1 raz
Dołączył: 17 Lis 2012
Posty: 43
Skąd: Kosmos
Wysłany: 2019-03-01, 10:53   

domekrap napisał/a:
Nie bardzo rozumiem co oznacza specyficzny adres?

Gdybyś się cofnął do drugiej strony tego tematu, to byś zrozumiał.
Dla ułatwienia zacznij od tego miejsca
Znajdziesz tam też sporo "obrazków" dokumentujących problem
 
 
raby 
Navi Expert
navi oblatywacz


Pomógł: 5 razy
Dołączył: 03 Mar 2008
Posty: 257
Skąd: Krasnystaw
Wysłany: 2019-03-08, 17:48   

Czy w mapie 1902 jest roznica beta / final?
 
 
fajniuch 
Waypoint


Wiek: 46
Dołączył: 30 Paź 2008
Posty: 27
Skąd: Białystok
Wysłany: 2019-03-09, 05:00   

raby napisał/a:
Czy w mapie 1902 jest roznica beta / final?


Tradycyjnie nie ma.
_________________
jak nie mam nic do powiedzenia to się nie odzywam
 
 
locarno
Waypoint


Dołączył: 06 Maj 2012
Posty: 36
Wysłany: 2019-03-21, 12:06   

Dlaczego Patcher 3.4.2 nie działa z 6.25.1 1902 ? Jest błąd przy patchowaniu pliku wceAM.exe

Czy do tej wersji w ogóle istnieje jakiś patch ?

Obecnie instaluję wersję 6.24 1902 EU. Czy taka kombinacja powoduje problemy ?
 
 
no_taki
Maestro GPS



Pomógł: 73 razy
Dołączył: 10 Kwi 2011
Posty: 6026
Wysłany: 2019-03-21, 14:24   

locarno napisał/a:
Dlaczego Patcher 3.4.2 nie działa z 6.25

Bo producent zmienił zabezpieczenia ?
Kolego , kwestia braku mozliwosci spatchowania 6.25 zostala omowiona na forum ze wszelkich mozliwych stron. Wystarczy poczytać
_________________
Człowiek mądrzeje z wiekiem. Zazwyczaj jest to wieko od trumny.
 
 
zibi1953 
guru
stypendysta MON



Pomógł: 36 razy
Wiek: 65
Dołączył: 11 Lis 2008
Posty: 1545
Skąd: Mazowsze - WPL
Wysłany: 2019-03-21, 14:50   

locarno napisał/a:
...Czy taka kombinacja powoduje problemy ?


U mnie nie powoduje.
_________________
WayteQ X960, HUAWEI P10, Lenovo Yoga 2 1050L.
- MapaMap SD Top PL 10.6.0 mapa PL-2017Q3;
- MapaMap Android 10.6.0 mapa PL-2017Q3;
- AutoMapa - aktualna (WinCE, Android).
Android 4.4.2 KitKet; Android 5.0.1 Lollipop; Android 8 Oreo.
 
 
Andrzej G 
młodszy inspektor GPS


Dołączył: 19 Gru 2018
Posty: 9
Skąd: Od boćka
Wysłany: 2019-03-21, 15:39   

zibi1953 napisał/a:
U mnie nie powoduje.

Powoduje, powoduje - wystarczy sprawdzić przypadek "aleja" opisany na 2 i 3 stronie tego tematu.
Ale jak się o tym wie, to można uznać, że problemu nie ma.
 
 
locarno
Waypoint


Dołączył: 06 Maj 2012
Posty: 36
Wysłany: 2019-03-22, 00:51   

Trochę jest z nią problemów. Nie mogę np. wyszukiwać miast we Francji. Po wpisaniu jakiejkolwiek litery miasta od razu pojawią się informacja, że "nie znaleziono miast o podanej nazwie".

Czy, to że nowa wersja 6.25.1 jest bardziej zasobożerna ma coś związanego z nowymi zabezpieczeniami ?

Dziwne, że producent po tylu latach zmienił zabezpieczenia.
 
 
adijos93 
GPS instruktor
Honor 4C


Pomógł: 1 raz
Wiek: 25
Dołączył: 12 Gru 2008
Posty: 865
Skąd: zDolny Śląsk
Wysłany: 2019-03-22, 11:03   

Cytat:
Dziwne, że producent po tylu latach zmienił zabezpieczenia.


Dziwne? Normalne. Powiedział bym że sprzedaż urządzeń z Win CE spada,ale to było by kłamstwo. Ona nie spada, ona leci krytycznie jak kamień w wodę. Nikt już praktycznie w dobie Androida nie kupuje takich nawigacji tradycyjnych. Podobnie jest pewnie z liczbą subskrypcji licencji Automapy Windows. Platforma Windows CE jest już martwa, od jakiegoś czasu jeśli wydają producenci aktualizacje to tylko map, program jest praktycznie nie ruszany. Ile było zmian w wersji Android i iOS, a ile w Windows w ostatnim czasie. Jeśli były w wAM to kosmetyczne. Zero poważnych zmian.
Zresztą nie tylko jest tak w AM. MapaMap to samo. Win CE to zerowy rozwój. Jest bo jest. Dopóki jest to opłacalne to dają aktualizacje map. I starają się znaleźć nowych subskrybentów poprzez chociaż by zmianę zabezpieczeń.

Zresztą, o tym napiszę o tym artykuł wkrótce.

O upadku Windows CE.
_________________
MapaMap Android PL+EU + Yanosik + NaviExpert: Honor 4C

MapaMap Win CE Europa ? : Lark 50.3
 
 
stratus84 
Waypoint
OnePlus One


Dołączył: 15 Cze 2010
Posty: 128
Skąd: świętokrzyskie
Wysłany: 2019-03-31, 20:49   

Witam, nie wiem czy to dobry dział ale dotyczy automapy, jak wygląda sprawa wersji 6.24 z mapami 1902 na nawigacjach navroad? Nigdzie nie mogę znaleźć instalki która by działała z tą navi, z resztą nie wiem czy Patcher 3.4.2.0 obsłuży najnowsze programy AM?
 
 
 
aropi
Waypoint


Dołączył: 08 Paź 2013
Posty: 100
Wysłany: 2019-03-31, 22:05   

Mnie chodzi na Leo S7 wersja 6.24 potraktowana 3.4.2 a zmieniam tylko mapy traktowane również 3.4.2. Obecnie 1902 bez problemu. Odznacz patch Navroad w 3.4.2 :idea:
 
 
bzik33
Waypoint


Dołączył: 17 Maj 2010
Posty: 35
Wysłany: 2019-04-01, 02:49   

Podmieniłem już zarejestrowane mapy z 6.25 do programu 6.24 i nie działa.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,09 sekundy. Zapytań do SQL: 9