Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Przesunięty przez: Hukkle
2010-07-17, 14:18
Lark 50.2 odpala tylko przy podlączonym zasilaniu !!!
Autor Wiadomość
armex
młodszy inspektor GPS


Dołączył: 16 Sty 2010
Posty: 6
Wysłany: 2010-02-13, 20:40   Lark 50.2 odpala tylko przy podlączonym zasilaniu !!!

Witam
bardzo proszę o pomoc.
Kupiłem nowego Larka 50.2 wszystko cacy tylko jeden problem... mianowicie nie mogę włączyć nawigacji bez podłączonego zasilania,(zaznaczam, że bateria jest naładowana).
Opis usterki:
Gdy nacisne przycisk włączania przy odłączonym kabelku to zapala się czerwona dioda i nic poza tym. Zeby ta dioda przestała się swiecić musze zrobić reset, dopiero wtedy zgaśnie.
Jeżeli po resecie podłącze zasilanie i nacisnę wlącznik odpala od reki i wtedy jest jej już bez różnicy czy pracuje na baterii czy na ładowaniu.
Jeszcze jedna uwaga, gdy po nieudanym odpaleniu bez zasilania pali sie czerwona dioda. To gdy podłącze zasilanie to póki nie zrobie resetu to nie odpali. Musze zrobićwpierw reset, żeby zgasła dioda i wtedy podłączam kabel, włączam i chodzi.
Przeszukiwałem rózne fora i nikt nie zgłaszał takiego problemu.
Włącznik jest chyba ok ponieważ gdyby był uszkodzony to nie robiło by różnicy czy chce odpalić na baterii czy na zasilaczu bo i tak by nie odpaliła.
Bardzo proszę o pomoc jeżeli ktoś wie w czym tkwi problem.

navitech_uk@o2.pl pozdrawiam, Maciek
 
 
mirko1 
guru
Becker 7928



Pomógł: 21 razy
Dołączył: 18 Gru 2007
Posty: 1934
Wysłany: 2010-02-13, 21:29   

Mysle ze w ROM-ie.
Jesli posiadasz aktualizacje,to zrob.


Nie dubluj tematow!
"http://www.my-navia.pl/viewtopic.php?p=167176&sid=47b42776c2bbd8220712fbb56765bd93#167176"
Ten wykasuj.
Jesli ktos tam odpowie,nie bedziesz mogl juz usunac.

Nie lubimy tego.
 
 
armex
młodszy inspektor GPS


Dołączył: 16 Sty 2010
Posty: 6
Wysłany: 2010-02-13, 22:25   Lark 50.2 odpala tylko przy podlączonym zasilaniu !!!

Witam
bardzo proszę o pomoc.
Kupiłem nowego Larka 50.2 wszystko cacy tylko jeden problem... mianowicie nie mogę włączyć nawigacji bez podłączonego zasilania,(zaznaczam, że bateria jest naładowana).
Opis usterki:
Gdy nacisne przycisk włączania przy odłączonym kabelku to zapala się czerwona dioda i nic poza tym. Zeby ta dioda przestała się swiecić musze zrobić reset, dopiero wtedy zgaśnie.
Jeżeli po resecie podłącze zasilanie i nacisnę wlącznik odpala od reki i wtedy jest jej już bez różnicy czy pracuje na baterii czy na ładowaniu.
Jeszcze jedna uwaga, gdy po nieudanym odpaleniu bez zasilania pali sie czerwona dioda. To gdy podłącze zasilanie to póki nie zrobie resetu to nie odpali. Musze zrobićwpierw reset, żeby zgasła dioda i wtedy podłączam kabel, włączam i chodzi.
Przeszukiwałem rózne fora i nikt nie zgłaszał takiego problemu.
Włącznik jest chyba ok ponieważ gdyby był uszkodzony to nie robiło by różnicy czy chce odpalić na baterii czy na zasilaczu bo i tak by nie odpaliła.
Bardzo proszę o pomoc jeżeli ktoś wie w czym tkwi problem.

[ Komentarz dodany przez: jacekp1313: 2010-02-14, 12:16 ]
-------------------------------------------------------------------------------------------
Dołączyłem do wcześniej załączonego wątku
Ostatnio zmieniony przez jacekp1313 2010-02-14, 12:16, w całości zmieniany 1 raz  
 
 
qlin 
Navi Expert
Oberschlesien



Pomógł: 35 razy
Dołączył: 29 Paź 2008
Posty: 413
Skąd: Oberschlesien
Wysłany: 2010-02-13, 22:27   

Skoro nowy to najlepiej serwis ;-)
_________________
Grozisz mi Gość ? :-P
 
 
gustawox_1 
Maestro GPS
Nv33 i NaviaII



Pomógł: 381 razy
Wiek: 107
Dołączył: 06 Mar 2009
Posty: 3666
Skąd: Poland
Wysłany: 2010-02-13, 22:29   

Przecież zawsze możesz reklamować produkt jest nowy ina gwarancji.
_________________

< ------------------------------------------------------------>
Wiktor Hugo
; Bądź uroczy dla swoich wrogów, nic ich bardziej nie złości;
 
 
 
armex
młodszy inspektor GPS


Dołączył: 16 Sty 2010
Posty: 6
Wysłany: 2010-02-13, 22:40   

No tak ale to spokojny miesiac zanim wroci z serwisu. a ja potrzebuje ja do pracy.
 
 
qlin 
Navi Expert
Oberschlesien



Pomógł: 35 razy
Dołączył: 29 Paź 2008
Posty: 413
Skąd: Oberschlesien
Wysłany: 2010-02-13, 22:44   

To tak jak proponuje kolega gustawox1 - reklamacja u sprzedawcy ;-)
_________________
Grozisz mi Gość ? :-P
 
 
marcin255 
Waypoint


Dołączył: 19 Cze 2009
Posty: 170
Wysłany: 2011-03-31, 10:53   

Witam , mam to samo , było jakieś rozwiązanie ?
_________________


Lark 50.3-AM
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,1 sekundy. Zapytań do SQL: 12