My Navia Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload

 Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum
Regulamin oraz opis zmian w dziale REGULAMIN

Poprzedni temat «» Następny temat
Przesunięty przez: gustawox_1
2012-04-20, 16:00
Parę miniporad tyczących instalacyjnych karesów z AutoMapą
Autor Wiadomość
chris_m
guru
-od podpierania muru



Pomógł: 36 razy
Dołączył: 20 Lip 2007
Posty: 1032
Skąd: Wrocław
Wysłany: 2008-04-19, 10:20   Parę miniporad tyczących instalacyjnych karesów z AutoMapą

Kika rad wyciągniętych spod szafy dzięki uczynnym userom tego szacownego forumowiska.


Rada
Pomocne info od usera latinol na częsty problem zawieszania sie nowo wgranej AM z chwilą pierwszego uruchomienia i złapania satelit:
latinol napisał/a:
Wejść do katalogu nowej AM5.05 np. \SDMMC\AutoMapa EU\Settings Files
Są tam dwa pliki gps.info oraz gps.settings
Wywalic je i reset.
Przy kolejnym uruchomieniu AM stworzy je sobie na nowo.
Żeby urzadzenie nie mialo problemow ze zlapaniem pierwszego sygnalu, to uruchomić Akire na dworze. Żeby się nie męczyło. Sprawdzone.


Rada
Jeżeli jednak usunięcie powyższej wymienionych pliczków wam nie pomoze to user max zadziałał w tej sytuacji inaczej ale równiez z sukcesem
max napisał/a:
Mam taki sposób.
Przed pierwszym znalezieniem sygnału GPS po zainstalowaniu AutoMapy należy (np w mieszkaniu, aby nie znalazł sygnału) wejść w:
Menu>Prowadź do>Adresy
podać swoją aktualną lokalizację i wybrać Pokaż na mapie.
Następnie można wyjść na zewnątrz budynku i poczekać na znalezienie satelit nie otwierając okna z siłą sygnału GPS (ilość satelit).
Przy kolejnym uruchamianiu nie ma tego problemu.

Oby w czarnej godzinie pomogło potrzebującym pocieszenia :-)


Rada
User Simono radzi jak ze starszej wersji AM nie męcząc się przenieść własne punkty POI do nowej AM (zalecane szczególnie gdy skorzystaliśmy z wersji bezinstalacyjnej):
Simono napisał/a:

plik nazywa sie default.fav wystarczy go nadpisac
znajduje sie w Data Files w katalogu automapy


Innych złotych rad szukajcie sami ;-)


I na koniec może jeszcze mały bajer wyszperany przez usera akofreda
akofreda napisał/a:
Zmiana strzałki naszej pozycji na fajny niebieski samochodzik ;)
Rozpakować plik i katalog wkleić do katalogu głównego Automapy.
http://www.my-navia.pl/download.php?id=1085

no i tutaj jeszcze coś z tej samej beczki dla trybu 2D jak i 3D:
http://www.sendspace.com/file/y2gdmx/
lub to samo tu
http://www.filefactory.com/file/b6099a/







-----
(no i jeszcze miniaturowa złota rada:
Jak traficie na jakiś problemik to zanim zapostujecie przeglądajcie dostepne tematy - 99% spraw zostało już poruszonych 8-) )
 
 
 
jacekp1313 
Maestro GPS
MX3+Primo+MM legal


Pomógł: 519 razy
Dołączył: 25 Wrz 2008
Posty: 18425
Wysłany: 2016-07-22, 11:22   

Jeżeli po uruchomieniu AM na Mio serii "S mamy komunikat o niewykryciu odbiornika GPS, oznacza to, że jakiś proces startujący po włączeniu urządzenia blokuje port.
Wówczas trzeba Automape uruchamiać nie zmiana nazwy folderu na TATA/SEEKR/AUTO (itp.), tylko skryptem, który najpierw wyłączy ten proces, a potem uruchomi AM.

Przykłady: http://www.my-navia.pl/vi...p=405826#405826
http://www.my-navia.pl/vi...p=405753#405753
_________________

 
 
Wyświetl posty z ostatnich:   
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 10