Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Mapa nie załadowana uszkodzona niepoprawnie zarejestrowana
Autor Wiadomość
bovima
młodszy inspektor GPS


Dołączył: 21 Kwi 2009
Posty: 11
Wysłany: 2019-07-17, 14:27   

jacekp1313 napisał/a:
A co z licencją?
Opisz, jak uruchamiasz AM na obu urządzeniach - i z którego pliku


Wersja edukacyjna.
Tam gdzie działa normalnie uruchamiam z loadera (autostart) dla Navroad.
W drugim przypadku próbowałem także startu bezpośrednio z obu plików .exe automapy (automapa EU.exe i wceam.exe) - bez różnicy.
Mapa to 1902, ale po formacie karty zainstalowałem eksperymentalnie starszą wersję (jeszcze z 2017 roku) i efekt był identyczny.
 
 
januszpe 
Waypoint
Wiek: słuszny -XXI


Dołączył: 23 Sie 2009
Posty: 188
Skąd: Z drogi
Wysłany: 2019-07-18, 09:13   

wg mnie wszystko jest prawidłowo. Na" bank" podczas instalacji AM podpiąłeś Navroad do komputera i wskazałeś instalację na urządzeniu mobilnym w ten sposób przypisałeś AM do konkretnego urządzenia. Jeśli włożył byś kartę SD bezpośrednio do komputera i wskazał instalację na SD, program działał by na każdej nawigacji bez potrzeby ponownej rejestracji map.
Ostatnio zmieniony przez januszpe 2019-07-18, 21:49, w całości zmieniany 1 raz  
 
 
bovima
młodszy inspektor GPS


Dołączył: 21 Kwi 2009
Posty: 11
Wysłany: 2019-07-18, 11:50   

Drodzy koledzy.
Było tak:
poproszono mnie o zainstalowanie aktualnej wersji AM na Vivo S6 identycznym z moim. Po instalacji - takiej jak zawsze, na karcie w czytniku (nigdy nie instaluję na urządzeniu) z uzdrowionej wersji, tej samej z której wcześniej instalowałem AM dla siebie - AM zawołała o licencję. Ta sama karta przełożona do mojej S6 zachowała się normalnie, tzn. AM uruchomiła się normalnie - wczytując mapę. I odwrotnie: karta z mojej navi włożona do S6 kolegi upomniała się o rejestrację.
Jednak wziąwszy sobie do serca otrzymane rady - choć diagnoza nie do końca była trafna - sięgnąłem w końcu po patcher i, o dziwo, na świeżo zainstalowanej Automapie stwierdził on, że o ile plik wceam.exe jest już posłodzony, to plik .amm już nie (patchowanie loadera Navroad oczywiście też zaptaszkowałem). I - SUKCES! AM działa bez zastrzeżeń.
Jednak sytuacji wyjściowej, tj działania AM z obu kart w jednej navi a w drugiej z żadnej, to nie tłumaczy.
Dziękuję wszystkim z chęć pomocy, bo choć diagnoza nie była "na bank" trafna, to jednak zmobilizowała mnie do dalszego działania, które ostatecznie zakończyło się powodzeniem.
Dobrego dnia!
 
 
papieju 
młodszy inspektor GPS



Dołączył: 17 Gru 2008
Posty: 13
Wysłany: 2019-07-28, 12:49   

Ok, może tu nie dostanę ostrzeżenia ;)
Automapa 6.25.1 (3101) 1906 pobrana z linków. Najnowsza. Patcher 3.4.2 - wywala komunikat:
* Patchowanie pliku : wceAm.exe Error !!!
Pozostałe mają status OK. Mapa oczywiście wywala komunikat o braku rejestracji
Czy coś się w tej wersji zmieniło czy też jest jakiś nowszy patcher?
 
 
papieju 
młodszy inspektor GPS



Dołączył: 17 Gru 2008
Posty: 13
Wysłany: 2019-07-28, 15:28   

EDIT - już wiem. Trzeba będzie poczekać na rozwiązanie a na razie kombinować jak na forum napisali
 
 
janosikowy 
Waypoint
NTT 4368


Dołączył: 17 Lis 2010
Posty: 18
Wysłany: 2019-11-16, 18:55   

I co wymyślił już ktoś coś na tę przypadłość paszczera
wceAm.exe Error !!!
 
 
Dziadek13 
Waypoint


Wiek: 56
Dołączył: 22 Sie 2009
Posty: 79
Skąd: Galaktyki
Wysłany: 2019-11-17, 17:52   

Czemu tak uparliście się na program automapy 6.25.1, to nie działa i chyba nie będzie działać.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,12 sekundy. Zapytań do SQL: 10