Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Przesunięty przez: jacekp1313
2011-09-18, 16:23
Lark - dziwne kolory na wyświetlaczu
Autor Wiadomość
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18816
Wysłany: 2011-09-18, 16:20   

DarioX7 napisał/a:
A jak bootuje tzn jak pisze logo lark
Czyli rozsypane kolory są tylko na fabrycznym menu? I kalibracja po resecie jest OK?

Co do cytatów:
Cytat:
Nawigacja pojechala do serwisu, wrocila po 14 dniach dzialajaca, adnotacja serwisu: "poprawienie stykow ekranu dotykowego"
Cytat:
znalazłem błąd przy połączeniu taśmy z ekranem .Czyli kicha -tylko wymiana wyświetlacza


P.S. Scaliłem cztery wątki o tym problemie
_________________

 
 
DarioX7
młodszy inspektor GPS


Dołączył: 17 Wrz 2011
Posty: 7
Wysłany: 2011-09-18, 18:08   

Cytat:
DarioX7, widocznie przekombinowałeś, a wystarczyło zainstalować AutoMapę na karcie SD za pomocą czytnika kart i w menu Larka wskazać do niej ścieżkę dostępu.

właśnie zrobiłem tak jak trza było na karcie SD 1GB i nic nie kombinowałem wszystko według instrukcji do menu AnnA

[ Dodano: 2011-09-18, 19:11 ]
jacekp1313 napisał/a:
A jak bootuje tzn jak pisze logo lark
Czyli rozsypane kolory są tylko na fabrycznym menu? I kalibracja po resecie jest OK?


Niestety jest na fabrycznym menu i w fabrycznej nawigacji (mapie) zaraz wrzucę zdjęcia jak to wygląda

[ Dodano: 2011-09-18, 20:25 ]


 
 
 
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18816
Wysłany: 2011-09-18, 19:36   

Ewidentne uszkodzenie ekranu lub taśmy
_________________

 
 
DarioX7
młodszy inspektor GPS


Dołączył: 17 Wrz 2011
Posty: 7
Wysłany: 2011-09-18, 19:46   

ale jakim cudem ? tylko AM się uruchomiła i w tedy zaczęło się tak dziać

[ Dodano: 2011-09-18, 20:49 ]
Aha z tego co wiem ta nawigacja jest na gwarancji a była kupowana z wystawy ( robiła jako egzemplarz wystawowy, nie ma w niej rysika) więc niewiele brakło do uszkodzenia taśmy lub wyświetlacza ???
 
 
 
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18816
Wysłany: 2011-09-18, 19:56   

A jakim cudem psuła sie innym? Po prostu zbieg okoliczności
_________________

 
 
DarioX7
młodszy inspektor GPS


Dołączył: 17 Wrz 2011
Posty: 7
Wysłany: 2011-09-19, 17:23   

To znowu ja. Więc chciałbym sie zapytać a jakbym wgrał Windows CE od nowa tzn musiałbym mieć dokładnie te same pliki pod tą nawigacje, pomoże to coś?? Ja obstawiam że coś musiało się stać programowo.
 
 
 
jestem_ktoś 
Maestro GPS


Pomógł: 259 razy
Dołączył: 28 Paź 2009
Posty: 9625
Wysłany: 2011-09-19, 17:40   

Nie da sie wgrac Windowsa - on jest odtwarzany z pamięci ROM podczas uruchamiania Larka
Chyba, że masz programator do scalaków + wersję Widowsa do wgrania do tego scalaka http://www.my-navia.pl/viewtopic.php?t=15377
_________________
Nie pomagam na PW
SITE:MY-NAVIA.PL xxx w googlach prawdę Ci powie
 
 
DarioX7
młodszy inspektor GPS


Dołączył: 17 Wrz 2011
Posty: 7
Wysłany: 2011-09-19, 17:51   

To skończyły mi się pomysły. Co proponujecie?
 
 
 
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18816
Wysłany: 2011-09-19, 17:56   

serwis lub własnoręczna wymiana ekranu
_________________

 
 
Fixxxer1
azymut


Dołączył: 08 Lis 2011
Posty: 1
Wysłany: 2011-11-08, 11:20   

Witam wszystkich,
zalogowałem się na forum gdyż mam problem z navi Lark 35.7.
Próbowałem wczoraj ją odblokować, ale się poddałem. Dziś ściągnąłem nową MapęMap i uruchomiłem. Niestety navi ma teraz jakieś dziwne kolory, wygląda tak jakby wysypały się sterowniki od grafiki:


Robiłem reset, usuwałem $MSD$ i robiłem kalibrację od nowa itp. Przy uruchamianiu navigacji, ekran powitalny Larka wygląda dobrze, więc to może żaden problem sprzętowy.
Co można na to poradzić?
 
 
Stickman
azymut


Dołączył: 18 Wrz 2012
Posty: 1
Wysłany: 2012-09-18, 10:56   

Zarejestrowałem się jedynie po to, by odgrzać kotleta i pomóc tym, którzy mają z tym problem. Miałem w swoim FreeBird 35.8 tak samo. Nawet powitalny ekran stracił jeden z kolorów i wszystko było zielono-jasno-niebieskie. Pomogło wypięcie i ponowne wpięcie głównej taśmy do ekranu przy włączonej nawi. Kolory wróciły.
 
 
bullet003
młodszy inspektor GPS


Dołączył: 24 Lis 2009
Posty: 5
Wysłany: 2013-09-01, 11:21   Lark freebird 43.3 odwrócone kolory

Witam.
Mam problem z moją nawigacją. Jakiś czas po odblokowaniu i wgraniu menu Adja odwróciły mi się wszystkie kolory w nawigacji. Wszystko wygląda tak samo jak w aparacie po włączeniu funkcji negatyw. Nie znalazłem nigdzie rozwiązania tego problemu, więc proszę o pomoc.
 
 
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18816
Wysłany: 2013-09-01, 11:28   

Zacznij od lektury wątku, do którego dołączyłem Twój post
_________________

 
 
bullet003
młodszy inspektor GPS


Dołączył: 24 Lis 2009
Posty: 5
Wysłany: 2013-09-01, 12:11   

Nic specjalnie pomocnego tu nie widzę. Próbowałem wypiąć i wpiąć taśmę ekranu i trochę z nią pokombinować ale nic to nie daje.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,1 sekundy. Zapytań do SQL: 10