Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Akira nie widzi karty SD / brakujące pliki na dysku wew.
Autor Wiadomość
lechutek2008
azymut


Dołączył: 08 Lut 2012
Posty: 2
Wysłany: 2012-03-05, 14:21   Akira nie widzi karty SD / brakujące pliki na dysku wew.

Witam,

OPIS WSTĘPNY:

wpadła mi w ręce Akira Guepard. Odblokowana, na dysku wewnętrznym flash były tylko pliki rejestru i nic więcej. Ściągnąłem backup rejestru, podłączyłem do kompa, CeRegEditor i próba wgrania rejstru z backupu. Nie wiem czy dobrze to robię ale zrobiłem to za pomoca porównaj rejestr czy jakoś tak to się nazywało :-) . Po wgraniu rejstru Akira oczywiście zablokowana. Odblokowuję, wgrywam gotowca do Akiry którego znalazłem tu na forum, wchodzę do na dysk wewnętrzny odpalam fshell, pojawia się menu. Wgrałem apteczkę, gps śmiga.

PROBLEM:

Nie widzi kart SD. Mam 2 GB Sandisk, zwykła karta SD, widziana w każdym urządzeniu.

PYTANIA:

1. Jaka powinna być zawarość oryginalnego dysku flash w Akirze? Może brakuje mi jakiegoś pliku?

2. Czy możliwe jest że jest coś usunięte w windowsie, klucze czy coś w tym stylu i dlatego nie widzi karty? Jak poprawnie wgrać backup? (z poziomu Win 7)

3. Czy jest możliwość, że gnaizdo jest fizycznie zepsute?

Weim, że sprzęt już leciwy, ale dla moich potrzeb jak najbardziej odpowiedni.

Jeżeli ktoś byłby w stanie pomóc będę wdzięczny.

PS. Forum przeszukałem do góry do dołu :-)

pozdrawiam
 
 
jacekp1313 
Maestro GPS
Navit.T700+NaviExpert


Pomógł: 528 razy
Dołączył: 25 Wrz 2008
Posty: 18863
Wysłany: 2012-03-05, 14:38   

lechutek2008 napisał/a:
na dysku wewnętrznym flash były tylko pliki rejestru i nic więcej
Niemożliwe - bez Windowsa nie uruchomiłaby sie. Właczyłes pokazywanie ukrytych.systemowych?

lechutek2008 napisał/a:
zawarość oryginalnego dysku flash
http://www.my-navia.pl/viewtopic.php?p=26703#26703
lechutek2008 napisał/a:
Czy możliwe jest że jest coś usunięte w windowsie
Tak - odmontowana partycja lub usunięty wpis w rejestrze
lechutek2008 napisał/a:
gnaizdo jest fizycznie zepsute?
Bardzo prawdopodobne

lechutek2008 napisał/a:
przeszukałem
A wątek o stawianiu Gueparda na nogi znalazłeś?
_________________

 
 
lechutek2008
azymut


Dołączył: 08 Lut 2012
Posty: 2
Wysłany: 2012-03-05, 14:49   

Sprecyzuję: Windows jest zainstalowany, chodzi mi o ResidentFlash - były tam tylko pliki gpspara0, 1, 2, 3. (chyba błędnie ząłożyłem że tam przechowywany jest rejestr :-) )

Wgrałem gotowca z forum i w zasadzie teraz ResidentFlash wygląda tak jak w powyższym linku.

Jeżeli jest usunięty wpis w rejestrze to powraca pytanie jak przywrócić prawidłowo rejstr pod win7? Może robię coś źle i nie wgrywa mi wszystkiego?

A w jaki sposób montujemy partycję? We włąciwościach systemowych pokazuje mi tylko partycje na dysku wewnętrznym, nie widzi wogóle karty SD.

Czy możliwe jest że z windowsa pusuwano plik, np sterowniki odpowiedzialne z aobsługę SD?


Domyslam się że zepsute gniazdo=śmietnik?

Wątek o stawianiu na nogi przeczytałem... wszystko śmiga oprócz tego nieszczęsnego gniazda :-(
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,07 sekundy. Zapytań do SQL: 9