Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
iGO Primo - komunikaty głosowe, ostrzeżenia
Autor Wiadomość
patryk-1000rr
młodszy inspektor GPS


Dołączył: 16 Lut 2014
Posty: 5
Wysłany: 2014-02-16, 11:39   iGO Primo - komunikaty głosowe, ostrzeżenia

Witam nie działają mi żadne komunikaty głosowe co z tym zrobić?? folder sound jest pusty czy coś tam powinno być???

[ Komentarz dodany przez: jacekp1313: 2014-02-18, 20:38 ]
------------------------------------------------------------------------------------------
Uogólniłem tytuł - był "IGO primo 2.0 + dodatek tir __ Brak dźwięku????"
Ostatnio zmieniony przez jacekp1313 2019-01-16, 18:54, w całości zmieniany 2 razy  
 
 
patryk-1000rr
młodszy inspektor GPS


Dołączył: 16 Lut 2014
Posty: 5
Wysłany: 2014-02-16, 18:06   

Przepraszam za pomyłkę dodatek truck posiadam takie folder w content
building
car
dem
global_cfg
lang
map
poi
scheme
speedcam
tmc
voice
copy

w folderze voice są pliki i gdy otwieram igo też są ale gdy je wybieram żaden nie działa, dźwięki w urządzeniu mam włączone. A w igo gdy włączam za każdym razem są wyłączone
i po włączeniu nadal nie działa. Program posiadam stąd http://tnttorrent.info/to..._dodatek_516338
 
 
patryk-1000rr
młodszy inspektor GPS


Dołączył: 16 Lut 2014
Posty: 5
Wysłany: 2014-02-16, 20:05   

Korzystam z chińskiego tabletu lark freeme 70.3gps więc może to być wina tego chińczyka. Nie wiem jak sprawdzić dokładnie jaka to wersja igo,nie zajmuje się na co dzień nawigacjami.
W folderze sys mam coś takiego
Kod:
[device]
type="android"

[tmc]
source="gnse"
internal_tmc_name="gnse"
port="/dev/gnstmc,0"

[modules]
ITMC_STATION_SELECTOR="TMC_STATION_SELECTOR_NULL"
IFM_STATION_CACHE="DUMMY_TMC_STATION_CACHE"

[gps]
location_net=1
location_gps=1
accuracy_workaround=1
background_navigation=1

[rawdisplay]
driver=engine
;screen_xy="auto"
screen_xy="1280_800:864x555/600x800,
1280_720:864x555/600x800,
1024_600:864x555/600x800,
960_540:960x499/540x888,
854_480:854x442/480x816,
800_480:800x442/480x762,480_320:480x295/320x455,
400_240:400x225/240x385,320_240:320x221/240x301"  (<---- W jednej lini )

[3d]
usepolyfarroads=0

[folders]
linked_root_list="/mnt/sdcard/NavGear"

[network]
available=1

[tmc-http]
enabled=0

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"


[ Komentarz dodany przez: ___Olivia_: 2014-02-16, 20:19 ]
Używaj opcji [Code].
Poprawiłam.
Ostatnio zmieniony przez ___Olivia_ 2014-02-16, 20:17, w całości zmieniany 1 raz  
 
 
patryk-1000rr
młodszy inspektor GPS


Dołączył: 16 Lut 2014
Posty: 5
Wysłany: 2014-02-16, 22:21   

Wersja igo 9.6.7 235654 may 12 2012

Android oryginalny

Niestety dodanie tego tekstu nie pomogło.

W voice
Kod:

Voice_TTS_nua_plp_f1_lua-dri40_vssq5f22
Voice_Pol-pl-m2-lua
Voice_Pol-pl-m1-lua
Voice_Pol-pl-f2-lua
Voice_Pol-pl-f1-lua
Voice_Pol-m3-lua
Voice_Pol-m3
Voice_Pol-m3 - Marek v1.1
Voice_Pol-f3-lua
Voice_Pol-f3
Voice_Pol-f3 - Anna v2.1
Voice_pol_m3_tyskie
Wszystkie są spakowane.

[ Dodano: 2014-02-17, 09:33 ]
Niestety u mnie w igo nie działa opcja minimalizuj.
Usunięcie zbędnych dźwięków i dodanie tekstu nadal nie pomogło.

[ Dodano: 2014-02-17, 12:20 ]
Mam pytanie czy potrzebny jest mi syntezator mowy coś w stylu ivona??
Ostatnio zmieniony przez ___Olivia_ 2014-02-16, 22:28, w całości zmieniany 1 raz  
 
 
patryk-1000rr
młodszy inspektor GPS


Dołączył: 16 Lut 2014
Posty: 5
Wysłany: 2014-02-17, 18:29   

Dziękuje wszystkim za pomoc już wszystko działa. Pozdrawiam Można zamknąć temat.
 
 
norbi108 
młodszy inspektor GPS


Dołączył: 20 Maj 2010
Posty: 6
Wysłany: 2014-03-18, 07:23   

Witam, moim problemem jest tez brak komunikatow glosowych. Urzadzenie to Modecom freeway 7tab... igo primo 2.4 9.6.7.235654. w folderze voice mam dwa pliki voice_Pol-f3-Anna v2.1.zip i ..........lula.zip. w urzadzeniu glos wlaczony.
 
 
norbi108 
młodszy inspektor GPS


Dołączył: 20 Maj 2010
Posty: 6
Wysłany: 2014-03-20, 19:48   

PIOTREKCZ, troche nie ogarniam tego, przeczytalem to uwaznie co napisales, wielkie dzieki, ale troche mnie to przeroslo. Potrafie robic wpisy do pliku sys.txt itd, ale to mnie przeroslo..Przeczytalem ze pod antka 4.1 sa programy igo z jakims fixem odpowiednim, podobno sa 4 do wyboru. DZIWI mnie jednak fakt ze mam to samo na s4 MINI i wszystko smiga bez kabinowania:-)
 
 
satman 
Waypoint


Dołączył: 29 Mar 2008
Posty: 160
Skąd: NL
Wysłany: 2014-04-15, 23:35   Niepoprawne czytanie komunikatów

Ja mam problem poprawnym czytaniem komunikatów w Lonquendo (glos Ivona nie dziala mi w ogole, tylko Longuendo - ale to chyba temat nie do rozwiazania na forum my-navia).
Problem polego na tym, ze czyta mi: "Ogranicz prędkość do 50 ha" oraz "Skłęć w prawo" lub "Skłęć w lewo" (napisałem fonetycznie).
Zupelnie inna sprawa to komunikat o przejsciu dla pieszych: zaczyna czytac najczęściej tuż po przejechaniu (przejścia, nie pieszego - na szczęście). Zdecydowanie za poźno, inne komunikaty są czytane w odpowiednim momencie.
 
 
aislugocki
Waypoint



Dołączył: 26 Paź 2012
Posty: 17
Wysłany: 2014-06-24, 16:26   

Witam
Jak wywalić powitanie pani z Titanica w języku naszych zachodnich sąsiadów ;-) po uruchomieniu aplikacji ?
 
 
aislugocki
Waypoint



Dołączył: 26 Paź 2012
Posty: 17
Wysłany: 2014-06-24, 17:39   

Język mam zmieniony na PL , a drugiego ustawienia nie mogę znaleźć :-(
 
 
MiroIng 
Waypoint
MiroIng


Dołączył: 11 Gru 2008
Posty: 52
Wysłany: 2014-06-24, 18:05   

Koledzy, dlaczego primo na androida iGO Primo (2.4) Israel 9.6.29.390522 Android - 28 April 2014 nie pamięta ustawień głosu. Tzn. ustawiając glos TTS agatę, po kilku włączeniach i wyłaczeniach programu głos sam przestawia się na Annę. W czym problem, nie mam pojęcia
 
 
aislugocki
Waypoint



Dołączył: 26 Paź 2012
Posty: 17
Wysłany: 2014-06-24, 18:16   

Dla SPECÓW bo takimi jesteście to nie problem ale ja jestem na początku nauki i nie chcę czegoś spaprać ;-) więc dopytuje .To mam w UX i w skinach co mogę a czego nie usuwać


 
 
aislugocki
Waypoint



Dołączył: 26 Paź 2012
Posty: 17
Wysłany: 2014-06-24, 18:42   

Wersja iGO_Israel_9.6.29.367542_crk_sys_not_changed.apk na Galaxy S III
branding.zip jest w folderze głównym IGO
Przecież napisałem ,że się nie znam i próbuję to ogarnąć z waszą pomocą :-)
Skiny były w paczce nie wiem jak je można zmieniać itp itd ,wszelkich pomocnych uwag wysłucham z pokora i postaram się z nimi uporać dla jak najlepszego efektu i działania nawigacji.

Folder UX pusty, skiny pusty i ciagle Elwira z Titanica?
 
 
aislugocki
Waypoint



Dołączył: 26 Paź 2012
Posty: 17
Wysłany: 2014-06-25, 13:59   

Witam
geranium napisał/a:
język niemiecki
ustawienia/dźwięki i ostrzeżenia/język nawigacji głosowej/ ??? co tam masz

aktualnie -Polski-TTS-PL_Android(v1.4.2) Janusz_40 zmiana na 1.61 ,zmieniałem też na dwa inne Polski żeński Anna v187119 zmieniałem też na męski Marek v187119 i bez względu na to co ustawione słucham pani z Titanica po niemiecku? mowa o powitaniu .
Same polecenia ,ostrzeżenia są w języku który wybiorę. Jednak żonkę szlag trafia jak uruchamia program i słyszy Elwirę z Titanica po niemiecku ;-) .
Biorę się za lekturę z linków podanych przez Ciebie .
Dzięki i pozdrawiam serdecznie :-)

Kroki z podanych linków miałem już wcześniej wykonane :-( .Na tej wersji
iGOprimo_v9.6.7.235654_thin-v1.1.apk nic mi nie szprechało ;-)
Może ktoś ma wersjęa bez Elwirki z Titanic która sprawia mi problem to może podrzuciłby link na PW do działającej na SIII :-)
 
 
aislugocki
Waypoint



Dołączył: 26 Paź 2012
Posty: 17
Wysłany: 2014-06-25, 16:53   

Tu masz widok folderów to co miało być wywalone jest wywalone ,a Elwirka szprecha
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,15 sekundy. Zapytań do SQL: 13