Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Przesunięty przez: jacekp1313
2016-01-02, 14:30
Navroad - jakość, gwarancja, serwis
Autor Wiadomość
tendeusz
młodszy inspektor GPS


Dołączył: 04 Lis 2011
Posty: 5
Wysłany: 2014-08-27, 13:22   

„Biperek” . Pisałeś o dziwnym zachowaniu Twojej Navi. Ja też miałem pierepałki ze swoim VIVO , które opisałem w poście : „wyskakujące okienka” z dnia 06.10.2013. Jak Cię będzie ciekawiło to poczytaj. Pozdro !
Podaję link : http://www.my-navia.pl/vi...p=425163#425163
 
 
biperek
Waypoint


Dołączył: 08 Cze 2014
Posty: 54
Wysłany: 2014-09-05, 08:28   

Jestem już po reklamacji. Po miesiącu z z maleńkim haczykiem dostałem nowy sprzęt. Czy jest lepiej? Na pierwszy rzut oka chyba tak:
1. sygnał w teście stabilniejszy,
2. w teście pokazuje Glonass, ale z nimi nie gada (słupki dla rosyjskich satelitów są cały czas niebieskie)
3. bardzo szybko ustala położenie po włączeniu.

Jak będzie z nawigowaniem? Pojeździmy zobaczymy.
 
 
jacekc
azymut


Dołączył: 10 Wrz 2014
Posty: 2
Wysłany: 2014-09-10, 20:25   

Panowie czytam, czytam i muszę podzielić uwagi co do serwisu i jakości urządzeń.

Ku przestrodze napiszę moją opinie o urządzeniach navroad, niestety jest ona negatywna, w moich rękach było ich z ok pięć sztuk.

Przygodę rozpoczynałem z Navroad Enovo S, zakupiłem nową w sklepie, fabrycznie zaplombowana.
Od nowości był uszkodzony wyświetlacz, paski na połowie ekranu, sprzedawca wymienił na kolejną nową sztukę.
Poprosiłem na miejscu aby sprawdził czy ta nowa jest zdrowa, rozpakował, podłączył i okazała się tak samo wadliwa jak moja poprzednia ( wada seryjna kilku modeli ). Zmuszony byłem poczekać na nową dostawę.
Po dwóch dniach otrzymałem, ekran był ok, lecz jakość tego dotyku pozostawia wiele do życzenia, słabo reagował i przeskakiwał mimo kalibracji w opcje inne niż chciałem. To było sporo czasu temu, pozbyłem się urządzenia.
Satelity też lokalizował dość długo.

Ponownie po roku zakupiłem kolejne urządzenie tej marki, tym razem następce Navroad Enovo S6. Kolejny niestety bubel, lokalizował satelity nawet ok 15 minut, zrywał często także z nimi połączenie, pływał i przeskakiwał po ulicach.
Oddałem sprzęt na gwarancję, wysłałem bezpośrednio do serwisu Navroad. Po miesiącu urządzenie wróciło z serwisu z niby naprawioną usterką. Rozpakowałem, podłączyłem i... Problem był dalej taki sam!! Odesłałem ponownie i wymienili mi na nowy model. W nowym modelu od nowości nie działał mi przycisk do podgłaśniania!! Problem z satelitami także występuje taki jak w poprzednim modelu, jest źle, strach z tym urządzeniem gdzieś jechać bo można nabawić się ciężkiej nerwicy.

Ekran dotykowy także nie jest najlepszej jakości w Enovo S6, ciężko używać "suwaka" w windowsie a także podczas konfigurowania automapy. Bateria we wszystkich urządzeniach działa bardzo słabo, ok 15-20 minut.

Urządzenia może nie są najdroższe bo płaciłem ok 230zł, lecz uważam je za wywalone w błoto.
Zakupiłem nieco droższego modecoma MX3 i ten sprzęt działa jak powinien!! Satelity lokalizuje w moment a bateria trzyma bardzo ładnie w porównaniu do Navroad.

Reasumując, osobiście nie zakupie już żadnego modelu marki NavRoad, aż strach kupić droższe ich urządzenia bo szkoda wywalić w błoto 500zł i się denerwować.

Podkreślam, że jest to opinia moja, która poparta jest doświadczeniem z w/w urządzeniami i nie wiem czy ja miałem takiego pecha, czy jest to standardowe działanie takich urządzeń, obawiam się jednak że tak one działają.

Już nie mam siły reklamować kolejnego urządzenia...
 
 
biperek
Waypoint


Dołączył: 08 Cze 2014
Posty: 54
Wysłany: 2014-09-10, 21:49   

No niestety pierwsze dobre wrażenie z testów po otrzymaniu nowego urządzenia z serwisu prysło jak bańka mydlana :-( Kiedy navi była dziewicza - działała jak pisałem w poprzednim poście. Trochę z nią polatałem, zrobiłem jedną dłuższą trasę i znowu mam jak poprzednio. Długie łapanie fixa, niestabilny sygnał, Glonasów nie widać. Podczas nawigowania znowu lekkie opóźnienia i błędy.
Jestem bardzo ciekaw przyczyn takiego stanu rzeczy. Wygląda na to, że coś się kaszani w oprogramowaniu i coś zamula. Przeinstalowanie oprogramowania niestety nic nie poprawia.
Inna przyczyna jaka przychodzi mi do głowy: może ma to związek z tak charakterystyczną dla tych urządzeń wysoką temperaturą? Coś się może najzwyczajniej przegrzewa i przestaje działać jak powinno. Tak czy siak nadal jestem niezadowolony :-x A mogłem kupić MODECOMa :oops:
 
 
jacekc
azymut


Dołączył: 10 Wrz 2014
Posty: 2
Wysłany: 2014-09-12, 17:42   

biperek napisał/a:
Kiedy navi była dziewicza - działała jak pisałem w poprzednim poście. Trochę z nią polatałem, zrobiłem jedną dłuższą trasę i znowu mam jak poprzednio. Długie łapanie fixa, niestabilny sygnał, Glonasów nie widać. Podczas nawigowania znowu lekkie opóźnienia i błędy.


Miałem dokładnie tak samo, przez dwa dni niby działała niby OK a później wszystko padło, szczególnie utrzymanie stabilności sygnału GPS a także jego wyszukiwanie.

biperek napisał/a:
Jestem bardzo ciekaw przyczyn takiego stanu rzeczy. Wygląda na to, że coś się kaszani w oprogramowaniu i coś zamula.


Serwis sam nie wie co jest grane. Wnioskuję to z rozmów z nimi.

biperek napisał/a:
Przeinstalowanie oprogramowania niestety nic nie poprawia.
Inna przyczyna jaka przychodzi mi do głowy: może ma to związek z tak charakterystyczną dla tych urządzeń wysoką temperaturą?


W menu NavRoad w ustawieniach jest test sygnału GPS, gdy to uruchomiłem raz mam sygnał a za chwile pokazuje się informacja "Brak danych", za chwilę zaś łapie i po chwili traci i tak w koło, nie jest to wina żadnego programu nawigacyjnego i żadna reinstalacja, formaty kart nie pomogą.

biperek napisał/a:
A mogłem kupić MODECOMa :oops:


Ja utopiłem 230zł w navroad, ale kupiłem też zaraz modecoma, niestety ale bardzo żałuję pierwszej decyzji.

biperek, wysyłaj dalej to dziadostwo na gwarancje, naprodukowani dziadostwa niech je teraz naprawiają.
 
 
biperek
Waypoint


Dołączył: 08 Cze 2014
Posty: 54
Wysłany: 2014-10-03, 18:45   

Moja druga sztuka (po wymianie na nową) pojechała do serwisu. Zobaczymy co będzie dalej :(
 
 
Gi-zas 
młodszy inspektor GPS


Dołączył: 15 Wrz 2014
Posty: 9
Wysłany: 2014-10-10, 12:44   

700 polskich nowych bardzo świecących złotówek. Przychodzi urządzenie. Łapanie fixa trwało w kij czasu, potem błędy w lokalizacji, wysłanie prośby o RMA, 7 dni czekałem (podobno w 24h się otrzymuje ten nr), wysłane 2 tygodnie minęło, pisze do nich co ze sprzętem. I teraz - czekają na części. Czas oczekiwania 4-6 tygodni. . Idę sobie w głowę strzelić.
 
 
biperek
Waypoint


Dołączył: 08 Cze 2014
Posty: 54
Wysłany: 2015-01-15, 15:31   

Witam kolegów forumowiczów ;-)
Coś mały ruch w dziale o Navroadach. Czyżby wszystkie bolączki poszły w niepamięć ? :-)
Moja kolejna sztuka (trzecia) po przyjeździe z serwisu działa jak trzeba. Zdecydowanie mniej się grzeje i może to ma wpływ na stabilność pracy. Niestety boję się, że to dzięki temperaturze powietrza, która sprzyja chłodzeniu. Zobaczymy jak będzie po zimie. Napiszcie jak u was. Jeśli bez wymiany wasze navi się poprawiły znaczy, że niestety ma rację :-(
 
 
mrc 
Navi Expert
- VIP -


Pomógł: 8 razy
Dołączył: 26 Wrz 2008
Posty: 316
Skąd: ten mandat ?!
Wysłany: 2015-01-16, 20:58   

U mnie problemu z urządzeniem navroad został rozwiązany po zakupie modecoma :-D
_________________
Gość pamiętaj że nie ma problemu bez rozwiązania ;)
 
 
andreas1 
młodszy inspektor GPS


Dołączył: 23 Gru 2010
Posty: 10
Skąd: Kraków
Wysłany: 2015-10-14, 14:59   

Witam
W ubiegłym tygodniu upadł z niedużej wysokości mój vivo s6, wszystko działało nadal,ale przestał widzieć karty SD. Po konsultacji z serwisem wysłałem urządzenie ,było bez tej naklejki na śrubkę która odpadła zaraz po zakupie i z drobnym zarysowaniem. Dzisiaj vivo wróciło po wymianie slotu SD, naprawa na gwarancji co mnie mile zdziwiło(w zgłoszeniu nic o upadku nie pisałem) równo tydzień od wysłania, a przecież był weekend.
Jeśli o mnie chodzi to z szybkości naprawy i urządzenia jestem zadowolony.
Pozdawiam
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,1 sekundy. Zapytań do SQL: 10