To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Hardware - technikalia - HELP ! - Nawigacje Lark nie łapią fixa 14-06-2009

Kazior - 2009-06-14, 10:32
Temat postu: Nawigacje Lark nie łapią fixa 14-06-2009
Witam! Jestem tu nowy choć czasem tu zaglądam. Jakie takie pojęcie o gps mam, ale proszę o pomoc zanim oddam larka na serwis. Sprawa jest taka: wczoraj larunia śmigała na trasie aż miło (AM5.3) - a rano nie chce złapać sygnału z satelitów. Objawy są takie że widzi tylko kilka max 5 - 6 satelitów i sygnał jest w polu żółtym. W MM pokazuje to samo, tyle że co jakiś czas wszystkie paski migną na zielono i koniec, a na schemacie nieboskłonu wszystkie satelity są w jednym punkcie (na godzinie 4 tej). Tekst przesyłany z satelitów wygląda mniej więcej tak:
$GPGSA,A,1,,,,,,,,,,,,,,,,,*1E - kilka razy po sobie
$GDGSV,1,1,01,07,,,,34*7B - przykład
jak złapie więcej satelitów to tych danych jest więcej, ale większość wygląda jak pierwsza linia.
Kompinowałem już z różnymi ustawieniami GPS - wykorzystałem co się dało z sieci, ale bez rezultatów - szukajka nie pomogła.
Proszę o opinie co to może być bo chciałbym uniknąć oddawania Larunia do serwisu.
Pozdrawiam.

feliks - 2009-06-14, 11:06

Mam to samo Lark 4.3 ale nie widzi w ogóle satelit. W czym problem
maxmax - 2009-06-14, 11:55

Ja mam to samo na Lark 43.0, nie wyszukuje satelity w żadnych programie: MapaMap, TomTom, AutoMapa.
Wyłączenie i włączenie urządzenia nie pomogło.
Macie jakieś pomysły?

elektro69 - 2009-06-14, 12:12

maxmax napisał/a:
Wyłączenie i włączenie urządzenia nie pomogło.


Reset nie skutkuje ?

maxmax - 2009-06-14, 12:23

Cytat:
Reset nie skutkuje ?


Nie, co dziwne w Larku 43.1 jest OK, jeszcze rano Lark 43.0 złapał sygnał, ale od tej pory już nie jest w stanie już złapać sygnału z satelitów. Ustawienia są OK.

falitorek - 2009-06-14, 12:46

Dokładnie ten sam problem Lark 43.0 widzi max 8 satelitów ale nie łapie fix'a, ani reset, ani format NandFlash, ani format Mesada nie pomaga.
Można zostawić nawet na parę godzin, a fix'a jak nie ma tak nie ma.

PS.
Widzę że wątek powstał dzisiaj i problemy powstały dzisiaj.
Może to co teraz napiszę jest głupie ale wysnułem taką hipoteze - czy jest możliwe by zmieniono coś w Globalnym Systemie Nawigacyjnym, coś takiego że właśnie dzisiaj Larki 43.0 przestały łapać fix'a, a jednocześnie widziały satelity.
Mój problem powstał dokładnie dzisiaj około 5:25 rano kiedy włączyłem Larka.
Wczoraj do około 21 z minutami działał jak ta lala.

Obok Manta 030 i GPS na bluetooth (sirf) łapie od ręki fix'a.

ticacz - 2009-06-14, 12:57

U mnie to samo w Lark 43,
od rana widzi kilka saltelit ale nie ustala pozycji, w zadnym programie..

reset nie pomaga, nic...

ciekawe co jest...
masowo sypnely sie larki ??

najciekawsze, ze w Akira mm 512, lezacej obok larka zlapal sygnal... i wszystko dziala

zdeneksme - 2009-06-14, 13:11
Temat postu: Ten sam problem na Lark 35.4
ticacz napisał/a:
U mnie to samo w Lark 43,
od rana widzi kilka saltelit ale nie ustala pozycji, w zadnym programie..

reset nie pomaga, nic...

ciekawe co jest...
masowo sypnely sie larki ??

najciekawsze, ze w Akira mm 512, lezacej obok larka zlapal sygnal... i wszystko dziala


Robi się ciekawie: mam Larka 35.4, wczoraj działał jeszcze wzorowo, łapał fixa nawet wewnątrz domu, dzisiaj od rana jest fatalnie - widzi kilka satelit (mniej niż zwykle), ale fixa nie łapie.

Wszedłem właśnie na forum, żeby zobaczyć czy ktoś miał podobny problem, i widzę że to jakaś dzisiejsza epidemia...

Ma ktoś jeszcze jakiś materiał porównawczy? Inne Larki, inne navi?

Pozdrawiam,

Zdenek

Kazior - 2009-06-14, 13:16

Jak mi się to zrobiło to pomyślałem (pół żartem pół serio) że może coś się dzieje z satelitami, albo Obama powiedział "DOŚĆ", ale jak czytam co się dzieje to przestało mi być do śmiechu. A może jakiś wirus siedzi w larku i wywalił odbiornik GPSa??
elektro69 - 2009-06-14, 13:22

Na mio moov 500 kilka sekund i jest fix :mrgreen:

A co do wirusów to :mrgreen: :lol: :mrgreen: :?: :idea: :arrow: Raczej nie.

ticacz - 2009-06-14, 13:26

Jakis czas temu czytalem taki artykul:

http://motoryzacja.interi...9824?source=rss

falitorek - 2009-06-14, 13:27

Z tego co już dowiedziałem się od kumpli co mają Larki 43.0 to wszystkie mają podobne objawy.
Jak tak dalej pójdzie to producent będzie miał niezłe złomowisko.

Kazior - 2009-06-14, 13:30

hehe!! Nie?? A jeszcze parę lat temu nikt tnie wierzył w wirusy na telefony komórkowe. Osobiście uważam że wszędzie gdzie Windows tam mogą być wirusy.
A wracając do tematu ma ktoś jakieś inne koncepcje???? Pytam bo nie wiem czy walić do RTVEuroAGD i reklamować czy czekać.

lui$ - 2009-06-14, 13:34

Panowie wczoraj jechalem z tczewa na rewe na larku 43.0 idealnie, dzisaij od samego rana nic nie pomaga, wiec raczej jasne ze zmienilo sie cos w ustawieniach globalnych i akurat 43 sie wysypal... trzeba czekac moze cos na stronie producenta sie pojawi jezeli to prawda...
elektro69 - 2009-06-14, 13:34

Kazior napisał/a:
A wracając do tematu ma ktoś jakieś inne koncepcje????


Ustalcie może jakąś wspólną rzecz którą będzie łączyć te nawigacje oprócz nazwy.
Nakładka , odblokowanie , program ....



Powered by phpBB modified by Przemo © 2003 phpBB Group