To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Hardware - technikalia - HELP ! - clarion map770 backup, reanimacja

BladeX - 2011-02-19, 06:58

Cytat:
ma ktoś może ROM do 770?
jest na forum. Ma dvd79. Wrzucał na forum

[ Dodano: 2011-02-19, 06:58 ]
Dzakus, http://www.my-navia.pl/viewtopic.php?t=26288

okonez13 - 2011-02-19, 17:10

Dzieki, tylko linki są nieaktualne:/ moze dvd79 wrzuci jeszcze raz :->
gustawox_1 - 2011-02-19, 17:52

okonez13 tu :arrow: Clarion MAP 770
okonez13 - 2011-02-19, 17:54

ok, udalo mi sie wejsc do windowsa na sofcie mediona przytrzymujac flagę podczas włączania, ale czemu jak wylacze i wlacze nawigacje to programy ktore zainstalowalem znikaja? Czy to jest tzw. hard reset? Jak bateria mi sie rozladuje w GPSie to tez znikna?...

[ Dodano: 2011-02-19, 17:55 ]
gustawox1, dzięki za ROMa ;-)

[ Dodano: 2011-02-19, 18:08 ]
Z tym ROMem cos nie tak...caly czas jest tylko splash screen, niebieski ekran z napisem clarion (nie jest to uruchomiony windows, bo nie da sie nawet "rysowac" rysikiem zaznaczenia), ale nie wazne, wracam do tego ROMu mediona tylko dlaczego tak jest ze mi sie appsy moje doinstalowane usuwaja a to menu GPSa jest nawet po wlaczeniu i wylaczeniu?

inrzynier - 2011-04-09, 11:24

Witam,
podpinam się do tematu, uruchomiłem nawigacje w tym trybie i cos nacisnąłem - teraz nie ma żadnej reakcji ani poprzez kabel ani guzikiem :/ nie wiem co robić :|

jacekp1313 - 2011-04-09, 12:36

inrzynier napisał/a:
cos nacisnąłem
Może formatuj pamięć? Może autodestrukcję? I co to znaczy
inrzynier napisał/a:
żadnej reakcji ani poprzez kabel ani guzikiem

inrzynier - 2011-04-09, 14:14

Prawdopodobnie to drugie (nacisnąłem - czyli wybrałem - sorki za skót myślowy).

Podczas uruchamiania nawigacji ekran nie reaguje (nie wyświetla żadnych informacji) jedynie dioda (niebieska) podświetla się na chwilę (jak podczas normalnego uruchamiania).

Jestem też przekonany, że nie mam wszystkich plików na standardowej karcie pamięci - może gdyby ktoś podesłał jej zawartość mógłbym przenieść je na kartę pamięci i takie rozwiązanie by pomogło ?!

Bardzo proszę o pomoc !

BladeX - 2011-05-04, 16:25

maciej123, na forum pojawiło się firmarę do tej nawigacji, więc da się ją jeszcze postawić. Znajdę to dam link, a po za tym scale do tego tematu.
feszt - 2011-07-07, 07:11

inrzynier napisał/a:
Prawdopodobnie to drugie (nacisnąłem - czyli wybrałem - sorki za skót myślowy).

Podczas uruchamiania nawigacji ekran nie reaguje (nie wyświetla żadnych informacji) jedynie dioda (niebieska) podświetla się na chwilę (jak podczas normalnego uruchamiania).

Jestem też przekonany, że nie mam wszystkich plików na standardowej karcie pamięci - może gdyby ktoś podesłał jej zawartość mógłbym przenieść je na kartę pamięci i takie rozwiązanie by pomogło ?!

Bardzo proszę o pomoc !


Mam ten sam problem, wgrałem rom'a z mediona i teraz nie mogę znaleźć oryginalnego na necie. Czy któryś z kolegów mógłby mi tak owego użyczyć :).

feszt - 2011-07-11, 07:17

Panowie, wielka prośba, zapodajcie roma do tej navi.
jacekp1313 - 2011-07-11, 10:52

Jeśli masz połączenie z PC, spróbuj http://www.my-navia.pl/viewtopic.php?t=11317
almal3 - 2012-08-11, 22:17

Czy wiecie jak wlaczyc juz tego clariona 770. Probowalem rozne kombinacje przyciskow i nic. A jak mozna wgrac od nowa windows skoro nie moge uruchmic clariona. Czy jest jakis plik bootowalny z sd ?
mareksiem - 2012-10-06, 20:16

Ja też dzisiaj walcze z tym sprzętem, Ale tylko pomarańczowa dioda podczas ładowania zmieniająca się w zieloną no i chwilami mrugająca niebieska jak przytrzymam guzik. Da się z tym coś zrobić?
marek216 - 2012-10-07, 06:47

W tych modelach masowo padają układy zasilania.
mareksiem jeśli Twoja usterka nie powstała po kombinowaniu na plikach lub menu serwisowym to pomierz rozprowadzenie napięć na płycie.

mariuszmar - 2012-11-28, 23:22
Temat postu: clarion map 770 format, ustawienia fabryczne
clarion map 770,
nawigacja włącza się działa nawiguje, ale po jakimś czasie (rożnie) wiesza się i przestaje działać, czasami wydaje dźwięk ciągły bip, zacznie działać jak się rozładuje bateria do zera i tak w kółko, czasami pomaga reset, czy da rade jakoś ja sformatować żeby działała,
usuwałem wszystkie śmieci z karty, pamięci ale to nic nie pomaga, najlepiej żeby dało się ja przywrócić do stanu przy zakupie.



Powered by phpBB modified by Przemo © 2003 phpBB Group