To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
My Navia
Windows CE - forum użytkowników nawigacji GPS

Yakumo EasyGo - Odblokowanie Yakumo Eazygo XSC

mad666max - 2008-07-20, 13:26
Temat postu: Odblokowanie Yakumo Eazygo XSC
Witam serdeczenie po raz pierwszy wszystkich forumowiczów. Mój problem wygląda tak: nawigacja została przywieziona z niemiec, ma tylko mapy D, A, CH, posiada Windowsa CE 4.2 .NET Core, działa tylko nakładka MobileNavigator, po wrzuceniu na SD czegokolwiek innego żąda prawdidłowej SD, po podłączeniu kabelkiem USB ActiveSync jej nie widzi. Wyczytałem, że należy odblokować windowsa i dopiero można na nią cokolwiek innego wrzucić, ale jak połączyć ją z komputerem lub czy jest jakiś sposób odblokowania poprzez kartę SD. Z góry dziękuję za pomoc. Pozdrawiam.
Aissa - 2008-07-20, 13:38

Google mówi tak:
http://pdaclub.pl/forum/index.php?topic=98127.0

mad666max - 2008-07-20, 13:50

Dzięki, ale skąd dorwać taki wsad, te wszystkie linki na rapidshare już nie działają, nalepszy byłby tomtom... Może być cokolwiek nawet po niemiecku bo to nie stanowi dla mnie problemu, tylko żebym mógł wrzucić mapy PL, Sk, CZ i HU. Z góry dzięki za pomoc.
Aissa - 2008-07-20, 13:55

Tu masz instrukcję jak odblokować Yakumo (pdf, po angielsku i niemiecku)
http://www.najboljsi.eu/InstructionsEazyGoXSC.pdf

Oraz więcej o wgrywaniu m.in. MioMap
http://board.gulli.com/th...zygo-xsc-works/

Z TT nie powinno być problemu jeśli masz wersję bezinstalacyjną.

mad666max - 2008-07-20, 14:01

Ok, dzięki, walczę, jak skończę poinformuję o skutkach.

[ Dodano: 2008-07-20, 14:09 ]
Po wrzuceniu tego na SD folderu Igo nawigacja wiesza się podczas uruchamiania, po dotknięciu ekranu wydaje jakieś dziwne dżwięki :(

Aissa - 2008-07-20, 14:45

mad666max napisał/a:
Po wrzuceniu tego na SD folderu Igo nawigacja wiesza się podczas uruchamiania, po dotknięciu ekranu wydaje jakieś dziwne dżwięki :(


Konkretnie co robiłeś? Instrukcja dotyczy jedynie podmiany map w istniejącym katalogu. Musisz mieć program i mapy dla niego działajace pod winCE4. Wywołujesz go tak samo jak ten fabryczny.

mad666max - 2008-07-20, 15:12

Wrzuciłem MioMap i działa, teraz tylko powrzucam sobie mapy i gotowe. Dzieki serdeczne za pomoc. Pozdrowienia.

[ Dodano: 2008-07-20, 17:30 ]
I jeszcze jedno, na kokpicie są trzy pola do wyświetlania informacji o trasie, ustawiam sobie prędkość, pozostały czas i pozostałą odległość, a po powrocie notorycznie pokazuje mi prędkość, wysokość n.p.m. i godzinę... no ale to taki szczególik, dzięki jeszcze raz. Pozdrawiam

duchu - 2010-02-12, 10:21

czy ktoś może zapodać nowe linki bo już te nie działąją a chce odblokować tą nawigację
jurek80 - 2010-02-12, 10:43

Zobacz u mnie na chomiku jest same odblokowanie, a to większe archiwum to komplet z panelem i programami nawigacyjnymi.
duchu - 2010-02-12, 22:41

wszystko fajnie ale czy mógłbyś mi dać link do tej 2 większej paczki bo limit w tym tygodniu mi się skonczył i nie moge pobrać
januszek2245 - 2010-08-21, 11:36
Temat postu: Odblokowanie Yakumo Easy GO XSC
Kolejnym urządzeniem testowanym i odblokowanym jest Yakumo Easy GO XSC w win ce 4.2. Urządzenie odblokujemy na 2 sposoby:

1.Wersja z wyborem programu albo wejściem do windowsa i uruchamiania z niego innych programów. Wszystko w paczce Odblokowanie v.1 na chomiku w odpowiednim dziale.
(pojawia się na białym tle w ciągu 30 sekund możliwość albo uruchomienia programu nawigacyjnego - testowany iGO8.3 oraz Sygic 10, bądź wyboru wspomianego windowsa).

2.Wersja graficzna do wyboru uruchomienie Sygic Drive 10 lub wejście do windowsa. Wszystko w paczce Odblokowanie v.2 na chomiku w odpowiednim dziale.
Screen również w dziale o Yakumo, gdyż co chwilę wyskakuje komunikat, że limit na załączniki został przekroczony i proszę się skontaktować z administratorem systemu.

Sygnał gps łapie po około 15 minutach, tak więc proszę się uzbroić w cierpliwość albo dokupić antenę zewnętrzną. Trasę w Sygicu około 700km wyznaczył bezbłędnie bez dodawania skryptu i nie zawieszał się w czasie jazdy.
Ogólne wrażenie to 3- (nawet chyba za dużo, po prostu stare urządzenie i słaby procesor plus gabaryty )

radexon - 2012-07-14, 15:31

trochę odkopię temat.

Ale sformatowałem kartę,wgrałem pliki odblokowujące i odpalam navi i dalej woła wrzuć kartę SD.

Wgrałem kopię plików znalezioną w necie i też to samo.

O co chodzi?

Mam folder MobileNavigator a w nim plik MobileNavigator.exe i nic nie odpala.

januszek2245 - 2012-07-14, 20:16

Napisz jaką kartę wsadziłeś bo jak przeczuwam to 4gb , a takowa nie ma opcji aby poszła.


Powered by phpBB modified by Przemo © 2003 phpBB Group