Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
Akumulator a rozpoznawanie kart SD
Autor Wiadomość
bodzio38
Waypoint


Dołączył: 25 Cze 2008
Posty: 96
Wysłany: 2009-07-26, 12:30   Akumulator a rozpoznawanie kart SD

Witam!
Od jakiegoś czasu mam problemy z moim Larkiem 35.3. Czasami nie widzi karty SD (SanDisk Ultra II 4GB SDHC) i trzeba ją wyciągnąć i włożyć. Zdarza się też że odczyt jest bardzo wolny i mapy się długo uruchamiają. Kiedyś śmigał jak burza a teraz wydaje się jakiś zamulony... Mieliście podobne problemy?
Zauważyłem też że czasami znika mi ResidentFlash.
Powyższe problemy nie występują lub sporadycznie jak mam w pełni naładowaną baterię ca nasilają się przy w połowie rozładowanej. Czy może to mieć jakiś związek?
Co na to poradzić?
Ostatnio zmieniony przez harry 2009-07-31, 17:40, w całości zmieniany 1 raz  
 
 
BladeX 
Maestro GPS
Kamil



Pomógł: 730 razy
Wiek: 110
Dołączył: 22 Gru 2008
Posty: 9736
Wysłany: 2009-07-30, 11:19   

Zgraj wszystko z karty, a następnie sformatuj kartę.
_________________
Instalacja Automapy i patchowanie
Navia Nv45 | Clarion MAP770 | Mio Moov 200
Jeśli o czymś zapomniałem to PW z linkiem do postu. Nie pomagam na PW
 
 
bodzio38
Waypoint


Dołączył: 25 Cze 2008
Posty: 96
Wysłany: 2009-07-30, 22:05   

to nic nie daje
 
 
markus43 
Waypoint


Pomógł: 4 razy
Dołączył: 03 Wrz 2008
Posty: 143
Skąd: mazowsze
Wysłany: 2009-07-30, 23:32   

Spróbuj z inną kartą, albo w tej obejrzyj i może oczyść styki. (polecam spirytus)
 
 
bodzio38
Waypoint


Dołączył: 25 Cze 2008
Posty: 96
Wysłany: 2009-07-31, 17:34   

próbowałem z innymi kartami też jest to samo, dziwi mnie że jak jest naładowany na full i pracuje w aucie na ładowarce to problem nie występuje. czyżby bateria miała na to wpływ? zły pomiar pojemności baterii?
 
 
markus43 
Waypoint


Pomógł: 4 razy
Dołączył: 03 Wrz 2008
Posty: 143
Skąd: mazowsze
Wysłany: 2009-07-31, 18:21   

bodzio38 napisał/a:
czyżby bateria miała na to wpływ? zły pomiar pojemności baterii?

Pewnie tak. Na błąd programowy to nie wygląda. Więc pozostaje się przyzwyczaić, bo myślę że serwis wymieniłby całą płytę, a to chyba koszt większy niż nowej navi. :cry:
Ale w serwisie możesz zapytać, powinni coś powiedzieć za darmo. :-P
 
 
bodzio38
Waypoint


Dołączył: 25 Cze 2008
Posty: 96
Wysłany: 2009-08-01, 20:17   

Właśnie chodzi o to że teoretycznie mam Larka jeszcze na gwarancji. Kupowałem go rok temu i w książeczce mam napisane że gwarancja ma 24 miesiące. Dopiero niedawno Lark skrócił gwarancję do 12 miesięcy ale mnie jeszcze powinna obejmować stara. Chociaż z drugiej strony na baterię jest tylko ok 3 miesiące gwarancji więc boje się że mogą właśnie stwierdzić jej uszkodzenie w związku z czym i tak będę musiał zapłacić za serwis.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,07 sekundy. Zapytań do SQL: 12