Ogłoszenie 
Prosimy o zapoznanie się z nową wersją regulaminu forum (ver 003) oraz zasadami przetwarzania danych osobowych
Regulamin oraz zasady przetwarzania w dziale REGULAMIN

Poprzedni temat «» Następny temat
TCPMP Player nie odtwarza fotek
Autor Wiadomość
elmor368
Navi Expert


Dołączył: 11 Cze 2008
Posty: 250
Wysłany: 2009-09-28, 17:01   TCPMP Player nie odtwarza fotek

Witam bardziej doświadczonych Kolegów i proszę o pomoc. Zainstalowałem w/w odtwarzacz
w majej navi, i problem w tym, że odtwrza muzykę natomiast jeżeli chcę oglądać fotki pokazuje sie info: GAPI:GAPI not supported on this device. Try a different driver. Co mam zrobic aby móc oglądać zdjęcia zainstalowane na karcie SD?.elmor368
 
 
Hukkle
Maestro GPS
Akira512



Pomógł: 88 razy
Dołączył: 02 Mar 2008
Posty: 2772
Skąd: 52.8 17.2
Wysłany: 2009-09-28, 18:05   

Użyj innego sterownika wideo lub szukaj w necie "driver do fotka" ;-)
Gdybyś podał w jakim formacie masz te fotki to by sporo uprościło. Gdybyś jedną mógł gdzieś wrzucić do pobrania to rozwiązanie problemu byłoby jak na dłoni.
_________________
Jeśli nie wiesz - czytaj FAQ
Jeśli chcesz by inni wiedzieli - napisz w FAQ-propozycje
Jeśli pomogłem, nie klikaj "Pomógł" - pomóż komuś innemu
 
 
elmor368
Navi Expert


Dołączył: 11 Cze 2008
Posty: 250
Wysłany: 2009-09-28, 18:32   

Witam, zjecia te są w formacie JPG. elmor368
 
 
Hukkle
Maestro GPS
Akira512



Pomógł: 88 razy
Dołączył: 02 Mar 2008
Posty: 2772
Skąd: 52.8 17.2
Wysłany: 2009-09-28, 18:48   

elmor368 napisał/a:
zjecia te są w formacie JPG

Zapisane z jakąś kompresją czy "basic"?
_________________
Jeśli nie wiesz - czytaj FAQ
Jeśli chcesz by inni wiedzieli - napisz w FAQ-propozycje
Jeśli pomogłem, nie klikaj "Pomógł" - pomóż komuś innemu
 
 
elmor368
Navi Expert


Dołączył: 11 Cze 2008
Posty: 250
Wysłany: 2009-09-28, 19:05   

Nie bardzo orietuję się, ale podam przykład jednego zdjęcia :
IMG_033 1,26MB Unknown Type, nie wiem czy to coś mówi?. elmor368
Dodam jeszcze, że jeżeli otwieram te zdjęcia z katalogu głównego karty SD tym odtwarzaczem, wówczas ich format to JPG i jest mozliwość ich ogladania. Natomiast zainstalowałem nakładkę System /SystemInformation32.exe/ i z tego pulpitu fotki te są widziane jako Unknown Type i pojawia sie komunikat: Gapi brak wsparcia dla GAPI na tym urządzeniu. Wypróbuj inny sterownik. elmor368

Już jest wszystko O.K. zmieniłem w opcjach wideo z GAPI na GDI i wszystko śmiga jak trzeba. Dziękuje za zanteresowanie sie ,moim problemem, pozdrawiam elmor368
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Nasi znajomi:
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 10